Subject: [Idr] RE: comment on draft-ietf-l3vpn-bgp-ipv6-04

From: "Francois Le Faucheur \(flefauch\)" <[email-masked]>
Date: Mon, 31 Jan 2005 17:48:34 +0100

Hello Jeffrey,

Thanks for your comment.

As far as <draft-ietf-l3vpn-bgp-ipv6-04> is concerned, the natural thing
to do is of course just to use the same "MPLS-labeled VPN address" SAFI
value as defined in 2547bis.

As far as 2547bis is concerned, authors of that document are in a better
position than me to comment, but considering the huge implementation and
deployment base using SAFI=128 today, changing the private range from
128+ to 129+ seems to me like the right thing to do.

But I guess your comment is more addressed at newer SAFI values being
defined more recently than the "MPLS-labeled VPN address" SAFI.

Thanks

Francois

>> Date:    Thu, 27 Jan 2005 13:24:55 -0500
>> From:    Jeffrey Haas <[email-masked]>
>> To:      Yakov Rekhter <[email-masked]>, Alex Zinin 
>> <[email-masked]>
>> cc:      [email-masked], Ross Callon <[email-masked]>,
>> 	 Ronald Bonica <[email-masked]>, [email-masked],
>> 	 [email-masked]
>> Subject: Re: [Idr] Last Call on draft-ietf-l3vpn-bgp-ipv6-04
>> 
>> Yakov,
>> 
>> I'll try to find a bit of time to review this in detail, but the
>> IANA considerations of both this and the 2547bis section caught
>> my attention.
>> 
>> I understand the reasoning as to why they'd want their SAFI values to
>> not move, but this begs a broader question:
>> 
>> a) IDR has requested IANA to leave SAFIs 128+ as private use.
>>    A non-IDR group is requesting holes get poked in that policy.
>> b) Some quick googling shows a number of SAFI values being used that
>>    are going to be having the same problems.
>> 
>> Why exactly are they using private SAFI's (which were known to have
>> possible collision issues) instead of either requesting a first-come,
>> first-server allocation or requesting a value in the WG consensus
>> space?
>> 
>> 
>> On Mon, Jan 17, 2005 at 07:52:37AM -0800, Yakov Rekhter wrote:
>> > Folks,
>> > 
>> > This message begins a last call on 
>> draft-ietf-l3vpn-bgp-ipv6-04. Last
>> > call ends on Feb 1 at midnight UTC.
>> > 
>> > Yakov.
>> > 
>> > P.S. this is a combined last call with the L3VPN WG.
>> > 
>> > _______________________________________________
>> > Idr mailing list
>> > [email-masked]
>> > https://www1.ietf.org/mailman/listinfo/idr
>> 
>> - -- 
>> Jeff Haas 
>> NextHop Technologies
>> 
>> ------- End of Forwarded Message
>> 

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 31 Jan 2005 11:55:38 -0500

Fracois,

> defined more recently than the "MPLS-labeled VPN address" SAFI.

Exactly.

While we are unlikely to be able to get things changed at this late
stage, we should correct our procedure as quickly as possible. 

-- 
Jeff Haas 
NextHop Technologies