Subject: RE: [Idr] MInutes for IDR

From: "Francois Le Faucheur \(flefauch\)" <[email-masked]>
Date: Mon, 17 Jan 2005 16:39:14 +0100

Hello Susan,

Did I miss the updated IDR Minutes?
Could we go ahead with the Last Call on draft-ooms-v6ops-bgp-tunnel-04.txt?

Thanks

Francois

>> -----Original Message-----
>> From: Francois Le Faucheur (flefauch) 
>> Sent: lundi 13 décembre 2004 12:39
>> To: Susan Hares
>> Cc: [email-masked]; Francois Le Faucheur (flefauch); [email-masked]
>> Subject: RE: [Idr] MInutes for IDR
>> 
>> Hi Sue,
>>  
>> Comments on the minutes re bgp-tunnel:
>> 
>> 
>> 	IPv6 over IPv4 MPLS (Francis LeFaucheur, presenter)
>> 	---------------------------------------------------
>> Right spelling for my name is "Francois Le Faucheur"
>> I suggest listing the draft being discussed 
>> (draft-ooms-v6ops-bgp-tunnel-04.txt)
>> 
>> 	The draft presents a technique, which will be 
>> coordinated with V6OPS 
>> 
>> s/which will be/which has been/
>> 
>> 	through the ADs, for providing IPv6 service over an 
>> existing IPv4 MPLS 
>> 	cloud, without the cloud needing to be V6-aware. The 
>> proposed solution 
>> 	is intended to require no protocll extensions (see 
>> 
>> s/is intented to require no/does not require any/
>> 
>> 	draft-ietf-l3vpn-bgp-ipv6). It carris labels in MP-BGP.  The 
>> 
>> Please remove the reference to draft-ietf-l3vpn-bgp-ipv6 
>> above. The stamement about not requiring protocol extensions 
>> in bgp-tunnel has nothing to do with l3vpn-bgp-ipv6.
>> 
>> 	requiriemens are stated in 
>> 	 
>> 	  draft-ietf-v6ops-isp-scenarios-analysis-03.txt.
>> 	 
>> 	Draft 04 is underway, and will clarify some MUST/SHOULD 
>> terminology, 
>> 	expand on the inter-AS cases, and add additional detail 
>> on security.
>> 
>> There is some confusion here. The 03-->04 changes related to 
>> the bgp-tunnel draft (not to isp-scenario). These changes 
>> have already been done in bgp-tunnel-04. 
>> So the above should read:
>> "bgp-tunnel-04 includes the following changes over the 
>> previous version: clarify some MUST/SHOULD terminology, 
>> expand on the inter-AS cases, and add additional detail on security."
>> 
>> 	Publication of this specification will involve 
>> coordinated documents 
>> 	between V6OPS and IDR, consistent where possible and 
>> different where 
>> 	necessary. For example, the V6OPS document will carry 
>> label SAFI/AFI 
>> 	while the IDR document will carry VPN SAFI/AFI.
>> 
>> This paragraph mixes everything up. It should read:
>> "draft-ooms-v6ops-bgp-tunnel-04.txt specifies support for 
>> global IPv6 reachability services while 
>> draft-ietf-l3vpn-bgp-ipv6-03.txt specifies support for IPv6 
>> VPN services. The two documents are consistent wherever they 
>> can be and are only different where needed (eg bgp-tunnel 
>> uses "labeled IPv6" AFI/SAFI while l3vpn-bgp-ipv6 uses 
>> "VPN-IPv6" AFI/SAFI).
>> 	 
>> 	After the editorial changes are complete, the document 
>> will go out for 
>> 	last call and implementation survey.
>> 	 
>> I believe what was agreed was that the document was ready 
>> for Last Call and the Last Call was going to be issued right 
>> after Wash IETF. So I suggest replacing previous paragraph 
>> with something like:
>> "The document will go out for Last Call after this meeting".
>> 
>> Thank you
>> 
>> Francois
>> 
>> 

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: "Francois Le Faucheur \(flefauch\)" <[email-masked]>
Date: Fri, 28 Jan 2005 17:01:52 +0100

Hello Susan and Yakov,

If I am mistaken and we did not agree to issue Last Call on draft-ooms-v6ops-bgp-tunnel-04.txt, could you let me know and remind me of the reasons and what needs to be done for that to happen?
If I am not mistaken and we did agree to that, could we do that Last Call?

Thank you

Francois

>> From: [email-masked] [mailto:[email-masked]] On 
>> Behalf Of Francois Le Faucheur (flefauch)
>> Sent: lundi 17 janvier 2005 16:39
>> To: Susan Hares
>> Cc: [email-masked]
>> on security."

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 28 Jan 2005 11:48:45 -0500

Francis:

Did you create an implementation report on this document? 

Sue

-----Original Message-----
From: Francois Le Faucheur (flefauch) [mailto:[email-masked]] 
Sent: Friday, January 28, 2005 11:02 AM
To: Susan Hares; [email-masked]
Cc: [email-masked]; [email-masked]; Bill Fenner; Francois Le Faucheur (flefauch); Pekka Savola
Subject: RE: [Idr] MInutes for IDR

Hello Susan and Yakov,

Thank you

Francois