Subject: Re: [Idr] Adoption of draft-chen-ebgp-error-handling-00.txt

From: John Scudder <[email-masked]>
Date: Wed, 30 Mar 2011 07:09:54 -0700

Belated announcement to the list -- this has been accepted as IDR work.  The authors have been asked to work on a merged draft, the goal being to move forward with a single revised or expanded error handling spec rather than several.  I expect there will be significant discussion and revision as we proceed.

--John

On Nov 11, 2010, at 3:02 PM, Susan Hares wrote:

> The authors of
> 
> 
> 
> draft-chen-ebgp-error-handling-00
> <http://tools.ietf.org/id/draft-chen-ebgp-error-handling-00.txt>
> 
> 
> 
> 
> Revised Error Handling for BGP Updates from External Neighbors
> <http://www.ietf.org/proceedings/79/slides/idr-10.pdf>
> 
> 
> 
> have requested this document to be a working group document, and to be
> combined with draft-ietf-idr-optional-transitive-03
> <http://datatracker.ietf.org/doc/draft-ietf-idr-optional-transitive/>  .
> 
> Do you support adoption of this draft's content as IDR work?
> 
> This starts a two week call for feedback on adoption. It will end on
> 11/25/10.
> 
> Sue

---

From: John Scudder <[email-masked]>
Date: Wed, 30 Mar 2011 07:14:08 -0700

--John