Subject: [Idr] IDR meeting at IETF-80, call for volunteers

From: John Scudder <[email-masked]>
Date: Thu, 17 Mar 2011 09:14:22 -0700

Folks,

You will have noticed that our agenda for IETF-80 is very full again.  In addition, Sue will be unable to attend this time so I'll be the only chair.  With the help of the WG members we were able to get through a busy agenda productively last time.  I'd like to ask for help again this time!  

Please:

* Arrive on time.  The meeting is scheduled to start at 13:00.  Let's
  plan to start working then.
* Consider volunteering to take notes.  This is very important -- we
  can't start without at least one note-taker.  Unlike previous meetings,
  the chair can't do it since I'll be the only one.  Even if you can't
  take notes for the whole meeting (for example because you are presenting)
  taking some notes would help -- several sets of notes is very useful
  when preparing the minutes.
* Consider volunteering as Jabber scribe.  We do NOT need every presentation
  transcribed to Jabber.  The main need is for someone to relay Jabber Q&A
  to the mic.
* If you are presenting, get me your slides as early as you can.  You may 
  revise them if needed, up until 24 hours prior to the meeting.
* If you are attending, review the drafts (and if the presenters have 
  made them available, the slides) so that you can be prepared to make
  good use of our limited Q&A time.  Feel free to start Q&A on the list
  immediately -- no need to wait for the in-person meeting!

Thanks in advance.  If you are willing to volunteer as note taker or Jabber scribe, please let me know.

--John

---

From: John Scudder <[email-masked]>
Date: Tue, 29 Mar 2011 01:48:25 -0700

Reminder, it would really help if there is a volunteer as note taker and another as Jabber scribe for Thursday's meeting.  Please let me know if you're willing.

Thanks,

--John

On Mar 17, 2011, at 5:14 PM, John Scudder wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr