Subject: [Idr] WGLC for draft-ietf-idr-deprecate-as-sets-04

From: John Scudder <[email-masked]>
Date: Mon, 2 May 2011 14:36:32 -0700

Folks,

This is to start a (new) working group last call for draft-ietf-idr-deprecate-as-sets-04.  Please send comments by May 17, 2011.

http://tools.ietf.org/html/draft-ietf-idr-deprecate-as-sets-04

Thanks,

--John

---

From: Russ Housley <[email-masked]>
Date: Tue, 3 May 2011 03:15:37 -0400

I have read the document, and I support publication as an RFC.

Russ

On May 2, 2011, at 5:36 PM, John Scudder wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Florian Weimer <[email-masked]>
Date: Tue, 03 May 2011 08:45:13 +0000

> http://tools.ietf.org/html/draft-ietf-idr-deprecate-as-sets-04

The MAY is used slightly incorrectly because RFC 2119 refers to
implementations, not specifications.  But I think the intent is clear.

I still support the idea of this draft, but I would rather prefer a
document which isn't a no-op.  As it stands, it is possible to be
fully compliant with this document without changing anything, no
matter what you do today.  In this sense, this document is not a
deprecation, but the announcement of a further deprecation.

-- 
Florian Weimer                <[email-masked]>
BFK edv-consulting GmbH       http://www.bfk.de/
Kriegsstraße 100              tel: +49-721-96201-1
D-76133 Karlsruhe             fax: +49-721-96201-99

---

From: Randy Bush <[email-masked]>
Date: Tue, 03 May 2011 11:34:32 +0200

> This is to start a (new) working group last call for
> draft-ietf-idr-deprecate-as-sets-04.

i confess to having rescanned, not completely reread.  but i support
still.

rndy

---

From: Warren Kumari <[email-masked]>
Date: Tue, 3 May 2011 17:01:10 -0400

> deprecation, but the announcement of a further deprecation.

Yes, you are right - it is close to announcement of a further deprecation. Originally this was supposed to deprecate as-sets, but there were objections that you cannot deprecate a feature that is currently in use (even if just by a small number of folk), so this provides notice / advice to operators that this feature should be avoided[0]. After this has been out for a short while I'm planning on writing another document that actually deprecates the feature itself[1].

W

[0]: Just aggregation that creates as-sets (and that because it causes issues / confusion), not aggregation in general -- aggregation (fairly obviously) is still the Right Thing to do, but it should be done right, and apparently that means "as simply as possible"!

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 3 May 2011 17:31:34 -0400

> http://tools.ietf.org/html/draft-ietf-idr-deprecate-as-sets-04

I support this draft, pls.

-chris

---

From: "t.petch" <[email-masked]>
Date: Wed, 4 May 2011 12:18:50 +0200

I support publication of this as an RFC.

Tom Petch

----- Original Message -----
From: "John Scudder" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 02, 2011 11:36 PM
Subject: [Idr] WGLC for draft-ietf-idr-deprecate-as-sets-04

> This is to start a (new) working group last call for
draft-ietf-idr-deprecate-as-sets-04.  Please send comments by May 17, 2011.

---

From: "iLya" <[email-masked]>
Date: Tue, 17 May 2011 08:43:26 +0200

support

/iLya

--------------------------------------------------
From: "John Scudder" <[email-masked]>
Sent: Monday, May 02, 2011 11:36 PM
To: <[email-masked]>
Subject: [Idr] WGLC for draft-ietf-idr-deprecate-as-sets-04