Subject: Re: [Idr] Adoption of "BGP Custom Decision" as WG Document

From: John Scudder <[email-masked]>
Date: Thu, 30 Jun 2011 14:12:42 -0700

Folks,

There was reasonable support for this proposal at the IETF-80 meeting (http://www.ietf.org/proceedings/80/minutes/idr.txt), but there has been no follow-up on the list.  If you have any comments regarding WG adoption of the document, please send them by Friday, July 8.

Thanks,

--John

On May 9, 2011, at 3:53 PM, Retana, Alvaro wrote:

> Hi!
>  
> Following up on the meeting in Prague…
>  
> http://tools.ietf.org/html/draft-retana-bgp-custom-decision
>  
> We just published version -02.  The only change from -01 is an update on the authors’ contact information.
>  
> As discussed during the meeting, this is the formal request for adoption of this draft as a WG document.
>  
> The intended status is Standards Track.
>  
> Thoughts/comments?
>  
> Thanks!
>  
> Alvaro.

---

From: Ilya Varlashkin <[email-masked]>
Date: Thu, 30 Jun 2011 23:19:29 +0200

I need to reread the doc once more before discussing possible improvements but as I expressed in Prague in its current form document can and should be adopted as WG document because it describes long existing functionality. Whether this functionality needs further tailoring or not we can sort out when it's WG item.

So, support.

Cheers,
iLya

On Jun 30, 2011, at 23:12 , John Scudder wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
> 

/iLya