Subject: Re: [Idr] Adoption of "BGP Custom Decision" as WG Document

From: Shane Amante <[email-masked]>
Date: Fri, 1 Jul 2011 08:16:49 -0600

John,

On Jun 30, 2011, at 3:12 PM, John Scudder wrote:
> Folks,
> 
> There was reasonable support for this proposal at the IETF-80 meeting (http://www.ietf.org/proceedings/80/minutes/idr.txt), but there has been no follow-up on the list.  If you have any comments regarding WG adoption of the document, please send them by Friday, July 8.

I've read the doc and support it's adoption as a WG doc.

-shane

> Thanks,
> 
> --John
> 
> On May 9, 2011, at 3:53 PM, Retana, Alvaro wrote:
> 
>> Hi!
>> 
>> Following up on the meeting in Prague…
>> 
>> http://tools.ietf.org/html/draft-retana-bgp-custom-decision
>> 
>> We just published version -02.  The only change from -01 is an update on the authors’ contact information.
>> 
>> As discussed during the meeting, this is the formal request for adoption of this draft as a WG document.
>> 
>> The intended status is Standards Track.
>> 
>> Thoughts/comments?
>> 
>> Thanks!
>> 
>> Alvaro.
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Mohan Nanduri <[email-masked]>
Date: Fri, 1 Jul 2011 10:32:56 -0400

Support it's adoption as a WG doc.

Cheers,
-Mohan

On Thu, Jun 30, 2011 at 5:12 PM, John Scudder <[email-masked]> wrote:

> Folks,
>
> There was reasonable support for this proposal at the IETF-80 meeting (
> http://www.ietf.org/proceedings/80/minutes/idr.txt), but there has been no
> follow-up on the list.  If you have any comments regarding WG adoption of
> the document, please send them by Friday, July 8.
>
> Thanks,
>
> --John
>

---

From: "UTTARO, JAMES (ATTSI)" <[email-masked]>
Date: Fri, 1 Jul 2011 10:42:28 -0400

Support

Jim Uttaro

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Mohan Nanduri
Sent: Friday, July 01, 2011 10:33 AM
To: John Scudder
Cc: [email-masked] List; Russ White (russwh)
Subject: Re: [Idr] Adoption of "BGP Custom Decision" as WG Document

Cheers,
-Mohan

Folks,

There was reasonable support for this proposal at the IETF-80 meeting
(http://www.ietf.org/proceedings/80/minutes/idr.txt), but there has been
no follow-up on the list.  If you have any comments regarding WG
adoption of the document, please send them by Friday, July 8.

Thanks,

--John

On May 9, 2011, at 3:53 PM, Retana, Alvaro wrote:

> Hi!
>
> Following up on the meeting in Prague...
>
> We just published version -02.  The only change from -01 is an update
on the authors' contact information.

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 02 Jul 2011 10:25:51 +0200

Support.

R.

---

From: "Zhangmingui, (Mingui)" <[email-masked]>
Date: Mon, 04 Jul 2011 12:41:49 +0000

Support.

--
Mingui Zhang

---

From: John Scudder <[email-masked]>
Date: Fri, 8 Jul 2011 08:27:03 -0700

The document is accepted as an IDR WG doc.

Authors, please resubmit as draft-ietf-idr-

Thanks,

--John