Subject: [Idr] I-D Action: draft-ietf-idr-as0-03.txt

From: [email-masked]
Date: Wed, 18 Jan 2012 16:14:55 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Inter-Domain Routing Working Group of the IETF.

	Title           : Codification of AS 0 processing.
	Author(s)       : Warren Kumari
                          Randy Bush
                          Heather Schiller
                          Keyur Patel
	Filename        : draft-ietf-idr-as0-03.txt
	Pages           : 7
	Date            : 2012-01-18

   This document proscribes the use of AS 0 in BGP OPEN and AS_PATH /
   AS4_PATH BGP attribute.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-idr-as0-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-idr-as0-03.txt

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 20 Jan 2012 09:41:37 -0500

>    This document proscribes the use of AS 0 in BGP OPEN and AS_PATH /

I feel significantly better about this text. :-)

-- Jeff

---

From: Warren Kumari <[email-masked]>
Date: Fri, 20 Jan 2012 10:46:55 -0500

> I feel significantly better about this text. :-)

Excellent, we aim to please :-P

W

> -- Jeff
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Tony Tauber <[email-masked]>
Date: Sat, 21 Jan 2012 00:14:01 -0500

> I feel significantly better about this text. :-)

Likewise.

Tony

---

From: Warren Kumari <[email-masked]>
Date: Tue, 31 Jan 2012 22:40:23 -0500

> I feel significantly better about this text. :-)

So, is the WG generally happy with this? Does it feel that this is sufficiently baked to request WGLC?

Get your final hits in now…

W

--
Don't be impressed with unintelligible stuff said condescendingly.
    -- Radia Perlman.