Subject: [Idr] IETF-83 draft IDR agenda posted

From: John Scudder <[email-masked]>
Date: Tue, 13 Mar 2012 12:08:31 -0700

Folks,

Our draft agenda is at http://www.ietf.org/proceedings/83/agenda/agenda-83-idr.txt

If you requested a slot, please double-check. If you didn't request a slot but meant to, please do so at once.

The agenda is subject to revision of course.

--John

---

From: John Scudder <[email-masked]>
Date: Wed, 14 Mar 2012 12:08:00 -0700

The agenda has been updated. It is not yet final -- there are a few more pending requests we're considering.

You'll notice something new -- Jeff Haas contributed a BGP MIBv2 Update slide deck but proposes to discuss it on the list. There's a URL for the deck on the agenda. I encourage people to review the deck and discuss on the list prior to the meeting. If questions arise that would benefit from in-person followup, we will add a slot for MIB discussion. Thanks to Jeff for taking the initiative and I hope we'll be doing more of this for 'update' presentations.

--John
 
On Mar 13, 2012, at 3:08 PM, John Scudder wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr