Subject: [Idr] "Advertisement of Multiple Paths in BGP" and "BGP Best External" Status

From: Shishio Tsuchiya <[email-masked]>
Date: Thu, 22 Aug 2013 15:23:31 +0900

draft-ietf-idr-add-paths already expired.
https://datatracker.ietf.org/doc/draft-ietf-idr-add-paths/

Is there any reason fot this status?

I checked implementation of this feature.
Cisco IOS-XE,IOS-XR,NX-OS and Juniper JUNOS already supported it.

https://datatracker.ietf.org/doc/draft-ietf-idr-best-external/

BGP Best External also same.
Some OSs already implemented it,but ietf draft already expired..

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 23 Aug 2013 20:01:20 +0000

On 8/22/13 2:23 AM, "Shishio Tsuchiya (shtsuchi)" <[email-masked]>
wrote:

Hi!

>Is there any reason fot this status?

Simple:  we haven't put the time aside to refresh the draft: lots of other
things going on.

I suspect that's the same reason the best external draft hasn't been
refreshed.

>Cisco IOS-XE,IOS-XR,NX-OS and Juniper JUNOS already supported it.

:-)

Alvaro.

>_______________________________________________
>Idr mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/idr

---

From: Shishio Tsuchiya <[email-masked]>
Date: Sat, 24 Aug 2013 11:25:01 +0900

Alvaro
> I suspect that's the same reason the best external draft hasn't been

Ok.
Running code exists. And both of feature must be interested for operator's.
At least in Japan,these topics often are being talked and discussed in JANOG and Interop Events.
In interop2013,they tested interoperability of add-path within cisco, juniper and non-supported vendors.
http://www.interop.jp/2013/shownet/point.html(*Japanese)

We are expecting update and proceed to rfc :-)

Regards,
-Shishio

> .