Subject: Re: [Idr] WGLC for draft-ietf-idr-flowspec-redirect-rt-bis-00

From: Jeffrey Haas <[email-masked]>
Date: Thu, 8 May 2014 15:50:29 -0400

On Mon, Apr 21, 2014 at 04:01:19PM -0400, John G. Scudder wrote:
> We have received a request for a working group last call on draft-ietf-idr-flowspec-redirect-rt-bis-00. A URL for the draft is http://tools.ietf.org/html/draft-ietf-idr-flowspec-redirect-rt-bis-00
> 
> Please send comments to the list by May 6.

Were I the chairs, I'd say the document doesn't have group consensus.

Come on folk, give this a fast read.  It's short, promise. :-)

-- Jeff

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 8 May 2014 16:31:44 -0400

> Were I the chairs, I'd say the document doesn't have group consensus.

Indeed. :-(

> Come on folk, give this a fast read.  It's short, promise. :-)

Speaking for myself, I did, and I support its publication.

I hope others will similarly put in a few minutes to review.

Thanks,

--John

---

From: "Hyojeong Kim (hyojekim)" <[email-masked]>
Date: Thu, 8 May 2014 20:36:50 +0000

I support.

On 5/8/14 12:50 PM, "Jeffrey Haas" <[email-masked]> wrote:

>> We have received a request for a working group last call on
>>draft-ietf-idr-flowspec-redirect-rt-bis-00. A URL for the draft is
>>http://tools.ietf.org/html/draft-ietf-idr-flowspec-redirect-rt-bis-00
>> 
>_______________________________________________
>Idr mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/idr

---

From: Jon Mitchell <[email-masked]>
Date: Thu, 8 May 2014 19:55:26 -0400

Support, also the RFC7153 changes I'm seeing on IANA site, guess they got it fixed?

-Jon

http://www.iana.org/assignments/bgp-extended-communities/bgp-extended-communities.xhtml

> On May 8, 2014, at 4:36 PM, "Hyojeong Kim (hyojekim)" <[email-masked]> wrote:
> 
> I support.
>

---

From: Randy Bush <[email-masked]>
Date: Fri, 09 May 2014 07:09:05 +0200

sigh.  well, ok.  if you insist :)

i have read the document.  it seems needed.  it seems to fill the need.
so i support it.

nit:

s/does not matched/does not match/

randy

---

From: Thomas Mangin <[email-masked]>
Date: Fri, 9 May 2014 08:35:52 +0100

> Come on folk, give this a fast read.  It's short, promise. :-)

Or people have busy lives and just planned to reply to this call,  "tomorrow, I promise".

3 days late but support.

Thomas

---

From: "Smith, Donald" <[email-masked]>
Date: Fri, 9 May 2014 12:45:25 +0000

+1 it appears to be the desired behavior.

(coffee != sleep) & (!coffee == sleep)
 [email-masked]

From: Idr [[email-masked]] on behalf of Thomas Mangin [[email-masked]]
Sent: Friday, May 09, 2014 1:35 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] WGLC for draft-ietf-idr-flowspec-redirect-rt-bis-00

3 days late but support.

Thomas

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 9 May 2014 09:12:41 -0400

> s/does not matched/does not match/

Thanks for the review.  I've corrected the typo and will include it in a
-01.

-- Jeff