Subject: [Idr] Reminder, IDR interim beginning at 13:00 ET

From: "John G. Scudder" <[email-masked]>
Date: Tue, 16 Dec 2014 11:47:29 -0500

WG,

This is a reminder that we have an interim meeting scheduled for today starting at 13:00 U.S. Eastern Time. Some of you have noticed that the WebEx invite lists a start time of 12:30. This is to give us an extra half-hour so that we can (hopefully!) ensure speakers have tested their mics and other logistics. The meeting start time is indeed 1 p.m..

Thanks,

--John & Sue

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 16 Dec 2014 12:08:56 -0500

Having just gotten done helping sue run the i2rs session, please remember to open your chat window in webex. This permits clarification questions to happen without disrupting the flow of a presentation.  

Sent from my iPad

> On Dec 16, 2014, at 11:47 AM, John G. Scudder <[email-masked]> wrote:
> 
> WG,
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr