Subject: Re: [Idr] 2 week working group LC for draft-ietf-idr-add-paths-guidelines-07.txt (12/10 to 12/24)

From: "Simpson, Adam (Adam)" <[email-masked]>
Date: Mon, 5 Jan 2015 18:42:37 +0000

This draft was originally intended to be informational but the desire to standardize at least one common path selection algorithm across all implementations caused us to reconsider whether this should really be standards track. I think we would still welcome input on this point. Either way though I don’t think ‘guidelines’ vs. ‘best practices’ conveys a key difference.

-Adam

From: Qin Wu <[email-masked]<mailto:[email-masked]>>
Date: Friday, December 19, 2014 at 2:09 AM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>, idr wg <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] 2 week working group LC for draft-ietf-idr-add-paths-guidelines-07.txt (12/10 to 12/24)

If this draft is intended to be informational, I think the title of the draft should be changed from “best practice for for Advertisement of Multiple Paths in IBGP
” into “guidelines ….”

Regards!
-Qin
发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2014年12月10日 19:36
收件人: idr wg
主题: [Idr] 2 week working group LC for draft-ietf-idr-add-paths-guidelines-07.txt (12/10 to 12/24)

This is to begin a 2 week WG last call for draft-ietf-idr-add-paths-guidelines  (12/10/2014 to 12/24/2014) which can be found at:

http://datatracker.ietf.org/doc/draft-ietf-idr-add-paths-guidelines/

Please send your comments on whether these guidelines are ready to be sent to the IESG as an informational draft.

Sue

---

From: John Leslie <[email-masked]>
Date: Mon, 5 Jan 2015 16:21:50 -0500

Simpson, Adam (Adam) <[email-masked]> wrote:
> 
> This draft was originally intended to be informational but the desire
> to standardize at least one common path selection algorithm across all
> implementations caused us to reconsider whether this should really be
> standards track. I think we would still welcome input on this point.

   Since you ask...

   I think the draft would be very useful as Informational; but it feels
a bit shy of the mark for Standards Track.

   I really can't find an explanation of why the four choices were chosen
for MANDATORY and OPTIONAL. I also doubt that "advertise-N" choice must
be limited to N==2.

   IMHO, this draft is not ready to publish as Proposed-Standard; and I
don't see an imminent justification for the additional work to make it
ready to publish on the Standards track.

   Obviously, YMMV...

--
John Leslie <[email-masked]>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 7 Jan 2015 22:10:23 -0500

John:

Thank you for the feedback on this draft as to the informational versus
standards track. 

Sue Hares

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of John Leslie
Sent: Monday, January 05, 2015 4:22 PM
To: Simpson, Adam (Adam)
Cc: idr wg; Susan Hares
Subject: Re: [Idr] 2 week working group LC for
draft-ietf-idr-add-paths-guidelines-07.txt (12/10 to 12/24)

   Since you ask...

   I think the draft would be very useful as Informational; but it feels a
bit shy of the mark for Standards Track.

   I really can't find an explanation of why the four choices were chosen
for MANDATORY and OPTIONAL. I also doubt that "advertise-N" choice must be
limited to N==2.

   IMHO, this draft is not ready to publish as Proposed-Standard; and I
don't see an imminent justification for the additional work to make it ready
to publish on the Standards track.

   Obviously, YMMV...

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: "Simpson, Adam (Adam)" <[email-masked]>
Date: Thu, 8 Jan 2015 16:57:53 +0000

Yes, thanks John. I agree that the current document has more of an
Informational feel. So unless there is other feedback from the list that¹s
probably the track we should follow.

N=2 for the ³advertise-N² mode was only the suggestion for a default
value. The document is clear that N should be configurable with values > 2
as well.

-Adam