Subject: [Idr] Last day for comments on draft-xu-idr-performance-routing

From: "Susan Hares" <[email-masked]>
Date: Mon, 5 Jan 2015 10:56:10 -0500

This is the last day for comments on WG Adoption call on
draft-xu-idr-performance-routing-01

http://datatracker.ietf.org/doc/draft-xu-idr-performance-routing/

Please comment on where this might be deployed and the technical aspects of
the specification.   In this comments, please indicate: "support" or "no
support". 

Sue Hares

---

From: Yimin Shen <[email-masked]>
Date: Tue, 6 Jan 2015 13:11:22 +0000

Support as a coauthor.

/Yimin Shen
Juniper Networks

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, January 05, 2015 11:56 PM
To: idr wg
Cc: Alia Atlas; 'John G. Scudder'
Subject: [Idr] Last day for comments on draft-xu-idr-performance-routing

This is the last day for comments on WG Adoption call on  draft-xu-idr-performance-routing-01

Please comment on where this might be deployed and the technical aspects of the specification.   In this comments, please indicate: "support" or "no support".

Sue Hares