Subject: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015 rto 2/5/2015)

From: "Susan Hares" <[email-masked]>
Date: Mon, 19 Jan 2015 11:34:31 -0500

This is to begin a 2 week Wg LC for draft-ietf-idr-sla-exchange.   Please
comment on the usefulness of the draft in deployments and on the technical
pros/cons of the draft.  In your comments please include:  "support" or "no
support" indicate.  Authors should indicate if any IPR exists for this
draft, and the number of implementations that exist. 

If this draft does not have 2 implementations, it will go to a state of WG
LC completed, awaiting 2 implementations. 

The draft can be found at: 

http://datatracker.ietf.org/doc/draft-ietf-idr-sla-exchange/

Sue Hares

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 20 Jan 2015 15:33:14 +0800

Support.

I have read this document and I think the solution is very useful.

Regards,

Shunwan

发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2015年1月20日 0:35
收件人: idr wg
抄送: 'John G. Scudder'
主题: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015 rto
2/5/2015)

This is to begin a 2 week Wg LC for draft-ietf-idr-sla-exchange.   Please
comment on the usefulness of the draft in deployments and on the technical
pros/cons of the draft.  In your comments please include:  “support” or
“no support” indicate.  Authors should indicate if any IPR exists for this
draft, and the number of implementations that exist. 

Sue Hares

---

From: <[email-masked]>
Date: Tue, 20 Jan 2015 07:40:34 +0000

Hello WG,

I support the adoption of draft-ietf-idr-sla-exchange-04 as an idr WG item. I believe the document is useful as the proposed approach contributes to facilitate the provisioning of some connectivity services.

Cheers,

Christian.

De : Idr [mailto:[email-masked]] De la part de Susan Hares
Envoyé : lundi 19 janvier 2015 17:35
À : idr wg
Cc : 'John G. Scudder'
Objet : [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015 rto 2/5/2015)

This is to begin a 2 week Wg LC for draft-ietf-idr-sla-exchange.   Please comment on the usefulness of the draft in deployments and on the technical pros/cons of the draft.  In your comments please include:  "support" or "no support" indicate.  Authors should indicate if any IPR exists for this draft, and the number of implementations that exist.

If this draft does not have 2 implementations, it will go to a state of WG LC completed, awaiting 2 implementations.

Sue Hares

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Tue, 20 Jan 2015 09:38:30 +0000

Hi*,

I meant that I support this draft to be moved forward - sorry for the confusion.

Cheers,

Christian.

De : JACQUENET Christian IMT/OLN
Envoyé : mardi 20 janvier 2015 08:41
À : 'Susan Hares'; idr wg
Cc : 'John G. Scudder'
Objet : RE: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015 rto 2/5/2015)

Hello WG,

Cheers,

Christian.

Sue Hares

---

From: "Shitanshu Shah (svshah)" <[email-masked]>
Date: Tue, 20 Jan 2015 18:33:37 +0000

There does not exist any IPR for this draft AFAIK.

With respect to 2 implementations, we are currently in the process of validating inter-operability of 2 implementations.

Regards,
Shitanshu

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 19, 2015 at 8:34 AM
To: idr wg <[email-masked]<mailto:[email-masked]>>
Cc: "'John G. Scudder'" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015 rto 2/5/2015)

This is to begin a 2 week Wg LC for draft-ietf-idr-sla-exchange.   Please comment on the usefulness of the draft in deployments and on the technical pros/cons of the draft.  In your comments please include:  “support” or “no support” indicate.  Authors should indicate if any IPR exists for this draft, and the number of implementations that exist.

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 20 Jan 2015 14:31:26 -0500

Shitanshu:

This is great news about the 2 interoperability implementations. Please send
the results over your inter-operability tests to the idr list. 

Sue 

From: Shitanshu Shah (svshah) [mailto:[email-masked]] 
Sent: Tuesday, January 20, 2015 1:34 PM
To: Susan Hares; idr wg
Cc: 'John G. Scudder'
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04
(2/19/2015 rto 2/5/2015)

With respect to 2 implementations, we are currently in the process of
validating inter-operability of 2 implementations.

Regards,

Shitanshu

From: Susan Hares <[email-masked]>
Date: Monday, January 19, 2015 at 8:34 AM
To: idr wg <[email-masked]>
Cc: "'John G. Scudder'" <[email-masked]>
Subject: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015
rto 2/5/2015)

Sue Hares

---

From: <[email-masked]>
Date: Wed, 21 Jan 2015 06:22:18 +0000

Dear Sue,

I have no IPR nor I'm aware of any related to this I-D.

Cheers,
Med

Sue Hares