Subject: Re: [Idr] 2 week WG LC on changes to draft-ietf-idr-flowspec-redirect-rt-bis-04.txt (4/20 to 5/4/2015) - extended to 5/18/2015

From: "Susan Hares" <[email-masked]>
Date: Tue, 5 May 2015 21:11:22 -0400

The IDR mail list has received no comments on the the revision of the
draft-ietf-idr-flowspec-redirect-rt-bis-04.txt.   Due to earlier support for
this draft, this call is extended to 5/18/2015.   Unless this draft receives
support comments, this draft will not be forwarded to the IESG. 

You can see the final revision at the following: 

http://www.ietf.org/id/draft-ietf-idr-flowspec-redirect-rt-bis-04.txt

Sue Hares and John Scudder

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 5 May 2015 21:20:28 -0400

> support comments, this draft will not be forwarded to the IESG. 

To reiterate, all that is require is for some bodies to agree that the code
point registration policy is okay.

Come on, support it.  You know you want to...

-- Jeff

---

From: Jon Mitchell <[email-masked]>
Date: Tue, 5 May 2015 21:52:32 -0700

Support publication.

-Jon

> On May 5, 2015, at 6:11 PM, Susan Hares <[email-masked]> wrote:
> 
> The IDR mail list has received no comments on the the revision of the draft-ietf-idr-flowspec-redirect-rt-bis-04.txt.   Due to earlier support for this draft, this call is extended to 5/18/2015.   Unless this draft receives support comments, this draft will not be forwarded to the IESG.
>  
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 6 May 2015 05:30:33 +0000

I support this

From: Jon Mitchell
Date: Wednesday 6 May 2015 06:52
To: Susan Hares, idr wg
Subject: Re: [Idr] 2 week WG LC on changes to draft-ietf-idr-flowspec-redirect-rt-bis-04.txt (4/20 to 5/4/2015) - extended to 5/18/2015

Support publication.

-Jon

On May 5, 2015, at 6:11 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Sue Hares and John Scudder
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: Shishio Tsuchiya <[email-masked]>
Date: Wed, 06 May 2015 18:43:30 +0900

I support this draft, and  type 0x8008(redirect AS-2byte) and 0x8208(redirect AS-4byte).

But I can't support type 0x8108 (redirect IPv4) to reduce confusion.
I think the type should be included in "BGP Flow-Spec Redirect to IP Action".
https://tools.ietf.org/html/draft-ietf-idr-flowspec-redirect-ip-02

Regards,
-Shishio

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 6 May 2015 10:06:11 -0400

Shishio,

> https://tools.ietf.org/html/draft-ietf-idr-flowspec-redirect-ip-02

Unlike the redirect-to-ip feature, this is a long deployed feature to
redirect routes to VRFs containing the mentioned route-target.  IPv4 is a
valid global administrator field in route-targets.

If your implementation is unable to support such route-targets, it's fine to
not implement it.  However, this is not redirecting based on IP nexthop or
tunnel.

-- Jeff

---

From: Shishio Tsuchiya <[email-masked]>
Date: Wed, 06 May 2015 23:58:56 +0900

Jeff
> valid global administrator field in route-targets.

Thanks, I understood.
To support RFC4360 route-targets parameter, this type also is needed in  draft-ietf-idr-flowspec-redirect-rt.

> not implement it.  However, this is not redirecting based on IP nexthop or

My comment is not mention about our implementation.
I just thought if this type 0x8108 is same function as 'Flow-spec Redirect to IPv4' of "BGP Flow-Spec Redirect to IP Action" then it would be complex for operators.

But it was my misunderstanding.

Support publication.

Regards,
-Shishio

> .

---

From: Mach Chen <[email-masked]>
Date: Thu, 7 May 2015 09:01:32 +0000

Support publication.

Best regards,
Mach

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, May 06, 2015 9:11 AM
To: [email-masked]
Cc: 'Jeff Haas'
Subject: Re: [Idr] 2 week WG LC on changes to draft-ietf-idr-flowspec-redirect-rt-bis-04.txt (4/20 to 5/4/2015) - extended to 5/18/2015

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 18 May 2015 03:57:31 +0000

Support.

-Jie

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 18 May 2015 23:27:15 +0000

Yes/support

Cheers,
Jeff

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, May 06, 2015 9:11 AM
To: [email-masked]<mailto:[email-masked]>
Cc: 'Jeff Haas'
Subject: Re: [Idr] 2 week WG LC on changes to draft-ietf-idr-flowspec-redirect-rt-bis-04.txt (4/20 to 5/4/2015) - extended to 5/18/2015