Subject: [Idr] [Editorial Errata Reported] RFC7607 (4455)

From: RFC Errata System <[email-masked]>
Date: Wed, 26 Aug 2015 07:17:43 -0700 (PDT)

The following errata report has been submitted for RFC7607,
"Codification of AS 0 Processing".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7607&eid=4455

--------------------------------------
Type: Editorial
Reported by: Stéphane Bortzmeyer <[email-masked]>

Section: 5.1

Original Text
-------------
N/A

Corrected Text
--------------
N/A

Notes
-----
The normative reference to RFC 7606 is dangling (7606 has not been published).

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7607 (draft-ietf-idr-as0-06)
--------------------------------------
Title               : Codification of AS 0 Processing
Publication Date    : August 2015
Author(s)           : W. Kumari, R. Bush, H. Schiller, K. Patel
Category            : PROPOSED STANDARD
Source              : Inter-Domain Routing
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Randy Bush <[email-masked]>
Date: Thu, 27 Aug 2015 05:33:51 +0900

i suspect that, having secret knowledge, the rfced changed an i-d
reference to an rfc reference

randy

---

From: John Scudder <[email-masked]>
Date: Wed, 26 Aug 2015 21:01:17 +0000

> reference to an rfc reference

Yep: https://tools.ietf.org/rfc/rfc7606.txt

The erratum should be closed. 

Thanks,

--John