Subject: [Idr] Correction for draft-keyupate-idr-prefix-sid-05

From: Pushpasis Sarkar <[email-masked]>
Date: Tue, 18 Aug 2015 11:12:17 +0000

Hi Stefano/Keyur,

I noticed the following typo in the latest version of the draft. Hoping it will be corrected in the next version..

4.2.  IPv6 SID

   The Label-Index TLV MUST be present in the Prefix-SID attribute
   attached to MP-BGP unlabeled IPv6 unicast prefixes ([RFC4760]) and
   has the following format:

This is should be IPV6 SID in my opinion :)

Thanks
-Pushpasis

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Thu, 27 Aug 2015 11:03:14 +0000

Hi Pushpasis,

thanks for the comment. I just submitted with your fix.

Thanks.
s.

On Aug 18, 2015, at 1:12 PM, Pushpasis Sarkar <[email-masked]> wrote:

>    The 
> Label-Index
>  TLV MUST be present in the Prefix-SID attribute