Subject: Re: [Idr] WG Adoption call - draft-keyupate-idr-bgp-prefix-sid (7/20 to 8/3)

From: "Russ White" <[email-masked]>
Date: Sat, 8 Aug 2015 06:24:57 -0400

> >> We would appreciate if you would answer the following questions:

> >> 1)      Do you know of networks where this new BGP feature would
> useful?
> >> 2)      Do you know of any technical issues with this draft?

1 -- Yes
2 -- More than one

Support.

:-)

Russ

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 8 Aug 2015 10:34:23 +0000

Hi Sue,
The WG adoption call has completed.  Can we adopt and initiate the IANA early allocation process for the optional transitive Prefix-SID attribute?
Thanks,
Acee

From: Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 20, 2015 at 7:45 PM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>, 'idr wg list' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] WG Adoption call - draft-keyupate-idr-bgp-prefix-sid (7/20 to 8/3)

Hi Sue,

I support WG adoption.

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 20, 2015 at 12:29 PM
To: 'idr wg list' <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG Adoption call - draft-keyupate-idr-bgp-prefix-sid (7/20 to 8/3)

This begins a 2 week WG Adoption call for draft-keyupate-idr-bgp-prefix-sid (7/20 to 8/3/2015).
http://datatracker.ietf.org/doc/draft-keyupate-idr-bgp-prefix-sid/

The authors should indicate if there is any IPR related to the draft.

1)      Do you know of networks where this new BGP feature would useful?

Given that we have segment routing for the IGPs, it is required in DC networks that use BGP as their IGP as is being discussed in RTG WG.

https://datatracker.ietf.org/doc/draft-ietf-rtgwg-bgp-routing-large-dc/

However, the feature is certainly  not limited to this type of network.

Thanks,
Acee

In your discussion, please include whether you support the draft or not?

Sue Hares and John Scudder