Subject: [Idr] Shepherd report on draft-ietf-idr-ixp-bgp-router-server-07

From: "Susan Hares" <[email-masked]>
Date: Wed, 26 Aug 2015 20:48:47 -0400

Elisa, Nick, Robert, and Niels: 

This is a IDR shepherd review for draft-ietf-idr-ix-bgp-router-server-07. 

Status: Ready with one editorial nit 

Comment: Nicely written. 

Editorial Nit: 

Please add to the third paragraph of section 5 the following sentence.

"Please note that RFC1863 has been made historical by RFC4223."

Sue Hares 

PS - Geoff Houston is doing a Routing Area review, and this is due on 9/11. 

 You may want to update this into -08 quickly so that Geoff does not find
the same nit.

---

From: Nick Hilliard <[email-masked]>
Date: Mon, 31 Aug 2015 17:29:06 +0100

On 27/08/2015 01:48, Susan Hares wrote:
> “Please note that RFC1863 has been made historical by RFC4223.”

done + submitted.

Nick