Subject: [Idr] draft-keyupate-idr-prefix-sid-05 - WG Adoption call completed, this draft is adopted as WG draft

From: "Susan Hares" <[email-masked]>
Date: Tue, 18 Aug 2015 09:32:56 -0400

Acee, Pushpasis, Keyur and Stefano: 

The WG Adoption call is closed, and this draft has been adopted.  Please submit the draft as:

draft-idr-prefix-sid-00.txt 

Sue Hares

From: Idr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Tuesday, August 18, 2015 7:40 AM
To: Pushpasis Sarkar; Stefano Previdi (sprevidi); Keyur Patel (keyupate)
Cc: [email-masked]
Subject: Re: [Idr] Correction for draft-keyupate-idr-prefix-sid-05

Hi Pushpasis, 

Agreed. This should be fixed when the draft is republished as an IDR WG document. 

Thanks,

Acee

From: Idr <[email-masked]> on behalf of Pushpasis Sarkar <[email-masked]>
Date: Tuesday, August 18, 2015 at 7:12 AM
To: "Stefano Previdi (sprevidi)" <[email-masked]>, "Keyur Patel (keyupate)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Idr] Correction for draft-keyupate-idr-prefix-sid-05

Hi Stefano/Keyur,

I noticed the following typo in the latest version of the draft. Hoping it will be corrected in the next version.. 

4.2.  IPv6 SID
 
   The Label-Index TLV MUST be present in the Prefix-SID attribute
   attached to MP-BGP unlabeled IPv6 unicast prefixes ([RFC4760]) and
   has the following format:

This is should be IPV6 SID in my opinion :)

Thanks

-Pushpasis

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Thu, 27 Aug 2015 11:02:41 +0000

just submitted draft-ietf-idr-prefix-sid-00.txt

Thanks.
s.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 28 Aug 2015 13:59:58 +0000

Speaking as a Draft Contributor,

I would like to request Early IANA allocation of the Prefix-SID attribute
code point. While the draft enumerates a specific code point, selection of
this code point is not mandatory. The process for early allocation of IANA
code points for standards track documents is described in RFC 7120.

Thanks,
Acee 

On 8/27/15, 7:02 AM, "Stefano Previdi (sprevidi)" <[email-masked]>
wrote:

>> I noticed the following typo in the latest version of the draft. Hoping
>>it will be corrected in the next version..
>>  
>> 4.2.  IPv6 SID
>>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 28 Aug 2015 15:51:45 -0400

Acee: 

<WG chair hat on> 
I'm glad to support this early adoption.  I will prepare the shepherds report and talk to Alvaro Retano. 
<WG chair hat off>

Sue Hares 

-----Original Message-----
From: Acee Lindem (acee) [mailto:[email-masked]] 
Sent: Friday, August 28, 2015 10:00 AM
To: Routing ADs; [email-masked]
Cc: [email-masked]
Subject: Re: draft-keyupate-idr-prefix-sid-05 - WG Adoption call completed, this draft is adopted as WG draft

I would like to request Early IANA allocation of the Prefix-SID attribute code point. While the draft enumerates a specific code point, selection of this code point is not mandatory. The process for early allocation of IANA code points for standards track documents is described in RFC 7120.

Thanks,
Acee 

On 8/27/15, 7:02 AM, "Stefano Previdi (sprevidi)" <[email-masked]>
wrote:

>> I noticed the following typo in the latest version of the draft. 
>>Hoping it will be corrected in the next version..
>>  
>> 4.2.  IPv6 SID
>>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 28 Aug 2015 20:04:19 +0000

Sue, 
Thanks Much!
Have a great weekend,
Acee 

On 8/28/15, 3:51 PM, "Susan Hares" <[email-masked]> wrote:

>Subject: Re: draft-keyupate-idr-prefix-sid-05 - WG Adoption call
>completed, this draft is adopted as WG draft
>
>code point. While the draft enumerates a specific code point, selection
>of this code point is not mandatory. The process for early allocation of
>IANA code points for standards track documents is described in RFC 7120.
>
>Thanks,
>Acee 
>
>
>