Subject: [Idr] Working group adoption call for draft-gredler-idr-bgp-ls-segment-routing-ext

From: "John G. Scudder" <[email-masked]>
Date: Mon, 31 Oct 2016 17:16:25 -0400

Hi Everyone,

The authors have asked (some time ago actually) for the WG to adopt draft-gredler-idr-bgp-ls-segment-routing-ext. 

If you support or oppose adoption please reply indicating so. Reasons for your position are helpful, as volunteering to review, comment, and/or shepherd.

The adoption call will end November 13.

Thanks,

--John

P.S.: https://www.ietf.org/id/draft-gredler-idr-bgp-ls-segment-routing-ext-04.txt

Abstract

   Segment Routing (SR) allows for a flexible definition of end-to-end
   paths within IGP topologies by encoding paths as sequences of
   topological sub-paths, called "segments".  These segments are
   advertised by the link-state routing protocols (IS-IS, OSPF and
   OSPFv3).

   This draft defines extensions to the BGP Link-state address-family in
   order to carry segment information via BGP.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 31 Oct 2016 21:25:30 +0000

As a contributor, I support WG adoption. I have reviewed several versions
of the document and will be reviewing subsequent versions.
Thanks,
Acee 

On 10/31/16, 5:16 PM, "Idr on behalf of John G. Scudder"
<[email-masked] on behalf of [email-masked]> wrote:

>Hi Everyone,
>
>The authors have asked (some time ago actually) for the WG to adopt
>draft-gredler-idr-bgp-ls-segment-routing-ext.
>
>If you support or oppose adoption please reply indicating so. Reasons for
>your position are helpful, as volunteering to review, comment, and/or
>shepherd.
>
>P.S.: 
>https://www.ietf.org/id/draft-gredler-idr-bgp-ls-segment-routing-ext-04.tx
>t
>
>Abstract
>
>_______________________________________________
>Idr mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/idr

---

From: "Ketan Jivan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 31 Oct 2016 21:28:38 +0000

Support adoption.

Thanks,
Ketan

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of John G. Scudder
Sent: 31 October 2016 14:16
To: [email-masked]
Subject: [Idr] Working group adoption call for draft-gredler-idr-bgp-ls-segment-routing-ext

Hi Everyone,

Thanks,

--John

Abstract

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 31 Oct 2016 15:49:47 -0700

Hi John,

Support as co-author.
 
Cheers,
Jeff

On 10/31/16, 14:16, "Idr on behalf of John G. Scudder" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Everyone,

    
    
    Thanks,
    
    --John

    Abstract

---

From: Pushpasis Sarkar <[email-masked]>
Date: Tue, 1 Nov 2016 08:40:08 +0530

Hi John,

Support as a WG member.

Thanks
Pushpasis

On Tuesday, 1 November 2016, John G. Scudder <[email-masked]> wrote:

> [email-masked] <javascript:;>

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Tue, 1 Nov 2016 03:36:29 +0000

Support as Product Manager for Cisco, implementation completed and shipping on 2 Cisco operating systems: IOS-XR (SP routing) and IOS classic (Enterprise routing).
Best Regards Bertrand Duvivier
https://wiki.cisco.com/display/SLA/Segment%20Routing

On Tuesday, 1 November 2016, John G. Scudder <[email-masked]<mailto:[email-masked]>> wrote:
Hi Everyone,

Thanks,

--John

Abstract

[email-masked]<javascript:;>

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 1 Nov 2016 04:47:13 +0000

Support.

Thanks,
Shunwan

-----邮件原件-----
发件人: Idr [mailto:[email-masked]] 代表 John G. Scudder
发送时间: 2016年11月1日 5:16
收件人: [email-masked]
主题: [Idr] Working group adoption call for draft-gredler-idr-bgp-ls-segment-routing-ext

Hi Everyone,

Thanks,

--John

Abstract

---

From: Mamud Hasan <[email-masked]>
Date: Tue, 1 Nov 2016 12:05:52 +0530

Support. I am willing to review and comment

Thanks,
Mamud