Subject: [Idr] Working group adoption call for draft-snijders-idr-deprecate-30-31-129

From: John G.Scudder <[email-masked]>
Date: Mon, 31 Oct 2016 17:18:57 -0400

Hi Everyone,

The author has asked for the WG to adopt  draft-snijders-idr-deprecate-30-31-129. 

If you support or oppose adoption please reply indicating so. Reasons for your position are helpful, as volunteering to review, comment, and/or shepherd. As an aside, I will note that I don't think the WG has the option of doing nothing, so if you oppose adoption please address what you think should be done instead.

The adoption call will end November 13.

Thanks,

--John

P.S.: https://tools.ietf.org/html/draft-snijders-idr-deprecate-30-31-129-01

Abstract

   This document requests IANA to deprecate the following BGP path
   attributes values: 30, 31 and 129.

---

From: Brian Dickson <[email-masked]>
Date: Mon, 31 Oct 2016 14:29:08 -0700

I support adoption.

IMHO, the primary reasons are for the ability of operators and vendors to
identify occurrences "in the wild", and to be able identify their status as
"deprecated" as well as to possibly provide mechanisms for stripping them
when seen and/or notifying sending operators.

I am willing to review and comment once adopted.

Brian

On Mon, Oct 31, 2016 at 2:18 PM, John G.Scudder <[email-masked]> wrote:

> If you support or oppose adoption please reply indicating so. Reasons for
> your position are helpful, as volunteering to review, comment, and/or
> shepherd. As an aside, I will note that I don't think the WG has the option
> of doing nothing, so if you oppose adoption please address what you think
> should be done instead.
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 31 Oct 2016 21:32:21 +0000

I support adoption.
Thanks,
Acee 

On 10/31/16, 5:18 PM, "Idr on behalf of John G.Scudder"
<[email-masked] on behalf of [email-masked]> wrote:

>shepherd. As an aside, I will note that I don't think the WG has the
>option of doing nothing, so if you oppose adoption please address what
>you think should be done instead.
>
>P.S.: 
>https://tools.ietf.org/html/draft-snijders-idr-deprecate-30-31-129-01
>
>Abstract
>

---

From: Julian Seifert <[email-masked]>
Date: Mon, 31 Oct 2016 22:07:43 +0000

Hi,

I support adoption of this draft.

kind regards,

 Julian
________________________________________
Von: Idr <[email-masked]> im Auftrag von John G.Scudder <[email-masked]>
Gesendet: Montag, 31. Oktober 2016 22:18
An: IETF IDR Working Group
Betreff: [Idr] Working group adoption call for  draft-snijders-idr-deprecate-30-31-129

Hi Everyone,

Thanks,

--John

Abstract

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 31 Oct 2016 15:09:29 -0700

Yes/support

Cheers,
Jeff

---

From: "Hankins, Greg (Nokia - US)" <[email-masked]>
Date: Mon, 31 Oct 2016 18:19:25 -0400

I support adoption to deprecate the squatted path attribute codes.

Greg

-- 
Greg Hankins <[email-masked]>

-----Original Message-----
Date: Mon, 31 Oct 2016 17:18:57 -0400
From: "John G.Scudder" <[email-masked]>
To: IETF IDR Working Group <[email-masked]>
Subject: [Idr] Working group adoption call for
	draft-snijders-idr-deprecate-30-31-129

Hi Everyone,

Thanks,

--John

Abstract

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 1 Nov 2016 04:50:56 +0000

Support adoption.

Thanks,
Shunwan

-----邮件原件-----
发件人: Idr [mailto:[email-masked]] 代表 John G.Scudder
发送时间: 2016年11月1日 5:19
收件人: IETF IDR Working Group
主题: [Idr] Working group adoption call for draft-snijders-idr-deprecate-30-31-129

Hi Everyone,

Thanks,

--John

Abstract