Subject: [Idr] Shepherd review of draft-ietf-idr-showdown-02.txt

From: "Susan Hares" <[email-masked]>
Date: Tue, 17 Jan 2017 15:57:11 -0500

As shepherd, I have given this document an early review prior to WG LC.  

Status: Ready for WG LC, editorial change requested for IANA clarity. 

Section 5: 

Old:/ Per this document, IANA is requested to reference this document at the
subcode 

"Administrative Shutdown" in the "Cease NOTIFICATION message subcodes"
registry under the 

"Border Gateway Protocol (BGP) Parameters" group/

New:/ Per this document, IANA is requested to reference this document at the
subcode 

"Administrative Shutdown" in the "Cease NOTIFICATION message subcodes"
registry under the 

"Border Gateway Protocol (BGP) Parameters" group in addition to 

RFC4486. /

Sue Hares 

Shepherd

---

From: [email-masked]
Date: Tue, 17 Jan 2017 22:29:28 +0100

Subject should reference "draft-ietf-idr-shutdown".

Kind regards,

Job

On 17 Jan 2017, 22:01 +0100, Susan Hares <[email-masked]>, wrote:
> Old:/ Per this document, IANA is requested to reference this document at the subcode
>
>
> “Administrative Shutdown” in the “Cease NOTIFICATION message subcodes” registry under the
>
>
> “Border Gateway Protocol (BGP) Parameters” group/
>
>
>
>
>
> New:/ Per this document, IANA is requested to reference this document at the subcode
>
>
> “Administrative Shutdown” in the “Cease NOTIFICATION message subcodes” registry under the
>
>
> “Border Gateway Protocol (BGP) Parameters” group in addition to
>
>
> RFC4486. /
>
>
>
>
>
>
>
>
>
>
>
> Sue Hares
>
>
> Shepherd
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: [email-masked]
Date: Wed, 18 Jan 2017 10:08:09 +0100

Dear Susan,

Your suggestion is a good one, this is indeed what we meant. I will include it in the next version.

Thank you for the review!

Kind regards,

Job