Subject: Re: [Idr] 2 week WG LC for draft-ietf-idr-shutdown-02 (1/17 to 1/31/2017)

From: David Freedman <[email-masked]>
Date: Wed, 18 Jan 2017 10:05:29 +0000

> This begins a 2 week WG Last Call for draft-ietf-idr-shutdown-02.txt

Support.

> Operators should examine if freeform UTF-8 encoded string as described meets their operational needs.

Donning my operator hat, I believe so, to re-iterate Sander's comment, we need to be able to describe what is going on, and we most certainly need to do so with UTF-8 encoding.

Dave.

---

From: Marco Marzetti <[email-masked]>
Date: Wed, 18 Jan 2017 11:17:43 +0100

Support

On Wed, Jan 18, 2017 at 11:05 AM, David Freedman
<[email-masked]> wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

-- 
Marco