Subject: [Idr] WG adoption call for draft-hr-idr-rfc5575bis-02 "Dissemination of Flow Specification Rules"

From: "John G. Scudder" <[email-masked]>
Date: Sat, 21 Jan 2017 10:03:20 -0500

Hi All,

The authors have requested IDR working group adoption of draft-hr-idr-rfc5575bis-02 "Dissemination of Flow Specification Rules". Please send your comments to the list.

This adoption call will conclude on Monday, February 6.

Thanks,

—John

---

From: Christoph Loibl <[email-masked]>
Date: Sun, 29 Jan 2017 21:04:00 +0100

Hi All,

As an co-author of the draft I support the adoption. 

However, I noticed that I missed to post our recent paper on Flowspec interop to the IDR list. This paper illustrates (based on our lab setup) the current state of Flowspec implementations. Because of the incompatibilities observed we were inspired to co-author the draft-hr-idr-rfc5575bis to improve interoperability and stability.

You may download our paper at:

http://p4.tix.at/~cl/fs/loibl-bacher-bgp-flowspec-interop-012017.pdf <http://p4.tix.at/~cl/fs/loibl-bacher-bgp-flowspec-interop-012017.pdf>

Regards
Christoph

> On 21 Jan 2017, at 16:03, John G. Scudder <[email-masked]> wrote:
> 
> Hi All,
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

-- 
Christoph Loibl
[email-masked] <mailto:[email-masked]> | CL8-RIPE | PGP-Key-ID: 0x4B2C0055 | http://www.nextlayer.at <http://www.nextlayer.at/>