Subject: [Idr] Closed -- Re: Working group last call on draft-ietf-mpls-residence-time

From: Loa Andersson <[email-masked]>
Date: Wed, 15 Feb 2017 11:22:24 +0800

Working Groups,

This working group last call is closed.

Authors,
There have been comments, the discussion during the wglc seems to have
converged on ways to address these comments,

Can the authors please post a new version of the the document.

/Loa

On 2017-01-31 00:01, Loa Andersson wrote:
> Working Groups,
>
> This is to initiate a two week working group last call in four working
> groups on draft-ietf-mpls-residence-time-13.
>
> The MPLS working group has done an earlier working group last call and
> a request for publication has been made.
>
> The changes to the document were such that we decided to do a new
> working group last call and extend it to MPLS, TEAS, OSPF and IS-IS.
>
> There are three major changes between the version of the document for
> which publication was requested are:
>
> (1) that section 7 " One-step Clock and Two-step Clock Modes" has been
>     moved up to become section 2.1.
> (2) that a sub-TLV for TLV 22 instead of TLV 251 is used to RTM
>     Capability when IS-IS used advertise RTM capabilities
> (3) BGP-LS has been added as a RTM capability advertisement method
>
> A side-by-side diff between version -12 and -13 is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-residence-time-13
>
> Please send your comments to the mpls wg mailing list ([email-masked]),
> if you are not subscribed to the mpls wg list, send to "your own"
> working group mailing list, and we'll make sure they are posted to the
> MPLS wg list.
>
> There were one IPR disclosure against this document.
>
> All the authors and contributors have stated on the working group
> mailing list that they are not aware of any other IPRs that relates
> to this document.
>
> This working group last call ends February 13, 2017.
>
>
> /Loa
> MPLS wg co-chairs

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 14 Feb 2017 19:46:53 -0800

Hi Loa, et. al,
many thanks to all who reviewed the draft and shared their comments that
helped us to improve this document.
I'll post the updated version shortly.

Regards,
Greg

On Tue, Feb 14, 2017 at 7:22 PM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>