Subject: [Idr] draft-ietf-idr-bgp-prefix-sid-04 - IPR call

From: "Susan Hares" <[email-masked]>
Date: Tue, 21 Feb 2017 13:41:28 -0500

Stefano, Clarence, Acee, Keyur, Hannes, and Saikat: 

Please indicate whether you know of any IPR for
draft-ietf-bgp-prefix-sid-04.txt.   After we have all of your IPR calls, we
will begin the WG LC for this document. 

Sue Hares

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 21 Feb 2017 19:48:22 +0100

hi sue,

i am not aware of any IPR.

/hannes

On 2/21/17 19:41, Susan Hares wrote:
> draft-ietf-bgp-prefix-sid-04.txt.   After we have all of your IPR
> calls, we will begin the WG LC for this document.
>
>  
>
> Sue Hares
>

---

From: Saikat Ray <[email-masked]>
Date: Tue, 21 Feb 2017 10:49:36 -0800

Neither am I.

-- 
Saikat Ray
Web: http://raysaikat.googlepages.com

---

From: Keyur Patel <[email-masked]>
Date: Tue, 21 Feb 2017 18:49:36 +0000

Hi Sue,

I am not aware of any IPR.

Regards,
Keyur

From: Susan Hares <[email-masked]>
Date: Tuesday, February 21, 2017 at 10:41 AM
To: "[email-masked]" <[email-masked]>
Cc: "'Stefano Previdi (sprevidi)'" <[email-masked]>, "'Clarence Filsfils (cfilsfil)'" <[email-masked]>, "'Acee Lindem (acee)'" <[email-masked]>, Keyur Patel <[email-masked]>, 'Hannes Gredler' <[email-masked]>, 'Saikat Ray' <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: draft-ietf-idr-bgp-prefix-sid-04 - IPR call

Please indicate whether you know of any IPR for draft-ietf-bgp-prefix-sid-04.txt.   After we have all of your IPR calls, we will begin the WG LC for this document.

Sue Hares

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 21 Feb 2017 18:53:24 +0000

I’m not aware of any IPR other than the ones already disclosed.

s.

> On Feb 21, 2017, at 7:41 PM, Susan Hares <[email-masked]> wrote:
>

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 21 Feb 2017 13:54:14 -0500

Wow that was quick.  We still need Acee and Clarence.  If we get these today, I will start the IPR call. 

Sue 

-----Original Message-----
From: Stefano Previdi (sprevidi) [mailto:[email-masked]] 
Sent: Tuesday, February 21, 2017 1:53 PM
To: Susan Hares
Cc: idr wg; Clarence Filsfils (cfilsfil); Acee Lindem (acee); Keyur Patel; Hannes Gredler; Saikat Ray; [email-masked]
Subject: Re: draft-ietf-idr-bgp-prefix-sid-04 - IPR call 

s.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 21 Feb 2017 19:05:32 +0000

Thanks,
Acee

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 21, 2017 at 1:41 PM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Cc: "Stefano Previdi (sprevidi)" <[email-masked]<mailto:[email-masked]>>, "Clarence Filsfils (cfilsfil)" <[email-masked]<mailto:[email-masked]>>, Acee Lindem <[email-masked]<mailto:[email-masked]>>, Keyur Patel <[email-masked]<mailto:[email-masked]>>, 'Hannes Gredler' <[email-masked]<mailto:[email-masked]>>, Saikat Ray <[email-masked]<mailto:[email-masked]>>, Bruno Decraene <[email-masked]<mailto:[email-masked]>>
Subject: draft-ietf-idr-bgp-prefix-sid-04 - IPR call

Sue Hares

---

From: Clarence Filsfils <[email-masked]>
Date: Wed, 22 Feb 2017 09:18:02 +0100

Cheers,
Clarence