Subject: [Idr] draft-ietf-idr-flowspec-interfaceset - IPR call prior to call for WG early codepoint allocation

From: "Susan Hares" <[email-masked]>
Date: Thu, 23 Feb 2017 14:19:42 -0500

This an IPR call for draft-ietf-idr-flowspec-interfaceset-02.txt.  Wil the
authors (Lucy, Jeff, Keyur, Adam and Stephane) please indicate if they know
of any IPR.

Sue Hares

---

From: Jeff Haas <[email-masked]>
Date: Thu, 23 Feb 2017 19:26:57 +0000

On Feb 23, 2017, at 2:19 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

This an IPR call for draft-ietf-idr-flowspec-interfaceset-02.txt.  Wil the authors (Lucy, Jeff, Keyur, Adam and Stephane) please indicate if they know of any IPR.

I know of no IPR on this draft.

-- Jeff

---

From: <[email-masked]>
Date: Fri, 24 Feb 2017 08:32:35 +0000

I'm not aware of any IPR regarding this document

From: Susan Hares [mailto:[email-masked]]
Sent: Thursday, February 23, 2017 20:20
To: [email-masked]
Cc: [email-masked]
Subject: draft-ietf-idr-flowspec-interfaceset - IPR call prior to call for WG early codepoint allocation

Sue Hares

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Simpson, Adam 1. (Nokia - CA)" <[email-masked]>
Date: Fri, 24 Feb 2017 17:25:51 +0000

I am not aware of any IPR either.

From: Idr <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Friday, February 24, 2017 at 12:32 AM
To: Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [ALU] Re: [Idr] draft-ietf-idr-flowspec-interfaceset - IPR call prior tocall for WG early codepoint allocation

I’m not aware of any IPR regarding this document

Sue Hares

Thank you.

---

From: Keyur Patel <[email-masked]>
Date: Fri, 24 Feb 2017 17:41:23 +0000

I am not aware of any IPR regarding this document.

Regards,
Keyur

From: "[email-masked]" <[email-masked]>
Date: Friday, February 24, 2017 at 12:32 AM
To: Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: draft-ietf-idr-flowspec-interfaceset - IPR call prior to call for WG early codepoint allocation
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, February 24, 2017 at 12:32 AM

Sue Hares

Thank you.