Subject: [Idr] RFC 8092 on BGP Large Communities Attribute

From: [email-masked]
Date: Thu, 16 Feb 2017 10:23:49 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 8092

        Title:      BGP Large Communities Attribute 
        Author:     J. Heitz, Ed.,
                    J. Snijders, Ed.,
                    K. Patel,
                    I. Bagdonas,
                    N. Hilliard
        Status:     Standards Track
        Stream:     IETF
        Date:       February 2017
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      8
        Characters: 15979
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-idr-large-community-12.txt

        URL:        https://www.rfc-editor.org/info/rfc8092

        DOI:        10.17487/RFC8092

This document describes the BGP Large Communities attribute, an
extension to BGP-4.  This attribute provides a mechanism to signal
opaque information within separate namespaces to aid in routing
management.  The attribute is suitable for use with all Autonomous
System Numbers (ASNs) including four-octet ASNs.

This document is a product of the Inter-Domain Routing Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 16 Feb 2017 22:56:15 +0000

Thanks to all supporters,

Jakob.

> -----Original Message-----
> From: Idr [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Thursday, February 16, 2017 10:24 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Idr] RFC 8092 on BGP Large Communities Attribute
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 17 Feb 2017 03:47:01 -0500

Jakob, Job, Keyur, Ignas, and Nick: 

Congratulations!  Thank you for all your hard work on Large communities! 

Sue Hares 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Jakob Heitz (jheitz)
Sent: Thursday, February 16, 2017 5:56 PM
To: [email-masked]
Subject: Re: [Idr] RFC 8092 on BGP Large Communities Attribute

Jakob.

> protocol for the Internet community, and requests discussion and 
> suggestions for improvements.  Please refer to the current edition of 
> the Official Internet Protocol Standards 
> (https://www.rfc-editor.org/standards) for the standardization state 
> and status of this protocol.  Distribution of this memo is unlimited.
> 
> author of the RFC in question, or to [email-masked].  
> Unless specifically noted otherwise on the RFC itself, all RFCs are 
> for unlimited distribution.
> 
> 
> The RFC Editor Team