Subject: [Idr] Welcome to Jie Dong as IDR WG Secretary

From: "Susan Hares" <[email-masked]>
Date: Thu, 9 Feb 2017 12:37:09 -0500

IDR WG: 

During the last half of 2016, members of the WG have indicated IDR needs to
increase the pace of standardization for certain drafts.  As part of this
effort, the IDR co-chairs determined that a WG secretary would help move
administrative actions along.   A few examples of WG Administrative actions
is calling for IPR, implementations reports, draft shepherds, or starting a
WG adoption/WG Last Call on behalf of the chairs.   

Jie Dong has agreed to be the IDR WG secretary.  Please welcome Jie Dong to
this new position. 

Sue Hares  and John Scudder

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 09 Feb 2017 10:27:36 -0800

Welcome Jie!

Cheers,

Jeff

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, February 9, 2017 at 09:37
To: <[email-masked]>
Subject: [Idr] Welcome to Jie Dong as IDR WG Secretary

IDR WG: 

During the last half of 2016, members of the WG have indicated IDR needs to increase the pace of standardization for certain drafts.  As part of this effort, the IDR co-chairs determined that a WG secretary would help move administrative actions along.   A few examples of WG Administrative actions is calling for IPR, implementations reports, draft shepherds, or starting a WG adoption/WG Last Call on behalf of the chairs.   

Jie Dong has agreed to be the IDR WG secretary.  Please welcome Jie Dong to this new position. 

_______________________________________________ Idr mailing list [email-masked] https://www.ietf.org/mailman/listinfo/idr

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 10 Feb 2017 15:33:41 +0800

Welcome and congratulations, Jie!

[email-masked]
 
From: Jeff Tantsura
Date: 2017-02-10 02:27
To: Susan Hares; [email-masked]
Subject: Re: [Idr] Welcome to Jie Dong as IDR WG Secretary
Welcome Jie!
 
Cheers,
Jeff
 
IDR WG: