Subject: [Idr] IETF-98 IDR minutes posted

From: "John G. Scudder" <[email-masked]>
Date: Wed, 19 Apr 2017 14:35:41 -0400

Minutes from our Chicago meeting are posted: https://datatracker.ietf.org/doc/minutes-98-idr/

The server-side tools seem to have "helped" by rewrapping the lines and made a complete botch of it, sorry. I'll fix it presently.

--John

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 19 Apr 2017 16:21:18 -0400

> The server-side tools seem to have "helped" by rewrapping the lines and made a complete botch of it, sorry. I'll fix it presently.

The minutes have been de-uglified. 

--John