Subject: [Idr] Soliciting feedback on merging draft-ietf-idr-rfc5575bis and draft-ietf-idr-flow-spec-v6-08.txt - (1 week request 6/16 to 6/23).

From: "Susan Hares" <[email-masked]>
Date: Fri, 16 Jun 2017 10:54:39 -0400

<WG chair hat off> 

I and my co-authors on drasft-ietf-idr-rfc5575bis would like feedback if the
working group would like us to merge draft-ietf-idr-5575bis and
draft-ietf-idr-flow-spec-v6-08.txt.  The benefit of the merge, is that the
basic v4 and v6 flow specification work would be available in one draft.
The "con" of the merge is that the draft-ietf-idr-5575bis will include the
v6 rather than just changes.   

We'll take feedback for 1 week.   After that, we hope to finalize
draft-ietf-idr-rfc5575bis.txt and ask for WG LC.  

Thank you, 

Sue Hares (author hat on)

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 19 Jun 2017 23:38:50 +0000

Hi Sue,

While I don’t feel strongly one way or another, I’d say that the documents are at roughly the same stage of maturity and could be combined if the authors are amenable.  Of course, one obstacle is the arbitrary five author limit.

Thanks,
Acee

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Friday, June 16, 2017 at 10:54 AM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Soliciting feedback on merging draft-ietf-idr-rfc5575bis and draft-ietf-idr-flow-spec-v6-08.txt - (1 week request 6/16 to 6/23).

<WG chair hat off>

I and my co-authors on drasft-ietf-idr-rfc5575bis would like feedback if the working group would like us to merge draft-ietf-idr-5575bis and draft-ietf-idr-flow-spec-v6-08.txt.  The benefit of the merge, is that the basic v4 and v6 flow specification work would be available in one draft.   The “con” of the merge is that the draft-ietf-idr-5575bis will include the v6 rather than just changes.

We’ll take feedback for 1 week.   After that, we hope to finalize draft-ietf-idr-rfc5575bis.txt and ask for WG LC.

Thank you,