Subject: [Idr] Working Group adoption call for draft-previdi-idr-segment-routing-te-policy (6/15 to 6/29/2017)

From: "Susan Hares" <[email-masked]>
Date: Thu, 15 Jun 2017 21:44:37 -0400

IDR WG:  

This begins a 2 week WG adoption call for
draft-previdi-idr-segment-routing-te-policy (6/15/2017 to 6/29/2017)   You
can obtain the draft at: 

https://datatracker.ietf.org/doc/draft-previdi-idr-segment-routing-te-policy
/

Please note there is an IPR claim on this draft.  If you are interested in
this area, but do not wish to accept this draft due to its IPR - please
indicate this in your response to the this WG adoption call.   

Sue and John

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 16 Jun 2017 13:38:37 +0000

As a contributor, I know of at least one implementation and support WG adoption.

I don’t know of any IPR beyond this the one that has been disclosed:

https://datatracker.ietf.org/ipr/2984/

Thanks,
Acee

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Thursday, June 15, 2017 at 9:44 PM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Working Group adoption call for draft-previdi-idr-segment-routing-te-policy (6/15 to 6/29/2017)

IDR WG:

This begins a 2 week WG adoption call for draft-previdi-idr-segment-routing-te-policy (6/15/2017 to 6/29/2017)   You can obtain the draft at:
https://datatracker.ietf.org/doc/draft-previdi-idr-segment-routing-te-policy/

Please note there is an IPR claim on this draft.  If you are interested in this area, but do not wish to accept this draft due to its IPR – please indicate this in your response to the this WG adoption call.

Sue and John

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Fri, 16 Jun 2017 15:12:21 +0000

Support.

Cheers

Gaurav

IDR WG:

Please note there is an IPR claim on this draft.  If you are interested in this area, but do not wish to accept this draft due to its IPR - please indicate this in your response to the this WG adoption call.

Sue and John
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: Mohan Nanduri <[email-masked]>
Date: Fri, 16 Jun 2017 11:16:43 -0400

Support WG adoption.

Cheers,
-Mohan

On Thu, Jun 15, 2017 at 9:44 PM, Susan Hares <[email-masked]> wrote:
> this area, but do not wish to accept this draft due to its IPR – please
> [email-masked]

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Fri, 16 Jun 2017 08:18:35 -0700

Support the WG adoption

Ahmed

On 6/15/2017 6:44 PM, Susan Hares wrote:
> draft-previdi-idr-segment-routing-te-policy (6/15/2017 to 6/29/2017)   
> You can obtain the draft at:
>
> Please note there is an IPR claim on this draft.  If you are 
> interested in this area, but do not wish to accept this draft due to 
> its IPR -- please indicate this in your response to the this WG 
> adoption call.
>
> Sue and John
>
>
>

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 20 Jun 2017 16:46:32 +0000

Hi Sue, John,

Support, the idea is one of many others to serve the same goal to distribute TE policies, however using BGP based signalling this time.

Not sure to which solution the future implementations will converge towards at the end, but this method of using BGP SR signalling seems reasonable pragmatic approach with few potential interesting use-case scenarios. My worry is regarding its value in few years from now and that we might be wasting IDR cycles. But I do think that it’s a pragmatic thing to work on now, assuming it does not take years for it to get through the IETF process.

G/

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Friday, 16 June 2017 at 03:44
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [Idr] Working Group adoption call for draft-previdi-idr-segment-routing-te-policy (6/15 to 6/29/2017)

IDR WG:

Sue and John

---

From: stefano previdi <[email-masked]>
Date: Tue, 20 Jun 2017 19:52:06 +0200

Gunter,

I think you should read draft-filsfils-spring-segment-routing-policy. It will give you a better understanding on what a SR policy is and why having different ways to signal it it’s a _good_ thing.

Thanks for the support.
s.

> On Jun 20, 2017, at 6:46 PM, Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]> wrote:
> 
> Hi Sue, John,
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 20 Jun 2017 10:59:22 -0700

yes/support

Cheers,

Jeff

IDR WG:  

Sue and John 

_______________________________________________ Idr mailing list [email-masked] https://www.ietf.org/mailman/listinfo/idr

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 26 Jun 2017 09:57:04 -0400

> https://datatracker.ietf.org/doc/draft-previdi-idr-segment-routing-te-policy

I support adoption of this draft.

-- Jeff