Subject: [Idr] Fwd: New Version Notification for draft-ietf-idr-bgp-ls-node-admin-tag-extension-01.txt

From: Pushpasis Sarkar <[email-masked]>
Date: Sat, 3 Jun 2017 13:07:44 +0530

Hi All,

Just submitted another version after bumping up  the version number to
avoid expiration.

Hi Chairs,

We would like to ask for WGLC for this draft. We haven't received any
comments in a long time and we think it is quite in shape for the last call.

Thanks and regards,
-Pushpasis

---------- Forwarded message ----------
From: <[email-masked]>
Date: Sat, Jun 3, 2017 at 1:02 PM
Subject: New Version Notification for
draft-ietf-idr-bgp-ls-node-admin-tag-extension-01.txt
To: Pushpasis Sarkar <[email-masked]>, Hannes Gredler <
[email-masked]>, Stephane Litkowski <[email-masked]>

A new version of I-D, draft-ietf-idr-bgp-ls-node-admin-tag-extension-01.txt
has been successfully submitted by Pushpasis Sarkar and posted to the
IETF repository.

Name:           draft-ietf-idr-bgp-ls-node-admin-tag-extension
Revision:       01
Title:          Advertising Node Admin Tags in BGP Link-State Advertisements
Document date:  2017-06-04
Group:          idr
Pages:          11
URL:            https://www.ietf.org/internet-drafts/draft-ietf-idr-bgp-ls-
node-admin-tag-extension-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-
node-admin-tag-extension/
Htmlized:       https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-node-
admin-tag-extension-01
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgp-
ls-node-admin-tag-extension-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-bgp-ls-
node-admin-tag-extension-01

Abstract:
   This document describes the protocol extensions to collect node
   administrative tags adevertised in IGP Link State advertisements and
   disseminate the same in BGP Link-State advertisement protocol, to
   facilitate inter-AS TE applications that may need the same node
   administrative tags to associate a subset of network devices spanning
   across more than one AS with a specific functionality.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 5 Jun 2017 14:40:27 -0400

Pushpasis: 

Thank you for the request.  We’ll start the WG LC this week.  I just want to close out a few WG LC calls. 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Pushpasis Sarkar
Sent: Saturday, June 3, 2017 3:38 AM
To: idr wg
Subject: [Idr] Fwd: New Version Notification for draft-ietf-idr-bgp-ls-node-admin-tag-extension-01.txt

Hi All,

Just submitted another version after bumping up  the version number to avoid expiration.

Hi Chairs,

We would like to ask for WGLC for this draft. We haven't received any comments in a long time and we think it is quite in shape for the last call.

Thanks and regards,

-Pushpasis

---------- Forwarded message ----------
From: <[email-masked]>
Date: Sat, Jun 3, 2017 at 1:02 PM
Subject: New Version Notification for draft-ietf-idr-bgp-ls-node-admin-tag-extension-01.txt
To: Pushpasis Sarkar <[email-masked]>, Hannes Gredler <[email-masked]>, Stephane Litkowski <[email-masked]>

Name:           draft-ietf-idr-bgp-ls-node-admin-tag-extension
Revision:       01
Title:          Advertising Node Admin Tags in BGP Link-State Advertisements
Document date:  2017-06-04
Group:          idr
Pages:          11
URL:            https://www.ietf.org/internet-drafts/draft-ietf-idr-bgp-ls-node-admin-tag-extension-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-node-admin-tag-extension/
Htmlized:       https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-node-admin-tag-extension-01
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgp-ls-node-admin-tag-extension-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-bgp-ls-node-admin-tag-extension-01

Abstract:

The IETF Secretariat