Subject: [Idr] WG Early Allocation Call for draft-ietf-idr-wide-bgp-community-04.txt - 6/14 to 6/28

From: "Susan Hares" <[email-masked]>
Date: Wed, 14 Jun 2017 18:34:30 -0400

During our work last fall, we noted an early implementation for the
wide-communities draft during the testing of large communities discussions.
Based on operator input, we completed the large community (RFC8092) and
draft-ietf-idr-shutdown standardization.  

At this time, the chairs would like to cycle back to early allocation for
the wide-communities (draft-ietf-idr-wide-communities-04.txt).  At this
point we have:

1)      Stable draft
(https://datatracker.ietf.org/doc/draft-ietf-idr-wide-bgp-communities/) 

2)      An Implementation seeking early testing, and 

3)      A need for an early allocation 

This begins a 2 week WG call for early allocation approval. 

Sue Hares

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Wed, 14 Jun 2017 22:45:40 +0000

I support the allocation.

Thanks,
Jakob.

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, June 14, 2017 3:35 PM
To: 'idr wg' <[email-masked]>
Cc: [email-masked]
Subject: [Idr] WG Early Allocation Call for draft-ietf-idr-wide-bgp-community-04.txt - 6/14 to 6/28

During our work last fall, we noted an early implementation for the wide-communities draft during the testing of large communities discussions.  Based on operator input, we completed the large community (RFC8092) and draft-ietf-idr-shutdown standardization.

At this time, the chairs would like to cycle back to early allocation for the wide-communities (draft-ietf-idr-wide-communities-04.txt).  At this point we have:

1)      Stable draft (https://datatracker.ietf.org/doc/draft-ietf-idr-wide-bgp-communities/)

Sue Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 14 Jun 2017 23:55:51 +0000

I support early allocation.
Thanks,
Acee

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 14, 2017 at 6:34 PM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG Early Allocation Call for draft-ietf-idr-wide-bgp-community-04.txt - 6/14 to 6/28

Sue Hares

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 15 Jun 2017 08:18:17 +0000

I support the allocation

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, 15 June 2017 at 00:34
To: 'idr wg' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Idr] WG Early Allocation Call for draft-ietf-idr-wide-bgp-community-04.txt - 6/14 to 6/28

Sue Hares

---

From: Peter Hessler <[email-masked]>
Date: Thu, 15 Jun 2017 10:35:59 +0200

support allocation

On 2017 Jun 14 (Wed) at 18:34:30 -0400 (-0400), Susan Hares wrote:
:At this time, the chairs would like to cycle back to early allocation for
:the wide-communities (draft-ietf-idr-wide-communities-04.txt).

---

From: Nick Hilliard <[email-masked]>
Date: Thu, 15 Jun 2017 09:41:30 +0100

> This begins a 2 week WG call for early allocation approval.

yes, this is a sensible move.

Nick

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 15 Jun 2017 01:58:53 -0700

I support the early allocation

Cheers,

Jeff

Sue Hares 

_______________________________________________ Idr mailing list [email-masked] https://www.ietf.org/mailman/listinfo/idr

---

From: Keyur Patel <[email-masked]>
Date: Thu, 15 Jun 2017 21:47:59 +0000

Support.

Regards,
Keyur

Date: Wednesday, June 14, 2017 at 3:34 PM

Sue Hares

---

From: Job Snijders <[email-masked]>
Date: Mon, 19 Jun 2017 12:02:25 +0000

Support.

I believe early allocations help mitigate squatting or self-servicing.

Kind regards,

Job

On Thu, 15 Jun 2017 at 00:40, Susan Hares <[email-masked]> wrote:

> wide-communities draft during the testing of large communities
> discussions.  Based on operator input, we completed the large community
> (RFC8092) and draft-ietf-idr-shutdown standardization.
>
>
>
> 1)      Stable draft (
> https://datatracker.ietf.org/doc/draft-ietf-idr-wide-bgp-communities/)
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 19 Jun 2017 16:28:19 -0400

> draft-ietf-idr-shutdown standardization.  
[...]

-- Jeff

---

From: David Monosov <[email-masked]>
Date: Wed, 21 Jun 2017 08:31:56 +0200

I'd like to express my support for early allocation. With a set of
implementations already out and active experimentation ongoing this is an
opportunity to eliminate squatting.

--
Sincerely yours,

David Monosov

On Jun 15, 2017 1:40 AM, "Susan Hares" <[email-masked]> wrote:

1)      Stable draft (https://datatracker.ietf.org/
doc/draft-ietf-idr-wide-bgp-communities/)

Sue Hares