Subject: [Idr] WG LC for draft-ietf-idr-bgp-ls-node-admin-tag-extension-01 (6/14/2017 to 6/28/2017)

From: "Susan Hares" <[email-masked]>
Date: Wed, 14 Jun 2017 17:58:36 -0400

This begins a 2 week WG LC for draft-ietf-bgp-ls-node-admin-tag-extension
(6/14/2017 to 6/28/2017).   The WG should be aware that this draft has IPR
associated with it.  In your responses regarding this WG LC, please indicate
if you are concerned about the IPR. 

The chairs would appreciate if the operators would indicate whether they
would deploy this draft.   

The authors should within the first 5 days do the following: 

1)      Send a statement to the WG indicating whether you know of any
additional IPR, 

2)      Please respond to the IDR list questions on a daily basis 

3)      Submit a implementation reports to the IDR wiki under the location 

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-node-admin-tag-ext
ension-01

The IDR WG will do a WG LC on a draft, but it will not forward this draft to
the IESG without 2 working implementations.   If the these actions are not
taken within 5 days, will extend the WG LC by 1 week while we wait for this
information.   

Cheerily, Sue Hares and John Scudder (co-Chairs) 

Jie Dong (WG secretary)

---

From: Pushpasis Sarkar <[email-masked]>
Date: Fri, 16 Jun 2017 21:07:02 +0530

Hi Chairs,

Please find some answers inline..

On Thu, Jun 15, 2017 at 3:28 AM, Susan Hares <[email-masked]> wrote:

> associated with it.  In your responses regarding this WG LC, please
> indicate if you are concerned about the IPR.
>
>
>
[Pushpasis] I am not aware of any IPR other than the one already disclosed

> 2)      Please respond to the IDR list questions on a daily basis
[Pushpasis] Sure, will be glad to do so.

> https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-
> ls-node-admin-tag-extension-01
>
[Pushpasis] Honestly, I don't know about any implementation(s) of this
draft myself. But this draft carries the same node-admin tags in BGP-LS as
distributed by IGPs as specified in RFC 7917 (ISIS Node admin tags) and RFC
7777 (OSPF Node admin tags), and I doubt that there is an implementation of
these IGP RFCs yet (I may be wrong though). So I would like to ask the WG
if implementation report is still an absolute MUST for WGLC or not.

Thanks and regards
-Pushpasis

>
>
> The IDR WG will do a WG LC on a draft, but it will not forward this draft
> to the IESG without 2 working implementations.   If the these actions are
> not taken within 5 days, will extend the WG LC by 1 week while we wait for
> this information.
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 16 Jun 2017 14:51:55 -0400

Pushpasis:

The IDR Working Group does not require 2 implementations for WG LC.  However, to send an IDR document to the IESG – the IDR WG requires 2 implementations.   We can simply hold the draft at approved, but waiting for implementations. 

Sue 

From: Pushpasis Sarkar [mailto:[email-masked]] 
Sent: Friday, June 16, 2017 11:37 AM
To: Susan Hares
Cc: idr wg; [email-masked]
Subject: Re: [Idr] WG LC for draft-ietf-idr-bgp-ls-node-admin-tag-extension-01 (6/14/2017 to 6/28/2017)

Hi Chairs,

This begins a 2 week WG LC for draft-ietf-bgp-ls-node-admin-tag-extension (6/14/2017 to 6/28/2017).   The WG should be aware that this draft has IPR associated with it.  In your responses regarding this WG LC, please indicate if you are concerned about the IPR. 

The chairs would appreciate if the operators would indicate whether they would deploy this draft.   

1)      Send a statement to the WG indicating whether you know of any additional IPR,

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-node-admin-tag-extension-01

[Pushpasis] Honestly, I don't know about any implementation(s) of this draft myself. But this draft carries the same node-admin tags in BGP-LS as distributed by IGPs as specified in RFC 7917 (ISIS Node admin tags) and RFC 7777 (OSPF Node admin tags), and I doubt that there is an implementation of these IGP RFCs yet (I may be wrong though). So I would like to ask the WG if implementation report is still an absolute MUST for WGLC or not. 

Thanks and regards

-Pushpasis

The IDR WG will do a WG LC on a draft, but it will not forward this draft to the IESG without 2 working implementations.   If the these actions are not taken within 5 days, will extend the WG LC by 1 week while we wait for this information.   

Jie Dong (WG secretary)