Subject: [Idr] I-D Action: draft-ietf-idr-bgp-ls-segment-routing-ext-02.txt

From: [email-masked]
Date: Sun, 25 Jun 2017 23:56:08 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing of the IETF.

        Title           : BGP Link-State extensions for Segment Routing
        Authors         : Stefano Previdi
                          Peter Psenak
                          Clarence Filsfils
                          Hannes Gredler
                          Mach(Guoyi) Chen
	Filename        : draft-ietf-idr-bgp-ls-segment-routing-ext-02.txt
	Pages           : 27
	Date            : 2017-06-25

Abstract:
   Segment Routing (SR) allows for a flexible definition of end-to-end
   paths within IGP topologies by encoding paths as sequences of
   topological sub-paths, called "segments".  These segments are
   advertised by the link-state routing protocols (IS-IS, OSPF and
   OSPFv3).

   This draft defines extensions to the BGP Link-state address-family in
   order to carry segment information via BGP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-segment-routing-ext/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-segment-routing-ext-02
https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgp-ls-segment-routing-ext-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-bgp-ls-segment-routing-ext-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: stefano previdi <[email-masked]>
Date: Mon, 26 Jun 2017 09:07:40 +0200

FYI,

this version has been cleaned up from all unused TLVs according to the changes being done in draft-ietf-[ospf|isis]-segment-routing-extensions.

Due to the number of codepoints this drafts proposes, I’d like to ask the chairs to consider the document for publication.

Thanks.
s.

> On Jun 26, 2017, at 8:56 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 28 Jun 2017 11:36:46 -0400

Stefano: 

Did you want early allocation for the code points while we work through the documentation process?   If so, I will include this in the WG LC. 

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of stefano previdi
Sent: Monday, June 26, 2017 3:08 AM
To: idr wg
Subject: Re: [Idr] I-D Action: draft-ietf-idr-bgp-ls-segment-routing-ext-02.txt

FYI,

Thanks.
s.

> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
>

---

From: Stefano Previdi <[email-masked]>
Date: Wed, 28 Jun 2017 18:20:53 +0200

Hi Sue,

Yes, that definitely would help.

Thanks.

s.

On June 28, 2017 5:36:46 PM GMT+02:00, Susan Hares <[email-masked]> wrote:
>Stefano: 
>
>Did you want early allocation for the code points while we work through
>the documentation process?   If so, I will include this in the WG LC. 
>
>Sue 
>
>Subject: Re: [Idr] I-D Action:
>draft-ietf-idr-bgp-ls-segment-routing-ext-02.txt
>
>FYI,
>
>this version has been cleaned up from all unused TLVs according to the
>changes being done in
>draft-ietf-[ospf|isis]-segment-routing-extensions.
>
>Due to the number of codepoints this drafts proposes, I’d like to ask
>the chairs to consider the document for publication.
>
>Thanks.
>s.
>
>
>
>