Subject: [Idr] WG adoption call for draft-tantsura-idr-bgp-ls-segment-routing-msd

From: "Susan Hares" <[email-masked]>
Date: Wed, 14 Jun 2017 20:17:54 -0400

This begins a 2 week WG adoption call for for
draft-tantsura-idr-bgp-ls-segment-routing-msd (6/14/2017 to 6/28/2017).
The chairs would appreciate if the operators would indicate whether they
would deploy this draft.   

The authors should within the first 5 days do the following: 

1)      Send a statement to the WG indicating whether you know of any IPR 

2)      Indicate whether you know of existing implementations 

3)      Please respond to the IDR list questions on a daily basis 

<https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-node-admin-tag-ex
tension-01>  

Sue Hares and John Scudder

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 15 Jun 2017 01:00:54 +0000

I have read this draft and support the adoption.

Xiaohu

发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2017年6月15日 8:18
收件人: 'idr wg'
抄送: [email-masked]
主题: [Idr] WG adoption call for draft-tantsura-idr-bgp-ls-segment-routing-msd

This begins a 2 week WG adoption call for for  draft-tantsura-idr-bgp-ls-segment-routing-msd (6/14/2017 to 6/28/2017).    The chairs would appreciate if the operators would indicate whether they would deploy this draft.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 15 Jun 2017 01:09:16 +0000

I support WG adoption. Note the documents includes references to OSPF and IS-IS drafts that are already WG documents.
Thanks,
Acee

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 14, 2017 at 8:17 PM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG adoption call for draft-tantsura-idr-bgp-ls-segment-routing-msd

3)      Please respond to the IDR list questions on a daily basis
<https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-ls-node-admin-tag-extension-01>
Sue Hares and John Scudder

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 15 Jun 2017 03:14:37 +0000

Support the adoption of this draft

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: 15 June 2017 05:48
To: 'idr wg' <[email-masked]>
Cc: [email-masked]
Subject: [Idr] WG adoption call for draft-tantsura-idr-bgp-ls-segment-routing-msd

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 15 Jun 2017 05:50:54 +0000

Support, not aware of IPR related to this draft

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, 15 June 2017 at 02:17
To: 'idr wg' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Idr] WG adoption call for draft-tantsura-idr-bgp-ls-segment-routing-msd

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 15 Jun 2017 01:41:00 -0700

Hi Sue,

Thanks for starting the call.

There’s IPR, http://patents.justia.com/patent/20170005922

I have asked Ericsson to do the proper discloser.

Cheers,

Jeff

From: Susan Hares <[email-masked]>
Date: Wednesday, June 14, 2017 at 17:17
To: 'idr wg' <[email-masked]>
Cc: <[email-masked]>
Subject: WG adoption call for draft-tantsura-idr-bgp-ls-segment-routing-msd
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, "Siva Sivabalan (msiva)" <[email-masked]>
Resent-Date: Wed, 14 Jun 2017 17:23:40 -0700 (PDT)

---

From: [email-masked]
Date: Thu, 15 Jun 2017 09:12:33 +0000 (UTC)

Yep, support 

No awareness of IPR

Maybe merge with RLD draft to create a single Segment Depth Signalling function. Preferably with a name different as MSD or RLD to avoid confusion with the IGP counter parts.

G/

Get Outlook for Android

On Thu, Jun 15, 2017 at 10:41 AM +0200, "Jeff Tantsura" <[email-masked]> wrote:

Hi Sue,

Cheers,

Jeff

---

From: Keyur Patel <[email-masked]>
Date: Thu, 15 Jun 2017 21:47:07 +0000

Support.

Regards,
Keyur

Date: Wednesday, June 14, 2017 at 5:17 PM

---

From: Mohan Nanduri <[email-masked]>
Date: Fri, 16 Jun 2017 11:20:31 -0400

Support the WG adoption.

Cheers,
-Mohan

On Wed, Jun 14, 2017 at 8:17 PM, Susan Hares <[email-masked]> wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 16 Jun 2017 13:32:41 -0500

Support adoption of the draft.
Regards, Greg

On Jun 14, 2017 7:23 PM, "Susan Hares" <[email-masked]> wrote:

> This begins a 2 week WG adoption call for for  draft-tantsura-idr-bgp-ls-segment-routing-msd
> (6/14/2017 to 6/28/2017).    The chairs would appreciate if the operators
> would indicate whether they would deploy this draft.
>
>
>

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 19 Jun 2017 16:33:41 -0400

> The chairs would appreciate if the operators would indicate whether they

I support adoption of this draft.  I ambivalent to the notion that RLD and
MSD might be worth merging into the same document.

-- Jeff

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 20 Jun 2017 01:50:42 +0000

Support the adoption of this document.

One suggestion is to remove the suggested value for the new code points in this draft and just mark them as TBA by IANA, this is to avoid unexpected code point conflicts.

Best regards,
Jie

Sent: Thursday, June 15, 2017 8:18 AM

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 20 Jun 2017 11:22:11 -0700

Hi Jie,

Thanks for your support and comments.

Since we already have allocations for IGP, we would like to request early allocation immediately after (if) the draft has been adopted.

If there’s a conflict – we will update draft accordingly

Thanks!

Cheers,

Jeff

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Monday, June 19, 2017 at 18:50
To: Susan Hares <[email-masked]>, 'idr wg' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: [Idr] WG adoption call for draft-tantsura-idr-bgp-ls-segment-routing-msd
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, "Siva Sivabalan (msiva)" <[email-masked]>
Resent-Date: Mon, 19 Jun 2017 18:50:56 -0700 (PDT)

Best regards,

Jie

---

From: Uma Chunduri <[email-masked]>
Date: Tue, 20 Jun 2017 19:51:32 +0000

Support as co-author. Not aware of any IPRs other than what Jeff indicated in the list.
--
Uma C.

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 14, 2017 at 17:17
To: 'idr wg' <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption call for draft-tantsura-idr-bgp-ls-segment-routing-msd
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, "Siva Sivabalan (msiva)" <[email-masked]<mailto:[email-masked]>>
Resent-Date: Wed, 14 Jun 2017 17:23:40 -0700 (PDT)

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 27 Jun 2017 17:20:37 -0700

Hi,

IPR has been disclosed today, found at https://datatracker.ietf.org/ipr/3023/

Thanks!

Cheers,

Jeff

From: Jeff Tantsura <[email-masked]>
Date: Thursday, June 15, 2017 at 01:41
To: Susan Hares <[email-masked]>, 'idr wg' <[email-masked]>
Cc: <[email-masked]>
Subject: Re: WG adoption call for draft-tantsura-idr-bgp-ls-segment-routing-msd

Hi Sue,

Cheers,

Jeff