Subject: [Idr] DC ROUTING BOF at IETF100 - call for meeting topics

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 19 Oct 2017 12:39:28 +0000

Hi All,

Apologies for the cross posting.

Data Center Routing (DCROUTING<https://datatracker.ietf.org/wg/dcrouting/about/>) will be having a non-working-group-forming BOF during IETF100. Over the last year, there have been discussions in a number of routing area working groups about proposals aimed at routing within a data center. Because of their topologies (traditional and emerging), traffic patterns, need for fast restoration, and need for low human intervention, among other things, data centers are driving a set of routing solutions specific to them. The intent of this BOF is to discuss the special circumstances that surround routing in the data center and potential new solutions. The objective is not to select a single solution, but to determine whether there is interest and energy in the community to work on any of the proposals.

If you have a draft and would like to see it discussed during the BOF meeting, then please send the note to the BOF co-chairs and copy the [email-masked]<mailto:[email-masked]> email address.

A rough agenda overview leads to following preliminary agenda intent:

  *   Agenda bash, scribe, minute taker
  *   DC Problem Statement Intro’s (DC testimonial summaries)
  *   Solution Space Proposals
  *   Summary

To contribute and join the BOF email list:

List address: ​[email-masked]<mailto:[email-masked]>
Mailing List: ​https://www.ietf.org/mailman/listinfo/dcrouting<https://www.ietf.org/mailman/listinfo/dcrouting>
Archive: ​https://mailarchive.ietf.org/arch/search/?email_list=dcrouting<https://mailarchive.ietf.org/arch/search/?email_list=dcrouting>
To subscribe: ​https://www.ietf.org/mailman/listinfo/dcrouting<https://www.ietf.org/mailman/listinfo/dcrouting>

Kind Regards,

Victor & Gunter
co-chairs DC Routing BOF

---

From: "Russ White" <[email-masked]>
Date: Thu, 19 Oct 2017 10:00:31 -0400

> If you have a draft and would like to see it discussed during the BOF meeting,
> then please send the note to the BOF co-chairs and copy the
> [email-masked] <mailto:[email-masked]>  email address.

Please include a slot for openfabric.

😊

Russ