Subject: [Idr] WGLC for draft-ietf-idr-te-lsp-distribution-07

From: John Scudder <[email-masked]>
Date: Thu, 19 Oct 2017 18:01:31 +0300

Hi All,

An IDR working group last call has been requested for draft-ietf-idr-te-lsp-distribution-07. Please reply to the list with your comments. As usual note we cannot advance the draft without participation from the group. Please get your comments in before November 3, 2017.

Authors, please confirm that any relevant IPR has been disclosed. 

https://tools.ietf.org/html/draft-ietf-idr-te-lsp-distribution-07

Thanks,

--John

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 19 Oct 2017 15:10:18 +0000

I support publication of this document.
Thanks,
Acee 

On 10/19/17, 11:01 AM, "Idr on behalf of John Scudder"
<[email-masked] on behalf of [email-masked]> wrote:

>Hi All,
>
>An IDR working group last call has been requested for
>draft-ietf-idr-te-lsp-distribution-07. Please reply to the list with your
>comments. As usual note we cannot advance the draft without participation
>from the group. Please get your comments in before November 3, 2017.
>
>_______________________________________________
>Idr mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/idr

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 19 Oct 2017 18:11:44 +0300

> An IDR working group last call has been requested for draft-ietf-idr-te-lsp-distribution-07. Please reply to the list with your comments. As usual note we cannot advance the draft without participa…

I'll start!

I noticed that it references draft-previdi-idr-segment-routing-te-policy. The reference is listed as Informative, but I think that can't be right -- the draft can't be fully understood/implemented without referring to te-policy, e.g.:

   o  Distinguisher, Policy Color and Endpoint are defined in
      [I-D.previdi-idr-segment-routing-te-policy].

That makes the reference Normative. Obviously, the reference also needs to be updated to ref draft-ietf-idr-segment-routing-te-policy.

Thanks,

--John

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Thu, 19 Oct 2017 15:25:15 +0000

Support.

Regards,
 
Gaurav

On 10/19/17, 8:01 AM, "Idr on behalf of John Scudder" <[email-masked] on behalf of [email-masked]> wrote:

    Hi All,

    
    
    Thanks,
    
    --John

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 19 Oct 2017 15:25:57 +0000

Dear Chairs and the WG, 

I have read the document and believe it is ready for the publication (as RFC). 

Thanks
 
Regards … Zafar 

On 10/19/17, 11:01 AM, "Idr on behalf of John Scudder" <[email-masked] on behalf of [email-masked]> wrote:

    Hi All,

    
    
    Thanks,
    
    --John

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 19 Oct 2017 09:17:28 -0700

Hi John,

Support as co-author.
Not aware of any IPR that has not been disclosed. 

Cheers,
Jeff

> On Oct 19, 2017, at 08:01, John Scudder <[email-masked]> wrote:
> 
> Hi All,
>

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 19 Oct 2017 22:05:44 +0300

Hi All,

Stefano tells me that the doc will have an update in the near future which might require a second review, so with my apologies for the noise, let's put this WGLC on hold until that update is published. 

Thanks for letting me know, Stefano, I should have reconfirmed with the authors before proceeding. (The previous WGLC request was probably some time ago.)

--John

> Authors, please confirm that any relevant IPR has been disclosed. 
...

---

From: stefano previdi <[email-masked]>
Date: Fri, 20 Oct 2017 16:35:49 +0200

Hi John,

sorry for the confusion and thanks for the prompt action. I’m afraid we have the same issue with draft-ietf-idr-segment-routing-te-policy. The authors will soon submit a new version so WG last call is probably to be deferred.

Thanks.
s.

> On Oct 19, 2017, at 9:05 PM, John G. Scudder <[email-masked]> wrote:
> 
> Hi All,
>