Subject: Re: [Idr] WGLC for draft-ietf-idr-ls-trill-03

From: Haoweiguo <[email-masked]>
Date: Fri, 20 Oct 2017 01:06:02 +0000

I also support this draft as an co-author.

I am not aware of any IPR in this draft that needs to be declared.

Thanks,
Weiguo

发件人: Donald Eastlake [mailto:[email-masked]]
发送时间: 19 uMfumfu 2017 11:08 PM
收件人: John Scudder <[email-masked]>
抄送: idr@ietf. org <[email-masked]>; [email-masked]; [email-masked]
主题: Re: WGLC for draft-ietf-idr-ls-trill-03

I support this draft as an author.

I am not aware of any IPR in this draft that needs to be declared.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>

On Thu, Oct 19, 2017 at 10:33 AM, John Scudder <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

An IDR working group last call has been requested for draft-ietf-idr-ls-trill-03. Please reply to the list with your comments. As usual note we cannot advance the draft without participation from the group. Please get your comments in before November 3, 2017.

Authors, please confirm that any relevant IPR has been disclosed.

https://tools.ietf.org/html/draft-ietf-idr-ls-trill-03

Thanks,

--John

---

From: Sujay Gupta <[email-masked]>
Date: Fri, 20 Oct 2017 07:59:29 +0530

I support this draft and have no known IPR related to it.

Regards

-Sujay

*From:* Haoweiguo [mailto:[email-masked]]
*Sent:* Friday, October 20, 2017 6:36 AM
*To:* Donald Eastlake <[email-masked]>; John Scudder <[email-masked]>
*Cc:* idr@ietf. org <[email-masked]>; [email-masked];
[email-masked]
*Subject:* Re: WGLC for draft-ietf-idr-ls-trill-03

Thanks,
Weiguo

*发件人**:* Donald Eastlake [mailto:[email-masked] <[email-masked]>]
*发送时间:* 19 uMfumfu 2017 11:08 PM
*收件人:* John Scudder <[email-masked]>
*抄送:* idr@ietf. org <[email-masked]>; [email-masked];
[email-masked]
*主题:* Re: WGLC for draft-ietf-idr-ls-trill-03

Thanks,
Donald
 [email-masked]

On Thu, Oct 19, 2017 at 10:33 AM, John Scudder <[email-masked]> wrote:

Hi All,

An IDR working group last call has been requested for
draft-ietf-idr-ls-trill-03. Please reply to the list with your comments. As
usual note we cannot advance the draft without participation from the
group. Please get your comments in before November 3, 2017.

Thanks,

--John

-- 
.