Subject: [Idr] Call for IETF 100 IDR agenda items

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 18 Oct 2017 14:33:47 +0000

Dear all,

The IDR session on IETF 100 is scheduled on Monday, November 13th from 13:30 to 15:30. Please send any IDR agenda items you might have to me and CC the chairs, the deadline is October 29 by UTC time 23:59. Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A).

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the meeting, though earlier is better. If we don't have your slides by the deadline, you may lose your slot. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF. If you need to use any fancy builds or transitions, please make sure to arrange this with us in advance.

And potential presenters, please take a look at the checklist for presenting at IDR:

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,

Jie

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 18 Oct 2017 17:49:49 +0300

Also, for personal reasons I won't be able to be at IETF-100, so Sue will chair the meeting solo (thanks!).

Just FYI.

--John

> On Oct 18, 2017, at 5:33 PM, Dongjie (Jimmy) <[email-masked]> wrote:
> 
> Dear all,
>  
> https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting <https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.tools.ietf.org_wg_idr_trac_wiki_Checklist-2520for-2520presenting-2520at-2520an-2520IDR-2520meeting&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=dlcj2ZNfrlGv6QVeuPdzdTnkg_LJJv2-G0ahCZMkEuM&s=MxkExalPFLjKlf_iWw62pg2xwwGeu_lxIr48Y0V-jWY&e=>
>  
> Best regards,
> Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 30 Oct 2017 08:50:29 +0000

Dear all,

According to the currently received slot requests, we still have time available for additional topics. If you have a new draft, or an update of existing draft which you'd like to discuss on the meeting, please send your request to me and CC the chairs as soon as possible. Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A).

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, October 18, 2017 10:34 PM
To: idr wg <[email-masked]>
Cc: [email-masked]
Subject: [Idr] Call for IETF 100 IDR agenda items

Dear all,

Best regards,

Jie