Subject: [Idr] WGLC for draft-ietf-idr-tunnel-encaps-07

From: John Scudder <[email-masked]>
Date: Fri, 6 Oct 2017 14:39:18 -0400

[resending with corrected draft alias in cc, sorry about that]

Hi All,

A working group last call has been requested for draft-ietf-idr-tunnel-encaps-07. Please reply to the list with your comments. As usual note we cannot advance the draft without participation from the group. Please get your comments in before October 20, 2017.

We previously had a WGLC for version -04, https://www.ietf.org/mail-archive/web/idr/current/msg18151.html, which failed to achieve consensus largely due to lack of participation. Since then there have been several revisions to the document and active discussion, so I hope we'll have better engagement this time and will be able to conclude this WGLC. I especially hope we can proceed forward since drafts in both OSPF and BESS normatively reference this draft, for this reason I've cc'd both the OSPF and BESS mailing lists.

The authors have already confirmed IPR during the previous last call, so we won't require that again. Of course, if there have been any changes to IPR status since -04, please do make the necessary disclosures.

https://tools.ietf.org/html/draft-ietf-idr-tunnel-encaps-07

Thanks,

--John

---

From: <[email-masked]>
Date: Mon, 9 Oct 2017 10:09:44 +0200

Support.

-Thomas

John Scudder, 2017-10-06 14:39:
> A working group last call has been requested for draft-ietf-idr-
> tunnel-encaps-07. Please reply to the list with your comments. As
> usual note we cannot advance the draft without participation from the
> group. Please get your comments in before October 20, 2017.
> 
> We previously had a WGLC for version -04, https://www.ietf.org/mail-a
> rchive/web/idr/current/msg18151.html, which failed to achieve
> consensus largely due to lack of participation. Since then there have
> been several revisions to the document and active discussion, so I
> hope we'll have better engagement this time and will be able to
> conclude this WGLC. I especially hope we can proceed forward since
> drafts in both OSPF and BESS normatively reference this draft, for
> this reason I've cc'd both the OSPF and BESS mailing lists.
> 
> The authors have already confirmed IPR during the previous last call,
> so we won't require that again. Of course, if there have been any
> changes to IPR status since -04, please do make the necessary
> disclosures.
> 
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 9 Oct 2017 10:11:54 +0200

Support

Regards,
Jeff

---

From: John E Drake <[email-masked]>
Date: Mon, 9 Oct 2017 18:16:39 +0000

Support.  A truly useful document that has already been used by a multiplicity of other drafts.

Yours Irrespectively,

John

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of John Scudder
> Sent: Friday, October 6, 2017 2:39 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [bess] WGLC for draft-ietf-idr-tunnel-encaps-07
> 
> A working group last call has been requested for draft-ietf-idr-tunnel-encaps-
> 07. Please reply to the list with your comments. As usual note we cannot
> advance the draft without participation from the group. Please get your
> comments in before October 20, 2017.
> 
> We previously had a WGLC for version -04,
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail-
> 2Darchive_web_idr_current_msg18151.html&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=2lBrJKCsEOnplL1EXFV5g4pIcz_tUOWsuQnWRiHAYf
> U&s=HfNVHm9qwDABpo8_2P1gNv7RT6xypg1nPM6XNJTOhYI&e= , which
> failed to achieve consensus largely due to lack of participation. Since then
> there have been several revisions to the document and active discussion, so I
> hope we'll have better engagement this time and will be able to conclude this
> WGLC. I especially hope we can proceed forward since drafts in both OSPF and
> BESS normatively reference this draft, for this reason I've cc'd both the OSPF
> and BESS mailing lists.
> 
> The authors have already confirmed IPR during the previous last call, so we
> won't require that again. Of course, if there have been any changes to IPR
> status since -04, please do make the necessary disclosures.
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dietf-2Didr-2Dtunnel-2Dencaps-
> 2D07&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=2lBrJKCsEOnplL1EXFV5g4pIcz_tUOWsuQnWRiHAYf
> U&s=kqiy1m8WEpHg1ooJCoK2Z3GlDgKuEBX8qyfHZ25J-5c&e=
> 
> Thanks,
> 
> --John
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bess&d=DwICAg&c=HAkYuh63rsuhr6Scbf
> h0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=2lBrJKCsEOnplL1EXFV5g4pIcz_tUOWsuQnWRiHAYf
> U&s=Zo-6kPCgDPDGvZQryohZDAlaQjFtKgUTkjsXtsCgkyc&e=

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 9 Oct 2017 18:36:30 +0000

Support.
Thank you.

Jorge

On 10/6/17, 8:39 PM, "BESS on behalf of John Scudder" <[email-masked] on behalf of [email-masked]> wrote:

    Hi All,

    

    Thanks,
    
    --John

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 18 Oct 2017 18:19:18 +0300

A short update on this WGLC, which is set to end in two days --

Support from Thomas Morin, Jeff Tantsura, John Drake, and Jorge Rabadan (and authors are assumed to support publication).

No objections, no reviews or other technical discussion. Given that this is a second WGLC following substantial technical review and discussion during the first one, I think that's OK.

If you've provided input I've missed, let me know. If you want to provide input and haven't yet, please do so promptly. Thanks.

--John

> On Oct 6, 2017, at 9:39 PM, John Scudder <[email-masked]> wrote:
>

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 20 Oct 2017 21:55:14 +0300

This WGLC is concluded. Based on feedback received during this and the previous WGLC, we will forward the document for publication as RFC.

If anyone is willing to volunteer as shepherd, please let me know. (It's a useful way to gain insight into how the sausage is made, worth your while if you're so inclined.)

Thanks,

--John

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 20 Oct 2017 22:02:55 +0300

If you have an implementation, PLEASE report it, ideally by filling in https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-tunnel-encaps%20implementations but you can also email the list or the chairs.

Right now we have "Partial IOS XR" and "Partial FRR" (see the URL above).

Thanks.

--John

> On Oct 20, 2017, at 9:55 PM, John G. Scudder <[email-masked]> wrote:
>