Subject: [Idr] WGLC for draft-ietf-idr-segment-routing-te-policy-00

From: John Scudder <[email-masked]>
Date: Thu, 19 Oct 2017 18:16:01 +0300

Hi All,

An IDR working group last call has been requested for draft-ietf-idr-segment-routing-te-policy-00. Please reply to the list with your comments. As usual note we cannot advance the draft without participation from the group. Please get your comments in before November 3, 2017.

Authors, please confirm that any relevant IPR has been disclosed. (There is one disclosure already, see https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-idr-segment-routing-te-policy)

https://tools.ietf.org/html/draft-ietf-idr-segment-routing-te-policy-00

Thanks,

--John

---

From: "John G. Scudder" <[email-masked]>
Date: Sat, 21 Oct 2017 13:52:05 +0300

Per Stefano's email, we will also defer this WGLC until the authors are ready. Sorry for the noise.

> Begin forwarded message:
> 
> From: stefano previdi <[email-masked]>
> Subject: Re: [Idr] WGLC for draft-ietf-idr-te-lsp-distribution-07 and draft-ietf-idr-segment-routing-te-policy
> Date: October 20, 2017 at 5:35:49 PM GMT+3
> To: "John G. Scudder" <[email-masked]>
> Cc: "idr@ietf. org" <[email-masked]>, [email-masked], [email-masked]
> 
> Hi John,
> 
> sorry for the confusion and thanks for the prompt action. I’m afraid we have the same issue with draft-ietf-idr-segment-routing-te-policy. The authors will soon submit a new version so WG last call is probably to be deferred.
> 
> Thanks.
> s.

--John

> On Oct 19, 2017, at 6:16 PM, John Scudder <[email-masked]> wrote:
> 
> Hi All,
> 
...