Subject: [Idr] AD Review of draft-ietf-idr-bgp-prefix-sid-20

From: Alvaro Retana <[email-masked]>
Date: Tue, 29 May 2018 16:20:47 -0400

Dear authors:

Thanks for working on the revision of this document!

I just have a couple of minor comments (please see below).  I am starting
the IETF Last Call.

Thanks!

Alvaro.

(1) Move the reference:
s/
   [I-D.ietf-spring-segment-routing] also describes how segment routing
   can be applied to an IPv6 dataplane
   [I-D.ietf-6man-segment-routing-header] (SRv6) using a new IPv6
   routing header containing a stack of SR SIDs encoded as IPv6
   addresses./
   [I-D.ietf-spring-segment-routing] also describes how segment routing
   can be applied to an IPv6 dataplane
   (SRv6) using a new IPv6
   routing header containing a stack of SR SIDs encoded as IPv6
   addresses [I-D.ietf-6man-segment-routing-header].

(2) The IANA-MPLS-SPECIAL-LABEL is not where the NULL labels are defined --
I think a better reference would be rfc3032.

(3) s/Ah SR domain/An SR domain

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 29 May 2018 20:55:49 +0000

Hi Alvaro,
I agree with your comments and have published the -21 version with only these changes.
Thanks,
Acee

From: Alvaro Retana <[email-masked]>
Date: Tuesday, May 29, 2018 at 4:20 PM
To: "[email-masked]" <[email-masked]>
Cc: IDR List <[email-masked]>, "[email-masked]" <[email-masked]>, John Scudder <[email-masked]>
Subject: AD Review of draft-ietf-idr-bgp-prefix-sid-20
Resent-From: <[email-masked]>
Resent-To: Stefano Previdi <[email-masked]>, <[email-masked]>, Acee Lindem <[email-masked]>, Arjun Sreekantiah <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, May 29, 2018 at 4:20 PM

Dear authors:

I just have a couple of minor comments (please see below).  I am starting the IETF Last Call.

Thanks!

Alvaro.

(1) Move the reference:
s/

(2) The IANA-MPLS-SPECIAL-LABEL is not where the NULL labels are defined -- I think a better reference would be rfc3032.