Subject: [Idr] Call for IETF102 IDR agenda items

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 20 Jun 2018 01:35:14 +0000

Dear all,

The agenda of IETF 102 has been published. IDR will meet twice, the first session is on Thursday (July 19th) 18:10-19:10, the second session is on Friday (July 20th) 11:50-13:20. It is planned to have one session for FlowSpec related topics, and the other session for other stuff.

Please send any IDR agenda items you might have to me and CC the chairs. Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A).

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. If we don't have your slides by the deadline, you may lose your slot. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF. If you need to use any fancy builds or transitions, please make sure to arrange this with us in advance. Thanks.

And potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

---

From: "Chengli (IP Technology Research)" <[email-masked]>
Date: Tue, 26 Jun 2018 02:41:56 +0000

Hi,

Request a slot to discuss Path Segment in BGP and BGP-LS:

Drafts:
https://datatracker.ietf.org/doc/draft-li-idr-sr-policy-path-segment-distribution/
https://datatracker.ietf.org/doc/draft-li-idr-bgp-ls-sr-policy-path-segment/

Presenter: Cheng Li

Duration: 10 mins

Reason:  Path Segment is required for identifying an SR-MPLS and SRv6 path in an SR network, and its BGP and BGP-LS extensions are very important for implementation.
A quick presentation will help people to understand the whole picture of these two drafts better.

Thanks!
Cheng

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, June 20, 2018 9:35 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] Call for IETF102 IDR agenda items

Dear all,

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 26 Jun 2018 03:44:26 +0000

Hi Cheng,

Your slot request is acknowledged.

Best regards,
Jie

From: Chengli (IP Technology Research)
Sent: Tuesday, June 26, 2018 10:42 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; Miaofuyou (Miao Fuyou) <[email-masked]>
Subject: RE: Call for IETF102 IDR agenda items

Hi,

Drafts:

Presenter: Cheng Li

Duration: 10 mins

Thanks!
Cheng

Dear all,

Best regards,
Jie

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 29 Jun 2018 14:21:38 +0800

Hi, Jie:

I would like to ask one timeslot to present the updated draft about “BGP-LS
Extend for Inter-AS Topology Retrieval”, the application information is the
bellowing:

Title:            BGP-LS extension for inter-as topology retrieval under
different scenario.

Presenter: Aijun Wang(from China Telecom)

Duration:  10 minutes

Draft:
https://datatracker.ietf.org/doc/draft-wang-idr-bgpls-inter-as-topology-ext/

Thanks in advance for your arrangement.

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

发件人: Dongjie (Jimmy) [mailto:[email-masked]] 
发送时间: 2018年6月20日 9:35
收件人: [email-masked]
抄送: [email-masked]
主题: [Idr] Call for IETF102 IDR agenda items

Dear all,

The agenda of IETF 102 has been published. IDR will meet twice, the first
session is on Thursday (July 19th) 18:10-19:10, the second session is on
Friday (July 20th) 11:50-13:20. It is planned to have one session for
FlowSpec related topics, and the other session for other stuff. 

Please send any IDR agenda items you might have to me and CC the chairs.
Please include the name of the person who will be presenting, and the
estimate time you'll need (including Q/A).

If you plan to make a presentation, please keep in mind the IDR tradition,
"no Internet Draft - no time slot". You should also plan to send your slides
to me and CC the chairs no later than 24 hours prior to the IDR meeting,
though earlier is better. If we don't have your slides by the deadline, you
may lose your slot. Please number your slides for the benefit of remote
attendees. By default your slides will be converted to PDF and presented
from the PDF. If you need to use any fancy builds or transitions, please
make sure to arrange this with us in advance. Thanks.

And potential presenters, please take a look at the checklist for presenting
at IDR:

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20
at%20an%20IDR%20meeting

Best regards,

Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 29 Jun 2018 06:24:43 +0000

Hi Aijun,

Best regards,
Jie

From: Aijun Wang [mailto:[email-masked]]
Sent: Friday, June 29, 2018 2:22 PM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: 答复: [Idr] Call for IETF102 IDR agenda items

Hi, Jie:

I would like to ask one timeslot to present the updated draft about “BGP-LS Extend for Inter-AS Topology Retrieval”, the application information is the bellowing:

Title:            BGP-LS extension for inter-as topology retrieval under different scenario.
Presenter: Aijun Wang(from China Telecom)
Duration:  10 minutes
Draft: https://datatracker.ietf.org/doc/draft-wang-idr-bgpls-inter-as-topology-ext/

Best Regards.

Aijun Wang
Network R&D and Operation Support Department
China Telecom Corporation Limited Beijing Research Institute,Beijing, China.
发件人: Dongjie (Jimmy) [mailto:[email-masked]]
发送时间: 2018年6月20日 9:35
收件人: [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: [Idr] Call for IETF102 IDR agenda items

Dear all,

Best regards,
Jie

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 29 Jun 2018 10:43:30 -0400

Jie,

I'd like to ask for a 5 minute slot for an update on draft-ietf-idr-flowspec-interfaceset.

-- Jeff

> On Jun 19, 2018, at 9:35 PM, Dongjie (Jimmy) <[email-masked]> wrote:
> 
> Dear all,
>  
> https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting <https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting>
>  
> Best regards,
> Jie
>          
> _______________________________________________
> Idr mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/idr <https://www.ietf.org/mailman/listinfo/idr>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 30 Jun 2018 03:21:12 +0000

Hi Jeff,

Best regards,
Jie

From: Jeffrey Haas [mailto:[email-masked]]
Sent: Friday, June 29, 2018 10:44 PM
To: Dongjie (Jimmy) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Idr] Call for IETF102 IDR agenda items

Jie,

-- Jeff

On Jun 19, 2018, at 9:35 PM, Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Best regards,
Jie

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Sat, 30 Jun 2018 03:30:38 +0000

Jimmy,

I'd like a 15 minute slot to present draft-heitz-idr-extra-extended-community.

Thanks,
Jakob

From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Tuesday, June 19, 2018 6:35 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Call for IETF102 IDR agenda items

Dear all,

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 30 Jun 2018 08:55:10 +0000

Hi Jakob,

Best regards,
Jie

From: Jakob Heitz (jheitz) [mailto:[email-masked]]
Sent: Saturday, June 30, 2018 11:31 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: Call for IETF102 IDR agenda items

Jimmy,

Thanks,
Jakob

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Dongjie (Jimmy)

Dear all,

Best regards,
Jie

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 30 Jun 2018 13:49:50 +0200

Hi Jakob,

Can you explain to WG why XXC is not a variable length ? What is so
prohibitively hard to make a community a variable length once for good?

Also what is now so magic about 24 octets being the right size which just
few months back was so hard to imagine when defining Large Communities to
be fixed 12 octets ?

Is any of the application you listed in sections 6-12 so new that no one
really knew about them when Large Communities were being defined?

Last - when XXXC draft is coming out ?

Kind regards,
Robert

Jimmy,