Subject: [Idr] FW: New Version Notification for draft-wang-idr-bgpls-inter-as-topology-ext-01.txt

From: "Aijun Wang" <[email-masked]>
Date: Fri, 29 Jun 2018 14:28:20 +0800

Hi, All IDRer:

We have uploaded the updated version of the draft about BGP-LS extension for inter-AS topology retrieval, which addresses the valuable comments from Acee and Ketan during IETF 101 meeting in London.
The draft can be access at https://tools.ietf.org/html/draft-wang-idr-bgpls-inter-as-topology-ext-01
Any comments and suggestions are welcome.

Best Regards.

Aijun Wang
Network R&D and Operation Support Department
China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2018年6月29日 14:14
收件人: Aijun Wang
主题: New Version Notification for draft-wang-idr-bgpls-inter-as-topology-ext-01.txt

A new version of I-D, draft-wang-idr-bgpls-inter-as-topology-ext-01.txt
has been successfully submitted by Aijun Wang and posted to the IETF repository.

Name:		draft-wang-idr-bgpls-inter-as-topology-ext
Revision:	01
Title:		BGP-LS Extend for Inter-AS Topology Retrieval
Document date:	2018-06-28
Group:		Individual Submission
Pages:		7
URL:            https://www.ietf.org/internet-drafts/draft-wang-idr-bgpls-inter-as-topology-ext-01.txt
Status:         https://datatracker.ietf.org/doc/draft-wang-idr-bgpls-inter-as-topology-ext/
Htmlized:       https://tools.ietf.org/html/draft-wang-idr-bgpls-inter-as-topology-ext-01
Htmlized:       https://datatracker.ietf.org/doc/html/draft-wang-idr-bgpls-inter-as-topology-ext
Diff:           https://www.ietf.org/rfcdiff?url2=draft-wang-idr-bgpls-inter-as-topology-ext-01

Abstract:
   This document describes the process to build BGP-LS key parameters in
   Native IP multi-domain scenario and defines some new inter-AS TE
   related TLVs for BGP-LS to let SDN controller retrieve the network
   topology automatically under various environments.

   Such process and extension can expand the usage of BGP-LS protocol to
   multi- domain, enable the network operator to collect the connection
   relationship between different AS domains and then calculate the
   overall network topology automatically based on the information
   provided by BGP-LS protocol.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 29 Jun 2018 14:29:36 +0800

Hi, All IDRer:

Best Regards.

Aijun Wang
Network R&D and Operation Support Department China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]]
发送时间: 2018年6月29日 14:14
收件人: Aijun Wang
主题: New Version Notification for draft-wang-idr-bgpls-inter-as-topology-ext-01.txt

Abstract:

The IETF Secretariat