Subject: Re: [Idr] Call for IETF102 IDR agenda items

From: "Dhanendra Jain (dhjain)" <[email-masked]>
Date: Thu, 28 Jun 2018 21:22:09 +0000

Hi Jie,

<please dis regard my earlier mail sent with incorrect subject line/thread>

I would like to request presentation slots for below two:

Topic:  Updates to BGP Signaled SR Policies
https://tools.ietf.org/html/draft-ietf-idr-segment-routing-te-policy-03
Duration: 8 minutes.

Topic: Segment Routing Yang extensions for BGP.
https://tools.ietf.org/html/draft-dhjain-spring-bgp-sr-yang-00
Duration: 8 Minutes.

Thanks,
Dhanendra.

From: Idr <[email-masked]> on behalf of "Dongjie (Jimmy)" <[email-masked]>
Date: Tuesday, June 19, 2018 at 6:35 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Idr] Call for IETF102 IDR agenda items

Dear all,

The agenda of IETF 102 has been published. IDR will meet twice, the first session is on Thursday (July 19th) 18:10-19:10, the second session is on Friday (July 20th) 11:50-13:20. It is planned to have one session for FlowSpec related topics, and the other session for other stuff.

Please send any IDR agenda items you might have to me and CC the chairs. Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A).

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. If we don't have your slides by the deadline, you may lose your slot. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF. If you need to use any fancy builds or transitions, please make sure to arrange this with us in advance. Thanks.

And potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 29 Jun 2018 06:23:30 +0000

Hi Dhanendra,

Your slot request is acknowledged.

Best regards,
Jie

From: Dhanendra Jain (dhjain) [mailto:[email-masked]]
Sent: Friday, June 29, 2018 5:22 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] Call for IETF102 IDR agenda items

Hi Jie,

Thanks,
Dhanendra.

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of "Dongjie (Jimmy)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, June 19, 2018 at 6:35 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Call for IETF102 IDR agenda items

Dear all,

Best regards,
Jie