Subject: [Idr] draft-ietf-idr-bgpls-segment-routing-epe-15 - IPR statements needed (4 authors) - awaiting until 6/22

From: "Susan Hares" <[email-masked]>
Date: Sat, 16 Jun 2018 15:54:42 -0400

Four authors (Stefano Previdi, Keyur Pate, Clarence Filsfils, and Ray
Saikat) have not declared IPR during the WG LC (in 2017) of
draft-ietf-idr-bgpls-segment-routing-epe-15.txt. 

Please file these IPR statements or this draft cannot go forward

Just to help this out in 2015 after our WG adoption there were two IPR
statements: 

(cisco) 

https://datatracker.ietf.org/ipr/2611/

google

https://datatracker.ietf.org/ipr/2721/

The authors should indicate whether they know of any additional IPR.  

The WG should consider before the draft is published whether the IPR on the
draft prohibits us from publishing the draft.  As shepherd, I encourage the
WG to respond as the IESG will ask about the WG Attitude in their review. 

Susan Hares

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Tue, 19 Jun 2018 16:27:43 +0200

Susan,

I am not aware of any IPR beyond what is already disclosed

Cheers,
Clarence

On 16/06/2018 21:54, Susan Hares wrote:
> The WG should consider before the draft is published whether the IPR on 
> the draft prohibits us from publishing the draft.  As shepherd, I 
> encourage the WG to respond as the IESG will ask about the WG Attitude 
> in their review.
> 
> Susan Hares
>

---

From: Keyur Patel <[email-masked]>
Date: Tue, 19 Jun 2018 15:18:56 +0000

+1. I am not aware of any IPR beyond what is already disclosed.

Regards,
Keyur

> On Jun 19, 2018, at 7:27 AM, Clarence Filsfils (cfilsfil) <[email-masked]> wrote:
> 
> Susan,
> 
>> Four authors (Stefano Previdi, Keyur Pate, Clarence Filsfils, and Ray Saikat) have not declared IPR during the WG LC (in 2017) of draft-ietf-idr-bgpls-segment-routing-epe-15.txt.
>> Just to help this out in 2015 after our WG adoption there were two IPR statements:
>> (cisco)
>> The WG should consider before the draft is published whether the IPR on the draft prohibits us from publishing the draft.  As shepherd, I encourage the WG to respond as the IESG will ask about the WG Attitude in their review.
>> Susan Hares

---

From: stefano previdi <[email-masked]>
Date: Wed, 20 Jun 2018 10:14:35 +0200

I’m not aware of any undisclosed IPR.

Thanks.
s.

> On Jun 16, 2018, at 9:54 PM, Susan Hares <[email-masked]> wrote:
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Saikat Ray <[email-masked]>
Date: Wed, 20 Jun 2018 01:30:08 -0700

I am not aware of any undisclosed IPR.

On Wed, Jun 20, 2018, 1:14 AM stefano previdi <[email-masked]> wrote:

> the draft prohibits us from publishing the draft.  As shepherd, I encourage
> the WG to respond as the IESG will ask about the WG Attitude in their
> review.
> >
> > Susan Hares