Subject: [Idr] IPR call for draft-li-idr-bgp-ls-sbfd-extensions (prior to adoption call).

From: "Susan Hares" <[email-masked]>
Date: Sat, 20 Oct 2018 11:57:13 -0400

The authors must indicate whether they know of any IPR prior to the WG
adoption call starting.   After we have received all the IPR statements from
the authors, we will begin the WG adoption call.  

WG members are welcome to submit a 3rd party IPR statement.  For ease of the
working group, the draft is at:

https://datatracker.ietf.org/doc/draft-li-idr-bgp-ls-sbfd-extensions/

Cheerily, Susan Hares

---

From: Zhuangshunwan <[email-masked]>
Date: Sun, 21 Oct 2018 01:32:57 +0000

Hi, Sue:

I am not aware of any relevant IPR.

Best Regards,
Shunwan

-----Original Message-----
From: Susan Hares [mailto:[email-masked]] 
Sent: Saturday, October 20, 2018 11:57 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; 'Ketan Talaulikar (ketant)' <[email-masked]>
Subject: IPR call for draft-li-idr-bgp-ls-sbfd-extensions (prior to adoption call). 

WG members are welcome to submit a 3rd party IPR statement.  For ease of the working group, the draft is at:

Cheerily, Susan Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 21 Oct 2018 15:41:27 -0700

Sue,

I’m not aware of any IPR that applies to this draft.

Regards,
Jeff

> On Oct 20, 2018, at 08:57, Susan Hares <[email-masked]> wrote:
>

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 22 Oct 2018 06:02:24 +0000

Hello All,

I am not aware of any IPR related to this document.

Thanks,
Ketan

-----Original Message-----
From: Susan Hares <[email-masked]> 
Sent: 20 October 2018 21:27
To: [email-masked]
Cc: [email-masked]; [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>
Subject: IPR call for draft-li-idr-bgp-ls-sbfd-extensions (prior to adoption call). 

Cheerily, Susan Hares

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 22 Oct 2018 00:02:57 -0700

Dear All,
I'm not aware of any IPR related to this document.

Regards,
Greg

---

From: Lizhenbin <[email-masked]>
Date: Mon, 22 Oct 2018 12:43:18 +0000

Hi Sue,
I am not aware of any IPR.

Best Regards,
Zhenbin(Robin)

-----Original Message-----
From: Susan Hares [mailto:[email-masked]] 
Sent: Saturday, October 20, 2018 11:57 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; 'Ketan Talaulikar (ketant)' <[email-masked]>
Subject: IPR call for draft-li-idr-bgp-ls-sbfd-extensions (prior to adoption call). 

Cheerily, Susan Hares

---

From: Lizhenbin <[email-masked]>
Date: Mon, 22 Oct 2018 12:43:18 +0000

Hi Sue,

Best Regards,
Zhenbin(Robin)

-----Original Message-----
From: Susan Hares [mailto:[email-masked]] 
Sent: Saturday, October 20, 2018 11:57 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; 'Ketan Talaulikar (ketant)' <[email-masked]>
Subject: IPR call for draft-li-idr-bgp-ls-sbfd-extensions (prior to adoption call). 

Cheerily, Susan Hares

---

From: Sam Aldrin <[email-masked]>
Date: Fri, 26 Oct 2018 06:46:35 -0700

I am not aware of any IPR, which was not disclosed and related to this
draft.

Thanks
Sam