Subject: [Idr] draft-ietf-idr-bgpls-segment-routing-epe

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 13 Oct 2018 17:52:23 +0100

Hey all,

Did we all give up on draft-ietf-idr-bgpls-segment-routing-epe?

I see from the datatracker that the document completed WG last call with
consensus. 
The datatracker says "Revised I-D Needed - Issue raised by WG, Doc Shepherd
Follow-up Underway"

Does someone need to prod this along?

Thanks,
Adrian

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 13 Oct 2018 17:30:51 +0000

Hi Adrian, 

You probably saw my response on the SPRING list. Ketan will refresh the draft shortly and the next revision will address the Shepherd's review comments.

Thanks,
Acee 
P.S. I agree that the draft needs to move along - multiple implementations have been available for 2 years now. 

On 10/13/18, 12:52 PM, "Idr on behalf of Adrian Farrel" <[email-masked] on behalf of [email-masked]> wrote:

    Hey all,

    
    
    Thanks,
    Adrian
    
    _______________________________________________
    Idr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/idr

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Sun, 14 Oct 2018 03:33:27 +0000

Ack - it is being reviewed amongst the co-authors/contributors and plan to post it on Monday.

Thanks,
Ketan

-----Original Message-----
From: Idr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: 13 October 2018 23:01
To: [email-masked]; [email-masked]
Subject: Re: [Idr] draft-ietf-idr-bgpls-segment-routing-epe

Hi Adrian, 

Thanks,
Acee 

    Hey all,

    
    
    Thanks,
    Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 14 Oct 2018 22:38:25 +0100

Ketan, Acee,

That's much appreciated (both the response and the work).

Good to see this move along.

Cheers,
Adrian

> From: Ketan Talaulikar (ketant) [mailto:[email-masked]]
> Sent: 14 October 2018 04:33
> To: Acee Lindem (acee); [email-masked]; [email-masked]
> Subject: RE: [Idr] draft-ietf-idr-bgpls-segment-routing-epe
> 
> You probably saw my response on the SPRING list. Ketan will refresh the draft
> shortly and the next revision will address the Shepherd's review comments.
> 
> Thanks,
> Acee

---

From: "Susan Hares" <[email-masked]>
Date: Sun, 14 Oct 2018 19:36:25 -0400

Ketan:

I look forward to receiving this as well. 

Cheerily, Susan Hares 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Sunday, October 14, 2018 5:38 PM
To: 'Ketan Talaulikar (ketant)'; 'Acee Lindem (acee)'; [email-masked]
Subject: Re: [Idr] draft-ietf-idr-bgpls-segment-routing-epe

Ketan, Acee,

Cheers,
Adrian

> You probably saw my response on the SPRING list. Ketan will refresh 
> the draft shortly and the next revision will address the Shepherd's review comments.
> 
> Thanks,
> Acee
> P.S. I agree that the draft needs to move along - multiple 
> implementations have been available for 2 years now.
> 
> On 10/13/18, 12:52 PM, "Idr on behalf of Adrian Farrel" 
> <[email-masked] on behalf of [email-masked]> wrote:
> 
>     Hey all,
>