Subject: [Idr] WG LC on changes for draft-ietf-idr-bgp-ls-segment-routing-ext-10 (10/20/2018 to 10/26/2018)

From: "Susan Hares" <[email-masked]>
Date: Sat, 20 Oct 2018 09:08:33 -0400

Greetings: 

During the review process of draft-ietf-idr-bgp-ls-segment-routing-ext draft
there have been a number of changes to the draft.   Due to the number of
changes, it is important to do a working group last call on the changes.
This call will end on 10/26/2018.    It is the intent of the WG chairs
forward this draft to the IESG for publication on 10/26/2018. 

For your ease, the latest version is at:   

https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-segment-routing-ext-10

Susan Hares

IDR co-chair

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 22 Oct 2018 17:44:42 +0000

Hi Sue/All,

We've received some comments from Robert regarding some text that needs to be corrected to clarify where the new TLVs are included in the BGP-LS Attribute. Also, on a few errors in code-point references for other drafts. Thanks to Robert for catching these.

An updated version 11 of the draft has just been posted to address these comments.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 20 October 2018 18:39
To: [email-masked]
Subject: [Idr] WG LC on changes for draft-ietf-idr-bgp-ls-segment-routing-ext-10 (10/20/2018 to 10/26/2018)

Greetings:

During the review process of draft-ietf-idr-bgp-ls-segment-routing-ext draft there have been a number of changes to the draft.   Due to the number of changes, it is important to do a working group last call on the changes.   This call will end on 10/26/2018.    It is the intent of the WG chairs forward this draft to the IESG for publication on 10/26/2018.

Susan Hares
IDR co-chair