Subject: Re: [Idr] WG LC for draft-ietf-idr-rfc8203bis - need to address the boiler plate

From: "Susan Hares" <[email-masked]>
Date: Mon, 8 Jul 2019 12:53:15 -0400

Job, Jakob, John and Alex: 

I do not see a revision to
<https://datatracker.ietf.org/doc/draft-ietf-idr-rfc8203bis/>
draft-ietf-idr-rfc8203bis-04 that addresses the IPR issues below.   I'd love
to start the WG LC, but I need you to address this NIT. 

Perhaps you can do this today before the IETF draft deadline. 

Cheerily, Susan Hares 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, June 10, 2019 1:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] WG LC for draft-ietf-idr-rfc8203bis - need to address the
boiler plate

Job, Jakob, John and Alex: 

I have all IPR statement for draft-ietf-idr-rfc8203bis,  but I do not have a
version -05.txt that takes care of the following NIT. 

  -- The document seems to lack a disclaimer for pre-RFC5378 work, but may

     have content which was first submitted before 10 November 2008.  If you

     have contacted all the original authors and they are all willing to
grant

     the BCP78 rights to the IETF Trust, then this is fine, and you can
ignore

     this comment.  If not, you may need to add the pre-RFC5378 disclaimer. 

     (See the Legal Provisions document at

     https://trustee.ietf.org/license-info for more information.)

Because I think it is a NIT rather than an IPR issue, I have simply asked
you to resolve the NIT with -05.txt. 

If I am wrong, please let me know.  I would like to get this document into
WG LC, but I need a resolution on this points. 

Sue Hares

---

From: Job Snijders <[email-masked]>
Date: Mon, 8 Jul 2019 22:11:16 +0200

Dear Susan,

This is a bis on RFC 8203, I am not sure that 5378 applies because of
this indirection. I think any 5378-related concerns were already dealt
with in the progression of draft-ietf-idr-shutdown towards RFC 8203.

I acknowledge the nit, but I am not sure we need to deal with it right now

Kind regards,

Job

On Mon, Jul 8, 2019 at 6:54 PM Susan Hares <[email-masked]> wrote:
> I do not see a revision to draft-ietf-idr-rfc8203bis-04 that addresses the IPR issues below.   I’d love to start the WG LC, but I need you to address this NIT.
>
>
>
> Subject: [Idr] WG LC for draft-ietf-idr-rfc8203bis - need to address the boiler plate
>
>
>
> I have all IPR statement for draft-ietf-idr-rfc8203bis,  but I do not have a version -05.txt that takes care of the following NIT.
>
>
>
>      have contacted all the original authors and they are all willing to grant
>
>      the BCP78 rights to the IETF Trust, then this is fine, and you can ignore
>
> Because I think it is a NIT rather than an IPR issue, I have simply asked you to resolve the NIT with -05.txt.
>
>
>
> If I am wrong, please let me know.  I would like to get this document into WG LC, but I need a resolution on this points.
>
>
>
> Sue Hares
>
>
>
>

---

From: David Farmer <[email-masked]>
Date: Mon, 8 Jul 2019 15:19:53 -0500

On Mon, Jul 8, 2019 at 3:12 PM Job Snijders <[email-masked]> wrote:

> > I do not see a revision to draft-ietf-idr-rfc8203bis-04 that addresses
> the IPR issues below.   I’d love to start the WG LC, but I need you to
> address this NIT.
> >
> >
> >
> > I have all IPR statement for draft-ietf-idr-rfc8203bis,  but I do not
> have a version -05.txt that takes care of the following NIT.
> >
> >
> >
> > Because I think it is a NIT rather than an IPR issue, I have simply
> asked you to resolve the NIT with -05.txt.
> >
> >
> >
> > If I am wrong, please let me know.  I would like to get this document
> into WG LC, but I need a resolution on this points.
> >
> >
> >
> > Sue Hares
> >
> >
> >
> >
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

-- 
===============================================
David Farmer               Email:[email-masked]
Networking & Telecommunication Services
Office of Information Technology
University of Minnesota
2218 University Ave SE        Phone: 612-626-0815
Minneapolis, MN 55414-3029   Cell: 612-812-9952
===============================================

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 8 Jul 2019 17:26:36 -0400

Job:

It is better to deal with it now rather than after the WG LC.   However, If I do not see the change by tomorrow morning – I will start the WG LC. 

Seu 

From: Idr [mailto:[email-masked]] On Behalf Of David Farmer
Sent: Monday, July 8, 2019 4:20 PM
To: Job Snijders
Cc: idr wg; Susan Hares; [email-masked]
Subject: Re: [Idr] WG LC for draft-ietf-idr-rfc8203bis - need to address the boiler plate

Dear Susan,

Kind regards,

Job

 

-- 

David Farmer               Email:[email-masked] <mailto:[email-masked]>