Subject: [Idr] WG LC for Extended BGP Administrative Shutdown Communication (bs) - draft-ietf-idr-rfc8203bis-04.txt (7/9 to 7/23)

From: "Susan Hares" <[email-masked]>
Date: Tue, 9 Jul 2019 09:12:59 -0400

This begins a 2 week WG last call for draft-ietf-idr-rfc8203bis-04.txt from
July 9, 2019 to July 23, 2019. . 

Please consider if you believe this revision of RFC8203 (Administrative
Shutdown)

a)      Will benefit operational networks,

b)      is technically complete, and 

c)       ready for publication. 

In your comments, please indicate whether you "support" or "do not support"
its publication. 

This draft contains IPR notice that causes "IPR warnings".   The authors
believe that this text is automatically generated by the IETF tools and the
warning is not appropriate.   

As the shepherd, I am  investigating this issue.   If you have specific
knowledge on this issue, you may send it to the list or to me directly. 

Cheerily, Susan Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 9 Jul 2019 13:34:02 +0000

Support. This is a relatively simple enhancement that organically evolved from operational requirements. I also believe that there are implementations.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Tuesday, July 9, 2019 at 9:15 AM
To: IDR List <[email-masked]>
Subject: [Idr] WG LC for Extended BGP Administrative Shutdown Communication (bs) - draft-ietf-idr-rfc8203bis-04.txt (7/9 to 7/23)

This begins a 2 week WG last call for draft-ietf-idr-rfc8203bis-04.txt from July 9, 2019 to July 23, 2019. .

Please consider if you believe this revision of RFC8203 (Administrative Shutdown)

  1.  Will benefit operational networks,
  2.  is technically complete, and
  3.  ready for publication.

In your comments, please indicate whether you “support” or “do not support” its publication.

This draft contains IPR notice that causes “IPR warnings”.   The authors believe that this text is automatically generated by the IETF tools and the warning is not appropriate.

As the shepherd, I am  investigating this issue.   If you have specific knowledge on this issue, you may send it to the list or to me directly.

Cheerily, Susan Hares

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 9 Jul 2019 10:12:19 -0400

Sue,

> In your comments, please indicate whether you "support" or "do not support"

I support publication.

I will ironically note for the record that this version addresses my
original concern about the string being too short in the original RFC. :-)

-- Jeff