Subject: [Idr] 2 week WG adoption call for draft-uttaro-idr-bgp-persistence-05.txt - 7/26 to 8/8

From: "Susan Hares" <[email-masked]>
Date: Thu, 25 Jul 2019 18:03:22 -0400

This begins a 2 week WG Adoption call for
draft-uttaro-idr-bgp-persistence-05.txt from 7/26/2019 to 8/8/2019. 

The authors have indicated that there are already multiple implementations
of this draft.    The draft may rapidly go from WG Adoption to WG LC. 

Please indicate in your comments: 

a)      "support" or "no support", 

b)      Any concerns about the technology, and 

c)       Any benefits for BGP deployments. 

Cheerily, Susan Hares

---

From: <[email-masked]>
Date: Thu, 25 Jul 2019 22:46:58 +0000

Hi Sue,

As a co-author, I support adopting this document.

This draft has multiple implementations and deployments, including within Orange. It is useful to improve resiliency.

Best regards,
--Bruno

From: Susan Hares [mailto:[email-masked]]
Sent: Thursday, July 25, 2019 6:03 PM
To: 'idr wg'
Cc: [email-masked]
Subject: 2 week WG adoption call for draft-uttaro-idr-bgp-persistence-05.txt - 7/26 to 8/8

This begins a 2 week WG Adoption call for draft-uttaro-idr-bgp-persistence-05.txt from 7/26/2019 to 8/8/2019.

The authors have indicated that there are already multiple implementations of this draft.    The draft may rapidly go from WG Adoption to WG LC.

Cheerily, Susan Hares

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Thu, 25 Jul 2019 22:51:07 +0000

As co-author , I support adopting this document.

The draft has multiple implementations and is deployed in AT&T for multiple FOUs.

Thanks,
              Jim Uttaro

From: [email-masked] <[email-masked]>
Sent: Thursday, July 25, 2019 6:47 PM
To: Susan Hares <[email-masked]>; 'idr wg' <[email-masked]>
Cc: [email-masked]
Subject: RE: 2 week WG adoption call for draft-uttaro-idr-bgp-persistence-05.txt - 7/26 to 8/8

Hi Sue,

Best regards,
--Bruno

From: Susan Hares [mailto:[email-masked]]
Sent: Thursday, July 25, 2019 6:03 PM
To: 'idr wg'
Cc: [email-masked]<mailto:[email-masked]>
Subject: 2 week WG adoption call for draft-uttaro-idr-bgp-persistence-05.txt - 7/26 to 8/8

Cheerily, Susan Hares

Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 25 Jul 2019 18:57:15 -0400

yes/support, solves real operational issue.

Cheers,
Jeff
On Jul 25, 2019, 6:03 PM -0400, Susan Hares <[email-masked]>, wrote:
> “support” or “no support”,
> Any concerns about the technology, and
> Any benefits for BGP deployments.
>
> Cheerily, Susan Hares
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 26 Jul 2019 18:40:16 +0000

Hi Sue,
I support working group adoption. There appear to be deployment scenarios where this per-route GR retention granularity is required.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, July 25, 2019 at 6:04 PM
To: IDR List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Idr] 2 week WG adoption call for draft-uttaro-idr-bgp-persistence-05.txt - 7/26 to 8/8

a)       “support” or “no support”,

Cheerily, Susan Hares

---

From: <[email-masked]>
Date: Mon, 29 Jul 2019 06:46:07 +0000

Support,

It solves real problems for some address-families even if people should take care of side effects in some deployments.
Very useful and deployed.

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, July 25, 2019 18:03
To: 'idr wg'
Cc: [email-masked]
Subject: [Idr] 2 week WG adoption call for draft-uttaro-idr-bgp-persistence-05.txt - 7/26 to 8/8

Cheerily, Susan Hares

---

From: Gaurav Dawra <[email-masked]>
Date: Sun, 28 Jul 2019 23:58:01 -0700

Support 

Sent from my iPhone

> On Jul 28, 2019, at 11:46 PM, <[email-masked]> <[email-masked]> wrote:
> 
> Support,
>

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Tue, 30 Jul 2019 01:20:45 +0000

Support. This has been implemented for years.

Regards,
Jakob.

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Thursday, July 25, 2019 3:03 PM
To: 'idr wg' <[email-masked]>
Cc: [email-masked]
Subject: [Idr] 2 week WG adoption call for draft-uttaro-idr-bgp-persistence-05.txt - 7/26 to 8/8

  1.  "support" or "no support",
  2.  Any concerns about the technology, and
  3.  Any benefits for BGP deployments.

Cheerily, Susan Hares