Subject: Re: [Idr] Returning draft-ietf-idr-rfc5575bis to WG, new 2 week discussion period

From: "Susan Hares" <[email-masked]>
Date: Mon, 8 Jul 2019 11:25:43 -0400

John and WG:

Thank you for taking care of this validation issue.   While we had agreed to limit the extensions to RFC5575, this extensions is needed to fix the validation issues in RF5575.  I strongly agree to the fix.

Since John has not pushed the “send” yet, I can only assume he was waiting for my response. 

Cheers, 

Sue Hares 

From: Idr [mailto:[email-masked]] On Behalf Of John Scudder
Sent: Monday, June 24, 2019 5:30 PM
To: idr@ietf. org
Cc: [email-masked]
Subject: Re: [Idr] Returning draft-ietf-idr-rfc5575bis to WG, new 2 week discussion period

Hi All, 

Just to reiterate, the -17 text Christoph uploaded will be what goes forward to the IESG unless there are any objections by Friday. The diff vs. version -16 is here, https://tools.ietf.org/rfcdiff?url2=draft-ietf-idr-rfc5575bis-17.txt

On Jun 18, 2019, at 2:13 AM, Christoph Loibl <[email-masked]> wrote:

After some discussion on the list and also off-list I uploaded a new version of the draft (-17) that seems to have enough support from the WG (basically what John suggested initially). If there are very strong arguments against this change, please suggest a different fix to the problem John pointed out. John wanted to keep the discussion open until 28th June.

Thanks to Christoph and the other authors for jumping on this.

—John

---

From: John Scudder <[email-masked]>
Date: Tue, 9 Jul 2019 18:38:13 +0000

Thanks, Sue.

Yes, I will be finishing up document processing this afternoon.

—John

On Jul 8, 2019, at 11:25 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

John and WG:

Cheers,
Sue Hares

From: Idr [mailto:[email-masked]] On Behalf Of John Scudder
Sent: Monday, June 24, 2019 5:30 PM
To: idr@ietf. org
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Idr] Returning draft-ietf-idr-rfc5575bis to WG, new 2 week discussion period

Hi All,

Just to reiterate, the -17 text Christoph uploaded will be what goes forward to the IESG unless there are any objections by Friday. The diff vs. version -16 is here, https://tools.ietf.org/rfcdiff?url2=draft-ietf-idr-rfc5575bis-17..txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Didr-2Drfc5575bis-2D17.txt&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=vtSRkqrC-AhEfdso69W5oSg-lxB7sXWqceXQUhytQpo&s=g8neX9yzjFKAGsMVrOalz1fOB2YDSh_yExHOL2OdyDo&e=>

On Jun 18, 2019, at 2:13 AM, Christoph Loibl <[email-masked]<mailto:[email-masked]>> wrote:

—John

---

From: John Scudder <[email-masked]>
Date: Tue, 9 Jul 2019 18:42:46 +0000

On Jul 9, 2019, at 2:38 PM, John Scudder <jgs=[email-masked]<mailto:jgs=[email-masked]>> wrote:

… and done.

—John

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 9 Jul 2019 15:07:57 -0400

Thank you! 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of John Scudder
Sent: Tuesday, July 9, 2019 2:43 PM
To: Hares Susan
Cc: [email-masked]; idr@ietf. org
Subject: Re: [Idr] Returning draft-ietf-idr-rfc5575bis to WG, new 2 week discussion period

On Jul 9, 2019, at 2:38 PM, John Scudder <jgs=[email-masked]> wrote:

… and done.

—John