Subject: [Idr] several things about draft-ietf-idr-ext-opt-param-06 (

From: John Scudder <[email-masked]>
Date: Fri, 26 Jul 2019 20:32:53 +0000

(As a WG contributor and co-author)

Hi All,

1. I just learned that there are not one, but two implementations of draft-ietf-idr-ext-opt-param-06. So, I think the draft is ready for WGLC, I would like to request that.

2. As part of that WGLC request I hereby declare that I’m not aware of any related IPR that hasn’t been disclosed. Enke, can you make a similar statement please?

3. While reviewing the draft I noticed it's squatting on a type code, mea culpa. I would like to come clean and request early allocation. Here’s the request, from the IANA Considerations in -06:

   IANA is requested to designate BGP OPEN Optional Parameter Type code 255 as the Extended Length type code. 

I don’t think it’s appropriate for me to approve this early allocation request on my own since I’m a co-author, but since I happen to be sitting across a table from my co-chair, I just discussed the matter with her and she verbally approved. So, we will send the early allocation request to Alvaro and IANA to be processed.

Thanks,

—John

---

From: "Enke Chen (enkechen)" <[email-masked]>
Date: Fri, 26 Jul 2019 20:37:32 +0000

Hi, John:

Regarding #2, I am not aware of any IPR related to the document.

Thanks.   -- Enke

-----Original Message-----
From: John Scudder <[email-masked]>
Date: Friday, July 26, 2019 at 1:33 PM
To: idr wg <[email-masked]>
Cc: Hares Susan <[email-masked]>, "Enke Chen (enkechen)" <[email-masked]>
Subject: several things about draft-ietf-idr-ext-opt-param-06 (

    Hi All,

    

    
    Thanks,
    
    —John

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 30 Jul 2019 12:02:38 -0400

John and Enke: 

Thank you - this completes the IPR poll.   

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Enke Chen (enkechen)
Sent: Friday, July 26, 2019 4:38 PM
To: John Scudder; idr wg
Cc: Hares Susan
Subject: Re: [Idr] several things about draft-ietf-idr-ext-opt-param-06 (

Hi, John:

Thanks.   -- Enke

-----Original Message-----
From: John Scudder <[email-masked]>
Date: Friday, July 26, 2019 at 1:33 PM
To: idr wg <[email-masked]>
Cc: Hares Susan <[email-masked]>, "Enke Chen (enkechen)" <[email-masked]>
Subject: several things about draft-ietf-idr-ext-opt-param-06 (

    Hi All,

    

    
    Thanks,
    
    —John

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr