Subject: [Idr] WG LC on draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt

From: "Susan Hares" <[email-masked]>
Date: Thu, 25 Jul 2019 17:34:03 -0400

This begins a 2 week WG LC on
[email-masked] which you can download
at: 

https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-segment-routing-msd/

In your comments, indicate the following: 

a)      "Support" or "no support" for publication at this time, 

b)      Do you feel this draft will help aid in operational networks? 

c)       Is the technology ready for standardization? 

Cheerily, Susan Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 25 Jul 2019 17:46:05 -0400

Sue,

Support as co-author.
This document is to support IGP’s (RFC8491, RFC8476), there are at least 2 implementations (as reported by Ketan)

Cheers,
Jeff
On Jul 25, 2019, 5:34 PM -0400, Susan Hares <[email-masked]>, wrote:
> This begins a 2 week WG LC on [email-masked] which you can download at:
>
> “Support” or “no support” for publication at this time,
> Do you feel this draft will help aid in operational networks?
> Is the technology ready for standardization?
>
> Cheerily, Susan Hares
>

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 25 Jul 2019 17:48:44 -0400

Hi Susan,
support as co-author.

Regards,
Greg

On Thu, Jul 25, 2019 at 5:34 PM Susan Hares <[email-masked]> wrote:

> a)      “Support” or “no support” for publication at this time,
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 25 Jul 2019 21:50:01 +0000

I’ve review the document and support publication. I believe this BGP-LS information will be required for controllers to determine MPLS TE or SR paths.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, July 25, 2019 at 5:35 PM
To: IDR List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Idr] WG LC on draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt

This begins a 2 week WG LC on [email-masked]<mailto:[email-masked]> which you can download at:

Cheerily, Susan Hares

---

From: Nikos Triantafillis <[email-masked]>
Date: Thu, 25 Jul 2019 15:12:54 -0700

Support as co-author.

Cheers,

Nikos.-

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 25 Jul 2019 22:22:07 +0000

Hi Sue/All,

I support the progression of this document through WGLC. We have implementations and deployment of this draft.

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 25 July 2019 17:34
To: [email-masked]
Cc: [email-masked]
Subject: WG LC on draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt

  1.  "Support" or "no support" for publication at this time,
  2.  Do you feel this draft will help aid in operational networks?
  3.  Is the technology ready for standardization?

Cheerily, Susan Hares

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Fri, 26 Jul 2019 00:59:04 +0000

Support progressing this important document.

Thanks
Mankamana

To: "[email-masked]" <[email-masked]>

Cheerily, Susan Hares

---

From: "Mercia Zheng (merciaz)" <[email-masked]>
Date: Fri, 26 Jul 2019 01:39:09 +0000

Hi Susan,

Support this important document.

Thanks,
-Mercia

  1.  “Support” or “no support” for publication at this time,
  2.  Do you feel this draft will help aid in operational networks?
  3.  Is the technology ready for standardization?

Cheerily, Susan Hares

---

From: Gaurav Dawra <[email-masked]>
Date: Thu, 25 Jul 2019 22:08:51 -0400

Support

Sent from my iPhone

> On Jul 25, 2019, at 9:39 PM, Mercia Zheng (merciaz) <[email-masked]> wrote:
> 
>  
> Hi Susan,
>  
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Fri, 26 Jul 2019 02:30:14 +0000

I do support it too

Best Regards Bertrand

From: Idr <[email-masked]> on behalf of "Mercia Zheng (merciaz)" <[email-masked]>
Date: Thursday, 25 July 2019 at 21:40
To: Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Idr] WG LC on draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt

Hi Susan,

Thanks,
-Mercia

Cheerily, Susan Hares

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Sun, 28 Jul 2019 00:30:03 +0000

Support.

This is necessary to support calculation of constrained paths that can be supported by a given network.

    Les

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Thursday, July 25, 2019 2:34 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] WG LC on draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt

Cheerily, Susan Hares

---

From: Lizhenbin <[email-masked]>
Date: Tue, 30 Jul 2019 16:06:18 +0000

Support.

--------------------------------------------------
李振斌 Robin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068<tel:+968-91797068>
Email: [email-masked]<mailto:[email-masked]>
发件人：Susan Hares <[email-masked]>
收件人：[email-masked] <[email-masked]>
抄 送：[email-masked] <[email-masked]>
时间：2019-07-26 05:34:41
主 题：[Idr] WG LC on draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt

Cheerily, Susan Hares

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 30 Jul 2019 18:11:13 +0000

Support.

Linda Dunbar

发件人：Susan Hares <[email-masked]<mailto:[email-masked]>>
收件人：[email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
抄 送：[email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
时间：2019-07-26 05:34:41
主 题：[Idr] WG LC on draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt

https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-segment-routing-msd/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-idr-bgp-ls-segment-routing-msd%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cbc93ebe27c344aadcfc208d71507f4fa%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637000996231466780&sdata=Svr630HRN63rgP24Kl7reM2CMnhvFGN%2FYd7KcO%2BpFt8%3D&reserved=0>

Cheerily, Susan Hares