Subject: [Idr] IPR call for draft-uttaro-idr-bgp-persistence-05.txt [7/9 - 7/16]

From: "Susan Hares" <[email-masked]>
Date: Tue, 9 Jul 2019 09:20:50 -0400

Greetings: 

This is an IPR call for adoption of draft-uttaro-idr-bgp-persistence-05.txt.
The authors should indicate whether they know of any IPR. 

Jeff Haas indicated that I missed doing an adoption call for this draft.   I
apologize to the authors for this oversight.  This draft  has progressed in
the meantime to having multiple implementations.    With multiple
implementations, this draft will move quickly from adoption to WG LC.  

The authors should be prepared to send in IPR statements at Adoption call
and WG LC.  

Sue Hares

---

From: <[email-masked]>
Date: Tue, 9 Jul 2019 14:29:58 +0000

I'm not aware of non-disclosed IPR.

-Bruno

From: Susan Hares [mailto:[email-masked]]
Sent: Tuesday, July 9, 2019 3:21 PM
To: 'idr wg'
Cc: [email-masked]
Subject: IPR call for draft-uttaro-idr-bgp-persistence-05.txt [7/9 - 7/16]

Greetings:

This is an IPR call for adoption of draft-uttaro-idr-bgp-persistence-05.txt.   The authors should indicate whether they know of any IPR.

Jeff Haas indicated that I missed doing an adoption call for this draft.   I apologize to the authors for this oversight.  This draft  has progressed in the meantime to having multiple implementations.    With multiple implementations, this draft will move quickly from adoption to WG LC.

The authors should be prepared to send in IPR statements at Adoption call and WG LC.

Sue Hares

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Enke Chen (enkechen)" <[email-masked]>
Date: Tue, 9 Jul 2019 21:25:55 +0000

Hi, Sue:

I am not aware of any IPR related to the document.

Thanks.  -- Enke

From: Susan Hares <[email-masked]>
Date: Tuesday, July 9, 2019 at 6:21 AM
To: 'idr wg' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR call for draft-uttaro-idr-bgp-persistence-05.txt [7/9 - 7/16]
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, July 9, 2019 at 6:20 AM

Greetings:

Sue Hares

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 9 Jul 2019 21:37:08 +0000

Sue,

              I am not aware of any IPR related to this document..

Thanks,
              Jim Uttaro

From: Enke Chen (enkechen) <[email-masked]>
Sent: Tuesday, July 09, 2019 5:26 PM
To: Susan Hares <[email-masked]>; 'idr wg' <[email-masked]>
Cc: [email-masked]; Enke Chen (enkechen) <[email-masked]>
Subject: Re: IPR call for draft-uttaro-idr-bgp-persistence-05.txt [7/9 - 7/16]

Hi, Sue:

Thanks.  -- Enke

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 9, 2019 at 6:21 AM
To: 'idr wg' <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR call for draft-uttaro-idr-bgp-persistence-05.txt [7/9 - 7/16]
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, July 9, 2019 at 6:20 AM

Greetings:

Sue Hares

---

From: John Scudder <[email-masked]>
Date: Wed, 10 Jul 2019 00:40:51 +0000

I’m not aware of relevant IPR.

Thanks,

—John

On Jul 9, 2019, at 9:20 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Greetings:

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 25 Jul 2019 17:58:42 -0400

Greetings: 

We have received the IPR statements from all the co-authors.  We also need
IPR statements from the contributors: Clarence Filsfils, Pradosh Mohapatra,
and Yakov Rekhter. 

Since I believe at least one of these contributors (Yakov) may be hard to
reach, I will begin the WG adoption call. The co-authors should encourage
these contributors to send in the IPR Statement.
 
Cheerily, Susan Hares 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, July 9, 2019 9:21 AM
To: 'idr wg'
Cc: [email-masked]
Subject: [Idr] IPR call for draft-uttaro-idr-bgp-persistence-05.txt [7/9 -
7/16]

Greetings: 

Sue Hares