Subject: [Idr] Can we have the IPSEC related drafts discussion before Friday during IETF 105?

From: Linda Dunbar <[email-masked]>
Date: Mon, 1 Jul 2019 16:04:03 +0000

Hope we can have a face to face meeting discussing IPSEC related drafts in IETF105.
I have hard conflict for Friday July 26.

Can we have the discussion anytime before Friday during IETF105?

Thank you very much.

Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Monday, June 10, 2019 2:14 PM
To: [email-masked]; [email-masked]
Subject: [Idr] Issue 1: IPSEC related drafts

Greetings:

At IETF 104, we consider BGP VPNs supporting asking for TLVS in draft-ietf-idr-tunnel-encaps.    After hearing all the discussion, the BESS, IDR and I2RS WG chairs discussed what to do with the following

Drafts considered:

  *   draft-sajassi-bess-secure-evpn-01.txt,
  *   draft-hujun-idr-bgp-ipsec-00.txt,
  *   draft-dunbar-idr-sdwan-port-safi-01.txt
relating drafts/ Supporting drafts:

  *   draft-carrell-ipsecme-controller-ike-00.txt
  *   draft-ietf-i2nsf-sdn-ipsec-flow-protection-04.txt
  *   draft-ietf-idr-tunnel-encaps-12.txt
Basic topologies:
                       Ipsec tunnels
     [rtrA] -------------------- [rtrB]
         |     \                           /      |
         |       \ -- RR1 -------/     | ipsec tunnels
         |    / -----| |------\         |
     [rtrC]------------------- [rtrD]

The decision is that

  *   TLVs mechanisms for new TLVS related draft-ietf-idr-tunnel-encaps should be moved to drafts with just the mechanisms.
     *   All three mechanisms could be included in the TLVs or portions.
     *   The use case and the SA mechanisms can stay in BESS or IDR (depending on what is appropriate).
  *   The RTG Chairs are not experts on Security associations, so that we will try to schedule a unique session at IETF 105 where security experts can help the RTG chairs (BESS, IDR) review the Security association mechanisms.
     *   We'd love to have the second co-chair of I2NSF (Yoav NIR) and someone from IPSECME.
     *   We'll invite IPSEC experts.
     *   We encourage the authors of the 3 drafts to attend this session in IETF 105 and present their security-association mechanisms.
  *   The NLRI/SAFI in draft-dunbar-idr-sdwan-port-safi is unique and can be requested as IDR or ISE draft.
This email has two request:

  *   WG or authors please send any questions to Susan Hares,
  *   The IDR WG is encouraged to discuss requirements or needs in preparation for the TLV selection, and
  *   Please help me secure 2 IPSEC experts to attend this session.

Susan Hares

---

From: Paul Wouters <[email-masked]>
Date: Mon, 1 Jul 2019 14:14:32 -0400 (EDT)

> Can we have the discussion anytime before Friday during IETF105?

I'm around all week, so happy to meet up on one of the other days.

Paul

---

From: Yoav Nir <[email-masked]>
Date: Mon, 1 Jul 2019 22:24:52 +0300

Me too.  If it doesn’t collide with ACME, I2NSF, LAKE, IPSECME, or TLS I’m around.

> On 1 Jul 2019, at 21:14, Paul Wouters <[email-masked]> wrote:
>

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 1 Jul 2019 16:03:24 -0400

Yoav and Paul:

IDR Session on Wed (13:30 - 15:30) has no conflicts with I2NSF, BESS, IDR, or IPSECME. 

Let me see if we can get all the presentations on that day.  

Sue Hares 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: Monday, July 1, 2019 3:25 PM
To: Paul Wouters
Cc: [email-masked]; Linda Dunbar; [email-masked]; Susan Hares
Subject: Re: [Idr] Can we have the IPSEC related drafts discussion before Friday during IETF 105?

> I'm around all week, so happy to meet up on one of the other days.

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: Paul Wouters <[email-masked]>
Date: Tue, 2 Jul 2019 08:37:50 -0400

Works for me

Sent from mobile device

> On Jul 1, 2019, at 16:03, Susan Hares <[email-masked]> wrote:
> 
> Yoav and Paul:
>

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 2 Jul 2019 15:11:30 +0000

Many Thanks to IDR chairs. Wed 13:30-15:30 works for me. 

Linda

-----Original Message-----
From: Paul Wouters <[email-masked]> 
Sent: Tuesday, July 02, 2019 7:38 AM
To: Susan Hares <[email-masked]>
Cc: Yoav Nir <[email-masked]>; [email-masked]; Linda Dunbar <[email-masked]>; [email-masked]
Subject: Re: [Idr] Can we have the IPSEC related drafts discussion before Friday during IETF 105?

Works for me

Sent from mobile device

> https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fidr&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cac9f607916614a4cae8e08d6feea264a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C636976678961426384&amp;sdata=3kxi4EaxydMOeghht%2F%2FXgvr73uYFEwmeToQ6BnGf6Tk%3D&amp;reserved=0