Subject: [Idr] IETF105 final idr agenda posted, slides are needed

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 16 Jul 2019 02:08:05 +0000

Hi all,

The updated idr agenda is posted and can be found at: https://datatracker.ietf.org/meeting/105/materials/agenda-105-idr-01

Presenters, please send your slides to me and CC the chairs by the end of Monday (July 22), so that the slides can be uploaded in time for others to review prior to the meeting.

Also, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 22 Jul 2019 19:30:56 +0000

Hi,

This is a reminder for the presenters ( especially presenters on Wednesday session) to send your slides to me and cc the chairs. Thanks.

Best regards,
Jie
发件人：Dongjie (Jimmy) <[email-masked]>
收件人：[email-masked] <[email-masked]>
抄 送：[email-masked] <[email-masked]>
时间：2019-07-15 22:10:29
主 题：[Idr] IETF105 final idr agenda posted, slides are needed

Hi all,

Best regards,
Jie