Subject: [Idr] IPR call for draft-ketant-idr-rfc7752bis-01.txt

From: "Susan Hares" <[email-masked]>
Date: Tue, 9 Jul 2019 09:25:52 -0400

Greetings: 

This is an IPR call for draft-ketant-idr-rfc7752bis-01.txt in preparation
for a WG adoption.   The authors should indicate if they know of any IPR
related to this draft.  The adoption call will begin after all authors and
contributors have send in an IPR statement. 

Any other member of IDR is welcome to send in a 3rd party IPR statement. 

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Tue, 9 Jul 2019 13:31:19 +0000

Hi Sue,

There is an IPR already registered on rfc7752 and since this is a bis draft, I would assume that the same IPR applies to it as well?

Besides that one IPR, I am not aware of any other IPR that applies to this draft.

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 09 July 2019 18:56
To: 'idr wg' <[email-masked]>
Cc: [email-masked]
Subject: IPR call for draft-ketant-idr-rfc7752bis-01.txt

Greetings:

This is an IPR call for draft-ketant-idr-rfc7752bis-01.txt in preparation for a WG adoption.   The authors should indicate if they know of any IPR related to this draft.  The adoption call will begin after all authors and contributors have send in an IPR statement.

Cheerily, Susan Hares

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 9 Jul 2019 15:09:30 +0100

Hi Sue,

I am not personally aware of any IPR that applies to this document, however,
I suspect that the IPR disclosed against RFC 7752 also applies.

I see that there are no authors of this draft affiliated with the owner of
the IPR disclosed against RFC 7752 so I will file a third-party disclosure.

Thanks,

Adrian

Sent: 09 July 2019 14:26

Greetings: 

Cheerily, Susan Hares

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Tue, 9 Jul 2019 15:36:10 +0000

Same here.

/Jan

From: Idr <[email-masked]> on behalf of "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Tuesday, July 9, 2019 at 6:48 AM
To: Susan Hares <[email-masked]>, 'idr wg' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Idr] IPR call for draft-ketant-idr-rfc7752bis-01.txt

Hi Sue,

Thanks,
Ketan

Greetings:

Cheerily, Susan Hares

---

From: stefano previdi <[email-masked]>
Date: Wed, 10 Jul 2019 11:28:50 +0200

Hi,

I’m not aware of any IPR related to this draft other than the one already disclosed.

Thanks.
s.

> On Jul 9, 2019, at 3:25 PM, Susan Hares <[email-masked]> wrote:
> 
> Greetings: 
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 25 Jul 2019 17:53:22 -0400

Greetings: 

We are missing the following  IPR statements:  

Author:  Saikat Ray and Hannes Gredler 

Contributor: Robert Varga 

The IDR chairs need these IPR statements prior to starting the WG adoption. 

Cheerily, Susan Hares 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, July 9, 2019 9:26 AM
To: 'idr wg'
Cc: [email-masked]
Subject: [Idr] IPR call for draft-ketant-idr-rfc7752bis-01.txt

Greetings: 

Cheerily, Susan Hares

---

From: Robert Varga <[email-masked]>
Date: Mon, 29 Jul 2019 11:09:46 +0200

> Greetings:

Hello Sue,

> Contributor: Robert Varga

Sorry to have missed this. I am not aware of any IPR aside from the one
disclosed for RFC7752.

Regards,
Robert