Subject: [Idr] [idr] WG adoption call for draft-merciaz-idr-bgp-bfd-strict-mode

From: "Mercia Zheng (merciaz)" <[email-masked]>
Date: Wed, 24 Jul 2019 22:27:13 +0000

Dear idr chairs,

The draft has been presented several times and we have addressed comments received
on mailing list. We would like to request IDR WG adoption poll.

Thanks & regards,
-Mercia

---

From: John Scudder <[email-masked]>
Date: Wed, 24 Jul 2019 22:38:51 +0000

Thanks, we’ll queue this up next once we’ve concluded our (I believe three) outstanding adoption calls.

In the mean time, can the authors please confirm that any relevant IPR they are aware of has been disclosed? We will need this before we proceed (and you’ll be asked again when/if we go to WGLC).

Thanks,

—John

On Jul 24, 2019, at 6:27 PM, Mercia Zheng (merciaz) <[email-masked]<mailto:[email-masked]>> wrote:

Dear idr chairs,

Thanks & regards,
-Mercia