Subject: RE: [Ieprep] emergency traffic

From: "Beard, Cory" <[email-masked]>
Date: Tue, 22 Jan 2002 10:26:22 -0600

>   I also have a doubt.What essentially constitute a
> emergency traffic ...the traffic by the  (victims or
> their relatives )  use or traffic by disaster
> management people like ambulance service etc or the
> traffic by the people using the internet  for acessing
> disaster inf.

Most of our discussion has centered on prioritization of traffic by disaster management people, not for the general public even if they are victims or relatives.

A complete solution would consider everyone who might have a disaster-related communications need, but this is impractical.  This is especially true since as soon as the demand for disaster-related communications exceeds capacity, then we start having to make decisions about who is most important within those that already have a disaster-related need.  Besides, after a disaster just about everyone would think they had a disaster-related need of some kind.

Ideally we would have a framework where everyone could negotiate with the network for the priority they need, but such an approach could only be implemented once simpler approaches have been tested and proven effective.

But I have a question:  When we say "disaster management people", do we really only mean national-level people?  Do local fire and police departments be included?  Do they have access to GETS today?

Cory Beard

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "King, Kimberly S." <[email-masked]>
Date: Tue, 22 Jan 2002 11:45:04 -0500

Cory,

> Do local fire and police departments be included?  Do they have 
> access to GETS today?

They are eligible for GETS and many have access today.

Kimberly

> -----Original Message-----
> From: Beard, Cory [mailto:[email-masked]]
> Sent: Tuesday, January 22, 2002 11:26 AM
> To: senthil ayyasamy; [email-masked]
> Subject: RE: [Ieprep] emergency traffic
> 
> 
> Most of our discussion has centered on prioritization of 
> traffic by disaster management people, not for the general 
> public even if they are victims or relatives.
> 
> A complete solution would consider everyone who might have a 
> disaster-related communications need, but this is 
> impractical.  This is especially true since as soon as the 
> demand for disaster-related communications exceeds capacity, 
> then we start having to make decisions about who is most 
> important within those that already have a disaster-related 
> need.  Besides, after a disaster just about everyone would 
> think they had a disaster-related need of some kind.
> 
> Ideally we would have a framework where everyone could 
> negotiate with the network for the priority they need, but 
> such an approach could only be implemented once simpler 
> approaches have been tested and proven effective.
> 
> But I have a question:  When we say "disaster management 
> people", do we really only mean national-level people?  Do 
> local fire and police departments be included?  Do they have 
> access to GETS today?
> 
> Cory Beard
>

---

From: "Folts, Harold" <[email-masked]>
Date: Wed, 23 Jan 2002 15:11:18 -0500

> public even if they are victims or relatives.

This is the primary focus of our work in developing and Emergency
Telecommunications Service using an Internet infrastructure

> think they had a disaster-related need of some kind.

Agree. While important, we cannot let these issues impede the first priority
of effective communications for disaster recovery operations by authorized
users.

> local fire and police departments be included?  Do they have 

Yes, this new service, as well as the current GETS, includes authorized
users at the local level as well - police, fire, medical, and public
utilities - that must immediately deal with saving lives and restoring the
community infrastructure.

Hal