Subject: RE: [Ieprep] emergency traffic

From: "Beard, Cory" <[email-masked]>
Date: Tue, 22 Jan 2002 12:16:46 -0600

> The discussion at the IETF has rather narrowly defined it as being 
> traffic-by-authorized-people (as demonstrated using some 
> authentication 
> mechanism), as compared with traffic-by-other-people. 
> Personally, I'm not 
> thrilled with the breakdown; folks who were on the ground on 
> 9/11 tell me 
> that those directing emergency traffic in the first moments 
> were "other" 
> people, and that their involvement was pretty important. But 
> I don't have a 
> better suggestion.

The only option would be without authorization.  There would have to be a mechanism where people could choose their own priority but would know not to use a priority level they knew was inappropriate.  

Isn't this how MLPP works?  Can't someone choose their own priority level, knowing that there will be repercussions for inappropriate use?

Or there could be a ticket server that could issue priority tickets and if an unauthorized person made a claim to need priority it could issue a ticket depending on the claim that is made.

Then some (smaller) set of resources would have to be available for priority use even without authorization.

This is basically how 911 works.  Anyone can say they have an emergency and have a response.  I talked to a police officer that said that people certainly do misuse 911 for frivolous activities, but he had not heard of a case where someone was prosecuted for abusing 911.

Anyone know how well 911 works during disasters?  If the phones are down, obviously 911 would not work, but can it be said in general that 911 fails when something major happens?

The big problem is educating the public.  Supposedly the public knows 911 is for emergencies, but definition of "emergency" can be quite different from person to person.  If we introduce another option, like "emergency response coordinator", people would have to know the option exists, but know not to use it.

In short, I believe a complete solution would have to address this difficult problem, but it should be discussed at a later time.

Cory Beard

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Ken Carlberg <[email-masked]>
Date: Wed, 23 Jan 2002 11:35:27 +0000

just some side comments....

>From: "Beard, Cory" <[email-masked]>
>
> This is basically how 911 works.  Anyone can say they have an emergency
> and have a response.  I talked to a police officer that said that people
> certainly do misuse 911 for frivolous activities, but he had not heard
> of a case where someone was prosecuted for abusing 911.

i believe in Baltimore, they added a surcharge associated with 911 calls
that turned out to be frivolous.  if an ambulance was sent to a residence
for no reason, he/she was charged $100.  it could always be appealed, and
probably easily was, but it was one way to discourage non-emergency calls
from the public.

> From: Fred Baker <[email-masked]>
> Date: Tue, 22 Jan 2002 08:05:10 -0800 (16:05 GMT)
>
> ...I think the case has yet to be shown for 
> elastic applications (applications which adapt to ambient congestion, such 
> as the web, instant messaging, or mail, and generally includes applications 
> which run on TCP)....

i pretty much agree.  perhaps a long term thought to keep in mind is *if*
the 95%-to-5% (TCP-UDP) mix substantially changes, corresponding to a
higher and more sustained level of loss, one might want to revisit this 
issue.

> From: Fred Baker <[email-masked]>
> Date: Tue, 22 Jan 2002 18:18:26 -0800 (Wed 02:18 GMT)
>
> My comment on MLPP is that it is an example of a policy encoded in a label, 
> and makes it difficult to provide other policies. You want the label in the 
> message, and the policy in the service provider.

i pretty much agree with the above, but tend to view MLPP as something
that contains sub-policies.  so I may have a policy that applies to
911 (general emergency from the public), another for GETS/ECS (authorized 
emergency), and another for MLPP, which would have embedded within it
a separate set of sub-policies that articulate a relation to MLPP values.
But, the sub-polices have no reference to 911 or GETS/ECS.

the sub-policies, as you state, constrains one to a degree, but without
it, its not MLPP.

-ken

---

From: senthil ayyasamy <[email-masked]>
Date: Wed, 23 Jan 2002 10:47:34 -0800 (PST)

Hi all,
see my views inline.
> discourage non-emergency calls
    As per NESA, Each household or business pays a
small monthly fee for 9-1-1 service on each telephone
line that appears on their phone bill. There is no
per-call charge for calling 9-1-1. However,
EMS/ambulances dispatched through 9-1-1 may charge for
taking someone to the hospital; this is a separate
ambulance charge, not a 9-1-1 charge.
    We are aware of both 9-1-1 and E-9-1-1.But,the
main issue is about wireless 9-1-1 since the number of
wireless users is increasing day-by-day in United
States.According to NESA,when 9-1-1 calls are made
from wireless phones, the call may not be routed to
the closest 9-1-1 center, and the call taker doesn't
receive the callback phone number or the location of
the caller.  This presents life threatening problems
due to lost response time, if callers are unable to
speak or don't know where they are, or if they don't
know their wireless phone callback number and the call
is dropped.
   Hence,this forum should  work on some of the
requirements for  possible implemenations of wireless
9-1-1 by the carriers and local 9-1-1 systems.We
should also co-ordinate with NESA on various issues
relating with 9-1-1 emergency service.
-senthil.

=====
SENTHIL KUMAR
MS(COMPUTER NETWORKING)
UMKC,
MO-64112,USA

__________________________________________________
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!
http://promo.yahoo.com/videomail/

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 23 Jan 2002 15:31:38 -0600

At 10:47 AM 1/23/2002 -0800, senthil ayyasamy wrote:
>speak or don't know where they are, 

For IP devices making this e911 call, this is indirectly being addressed in the
GEOPRIV WG, but was a direct objective in 'Spatial' before that group was not
elevated to WG status and went away last year.

or if they don't
>relating with 9-1-1 emergency service.

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com