Subject: [Ieprep] What is this list?

From: Paul Hoffman / IMC <[email-masked]>
Date: Tue, 8 Jan 2002 13:46:29 -0800

Hi. I just got subscribed to this list without asking to be. I am 
assuming that it is something probably legitimate, but there is no 
information in the "you have been subscribed" message saying what it 
is. Can someone impart clue for me and the others who were 
force-subscribed?

--Paul Hoffman, Director
--Internet Mail Consortium

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 08 Jan 2002 16:11:16 -0600

"International Emergency Preparedness" is the mail list. I didn't subscribe
anyone -- so don't kill the messenger. It's from the not-so-old IEPS (add
"Scheme" to the above name). 

http://www.iepscheme.net/ is the current homepage.

>--Internet Mail Consortium

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com

---

From: Dave Crocker <[email-masked]>
Date: Tue, 08 Jan 2002 14:39:50 -0800

what was wrong with the old list?

d/

At 04:11 PM 1/8/2002 -0600, James M. Polk wrote:
>"International Emergency Preparedness" is the mail list. I didn't 
>subscribe anyone -- so don't kill the messenger. It's from the not-so-old 
>IEPS (add "Scheme" to the above name).

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464