Subject: [Ieprep] emergency traffic

From: senthil ayyasamy <[email-masked]>
Date: Tue, 22 Jan 2002 07:34:26 -0800 (PST)

Hi all,
   I think like the subject of restoration back to
normal conditions at times of disaster is as important
as prioritizing the traffic.  If u have absorbed the
CNN at such times ..they went to text only format
thinking of their bandwidth.So,i feel we should work
out some methodologies and guidelines for restoration
of normalcy.
  I also have a doubt.What essentially constitute a
emergency traffic ...the traffic by the  (victims or
their relatives )  use or traffic by disaster
management people like ambulance service etc or the
traffic by the people using the internet  for acessing
disaster inf.
Thanks in advance,
Senthil.

=====
SENTHIL KUMAR
MS(COMPUTER NETWORKING)
UMKC,
MO-64112,USA

__________________________________________________
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!
http://promo.yahoo.com/videomail/

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Fred Baker <[email-masked]>
Date: Tue, 22 Jan 2002 08:05:10 -0800

At 07:34 AM 1/22/2002, senthil ayyasamy wrote:
>I also have a doubt.What essentially constitute a emergency traffic ...the 
>traffic by the  (victims or their relatives ) use or traffic by disaster 
>management people like ambulance service etc or the traffic by the people 
>using the internet for acessing disaster inf.

The discussion at the IETF has rather narrowly defined it as being 
traffic-by-authorized-people (as demonstrated using some authentication 
mechanism), as compared with traffic-by-other-people. Personally, I'm not 
thrilled with the breakdown; folks who were on the ground on 9/11 tell me 
that those directing emergency traffic in the first moments were "other" 
people, and that their involvement was pretty important. But I don't have a 
better suggestion.

The premise is that if you are a person who is supposed to be calling the 
shots, you need to be heard among the din, and you may need assistance from 
the network in being heard. I think the case has yet to be shown for 
elastic applications (applications which adapt to ambient congestion, such 
as the web, instant messaging, or mail, and generally includes applications 
which run on TCP). But that is the premise.