Subject: [Ieprep] FW: Call Preemption in Public Switched Telephone Networks

From: "Bob Bell" <[email-masked]>
Date: Thu, 21 Mar 2002 11:37:58 -0600

Folks - 

I am somewhat embarrassed to state this but I was wrong relative to the legality of pre-empting a circuit mode call. As a result of the thread discussing this, I sent a query to the FCC. Here is their reply. While not absolute, it gives enough guidence to indicate that it is possible.

Bob Bell

-----Original Message-----
From: FCCTSR18 [mailto:[email-masked]]
Sent: Wednesday, 20 March, 2002 12:44 PM
To: Bob Bell
Subject: Re: Call Preemption in Public Switched Telephone Networks

Hello BOB - - hope you are well.

Bluntly stated - - I would be hard-pressed to find an FCC rule that addresses this scenario, as generally stated.  There is an appendix to Part 64 of our rules (47 CFR, Part 64, Appendix A) that addresses Telecommunications Service Priority System for National Security Emergency Preparedness; so in an emergency situation, I can understand where a scenario of this nature could take place.  

However, in normal operation of the Public Switched Telephone Network, this type of activity just doesn't seem practical.  After all, what would we do with the "busy" signal - - it wouldn't be needed any more.

It is my understanding that most carriers offer an "interrupt" service; whereby when a caller needs to make a particular phone call (usually in an emergency situation); the carrier can "interrupt" the present call.  However, this is something "requested" by a caller; not instituted by the carrier in order to serve a higher paying/priority customer; and the carrier generally levies a "hefty" charge for this interrupt service.

Further, why would a carrier want to do something of this nature?  Seems like this type of activity would eventually upset their customers (I know it would me) and then they wouldn't have enough left to worry about dropping someone's call to free up their network to process someone else's call.

If I'm "off track" here with my line of thinking; please let me know.  Also, if there are specific examples; beyond your general concerns below, that you'd care for me to address; please let me know.

Hope this helps - - thanks for contacting the FCC - - have a great day ! ! !

>>> "Bob Bell" <[email-masked]> 03/14/02 04:42PM >>>
I am sorry for the general nature of theis query, but, in the process of developing some standards for Telephony over IP, a question has been generated that I though I knew the answer to. However, several people have challenged my answer and I would appreciate it if I could get the correct answer.

The question is:

Is it legally permissable to drop a call in progress (i.e. after connection is complete) in order to free the utilized resource for use by another call?In other words, within the Public Telephone system, can an existing call be preempted by another call?

I would appreciate knowing the actual regulations if there are such.

Thank you for your time and energy in this matter.

Bob Bell
Cisco Systems, Inc.
576 S. Brentwood Ln.
Bountiful, Utah 84010
801-294-3034 (v)
801-204-3023 (f)
801-971-4200 (cell)
[email-masked] <mailto:[email-masked]> (email)

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Stuart (Stu) Goldman" <[email-masked]>
Date: Sun, 24 Mar 2002 19:58:30 -0700

Bob,

I really appreciate your investigation with the FCC and your report.

Having said that, I think we are still pretty much in agreement that preempting calls within the US, is just not in the cards.