Subject: RE: [Ieprep] Public Safety?

From: "Gunn, Janet NE" <[email-masked]>
Date: Fri, 29 Mar 2002 11:02:04 -0500

Yes, IM would be easier to set up.  And it would work for someone at a desk,
or in a stationary vehicle, or a passenger in a moving vehicle.  But I don't
think it would work well for the police officer driving down the road, or a
fireman in a darkened building. Voice (radio) works better in those cases.

I am not actively promoting this as an approach, just brainstorming the
known problems that MIGHT be addressed by Internet functionality.

-----Original Message-----
From: Marshall Eubanks [mailto:[email-masked]]
Sent: Friday, March 29, 2002 10:47 AM
To: Fred Baker; Gunn, Janet NE
Cc: [email-masked]
Subject: Re: [Ieprep] Public Safety?

On Thu, 28 Mar 2002 21:30:50 -0800
 Fred Baker <[email-masked]> wrote:
> At 02:31 PM 3/28/2002, Gunn, Janet NE wrote:
<snip>

> >If public safety is in scope, land mobile radio
> interoperability (again, 
> >specifically out of scope for GETS) is an important
> requirement.  During 
> >the recovery efforts after 9/11, the the lack of
> interoperability between 
> >the land mobile radio networks used by the various
> groups (Police, Fire, 
> >Rescue, etc) from different jurisdictions was a major
> problem.  It seems 
> >plausible that, if each of these systems had an
> interface to the Internet, 
> >the Internet could provide the interoperability between
> the systems.
> 
> I'm in the market for some words...
> 

Is the focus of this group excusively on voice ?
Wouldn't a instant messager application for emergency
intercommunication be much easier to set up than
interoperating between literally thousands of legacy radio
systems ?

Regards
Marshall Eubanks

> 
> _______________________________________________
> Ieprep mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Marshall Eubanks" <[email-masked]>
Date: Fri, 29 Mar 2002 11:23:55 -0500

On Fri, 29 Mar 2002 11:02:04 -0500
> fireman in a darkened building. Voice (radio) works

Yes, but I suspect that it is easier and more robust to
convert a text message to voice than to set up N (or,
shudder, N^2) gateways to interconnect legacy systems.

There is also the bandwidth / latency tradeoff to consider. 
My understanding is that, after the Kobe (Japan) earthquake,
the earthquake hardened emergency phone system worked but
was immediately saturated, and therefore didn't _function_,
while the (unhardened) Internet connections available took
up the slack. I also heard that the asynchronous nature of
these connections was crucial to their functioning, as
messages might take minutes to be delivered. (Although,
thinking back, I do not remember being told _why_ this was
so.)

Regards
Marshall Eubanks

---

From: Fred Baker <[email-masked]>
Date: Fri, 29 Mar 2002 10:36:34 -0800

At 08:23 AM 3/29/2002, Marshall Eubanks wrote:
>My understanding is that, after the Kobe (Japan) earthquake, the 
>earthquake hardened emergency phone system worked but was immediately 
>saturated, and therefore didn't _function_, while the (unhardened) 
>Internet connections available took up the slack.

I can't comment on Kobe; I know that there was infrastructure loss to the 
Internet as well. But from all reports, this was absolutely true on 
September 11 in New York and Washington. VoIP materially contributed both 
to providing phone service where switches had been compromised and to 
offloading the switches that remained operational, and data services (IM, 
"I am Alive" style ad hoc services on the web, information distribution via 
web, email, and so on) were used extensively.