Subject: RE: [Ieprep] Levels of Priority

From: "Bob Bell" <[email-masked]>
Date: Thu, 14 Mar 2002 12:01:39 -0600

Fred, et. al -

The comment I made was in relationship to MLPP in the phone system. The US public phone systems are prohibited by law from dropping a currently active call in favor of another call. MLPP was developed in the AUTOVON system (US Military) were the prohibition did not exist. I think what they are trying to accomplish is to preserve the QoS of a higher precidence call at the expense of the QoS for a lower precidence call. I guess it would make a level of sense in that you probably wouldn't want the voice call from the President telling SAC to recall the bombers and stand down the missles to be so badly garbled that the Commander of SAC thought the President told him to commit the attack. ;-)

Bob

>-----Original Message-----
>From: Fred Baker [mailto:[email-masked]]
>Sent: Thursday, 14 March, 2002 10:39 AM
>To: [email-masked]
>Subject: RE: [Ieprep] Levels of Priority
>
>
>At 08:55 AM 3/14/2002, Bob Bell wrote:
>>Actually, they are sort of like packet dropping precidence in 
>that if a 
>>call of a higher precidence is trying to be established, it 
>can cause a 
>>lower precidence call to be terminated to free telephone resources 
>>(usually trunks) so that the higher precidence call can be completed.
>
>but that's not what they are doing. They are placing the 
>authorized call 
>anyway, and then if congestion sets in (which could be in the form of 
>synchronization between several data streams resulting from 
>the use of a 
>national 8 KHz clock, even in the presence of no other calls) dropping 
>packets from the unauthorized call, resulting in a reduction 
>of quality on 
>that call.
>
>
>_______________________________________________
>Ieprep mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ieprep
>

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Stuart (Stu) Goldman" <[email-masked]>
Date: Thu, 14 Mar 2002 11:54:36 -0700

Bob,

You make an excellent point. While the President most likely would not be using the PSTN to recall the SAC bomber, the concept that emergency calls both must be connected and must have a QoS sufficient for clear communication should not be forgotten.