Subject: [Ieprep] GETS stats

From: "King, Kimberly S." <[email-masked]>
Date: Mon, 25 Mar 2002 06:04:40 -0500

All,

Here is some information on GETS surrounding September 11th (as requested
during the recent ieprep WG meeting).

Kimberly

___
Example call volume on September 11th
*
*Verizon's networks reached twice the normal daily volumes of 115 million
calls in New York City and 35 millions calls in the nation's capital. On a
normal business day Verizon handles 1.5 billion calls.
*
*AT&T's long distance network carried a record 431 million call attempts,
101 million more than the previous high-traffic day.

__________________

*18,000 GETS calls worldwide (2 weeks)
*10,000 GETS calls in the WTC and Pentagon areas (2 weeks)
*Completion rate exceeded 95% 
*Highest calling rate in the first 48 hours
*1,500 GETS PIN cards were used nationwide (~ 3 %)
*
*2,000 new GETS cards were issued in two weeks following 9/11
*Between 11 Sep 2001 and 31 Jan 2002, 12,000 new GETS cards distributed
nationwide
*
 
WTC/Pentagon 11 Sep 2001

GETS Calls                ~ 2,900 (88% complete)
Verizon Calls  ~ 300,000,000 (peak overload 10X)'Approx. 1 GETS call per
100,000 Verizon Public Calls'
AT&T Calls     ~ 431,000,000 (nationwide - busiest day... ever)

Wireless overload extraordinary - significant factor degrading GETS  

Nisqually Earthquake 28 Feb 2001 (Seattle)

GETS Calls                ~ 324 (88% complete)
Qwest Calls   ~ 72,000,000 (est. peak 4X )

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Stuart (Stu) Goldman" <[email-masked]>
Date: Mon, 25 Mar 2002 04:28:34 -0700

Kimberly,

I am most impressed by the 95% completion rate.