Subject: RE: [Ieprep] Public Safety?

From: "Nguyen, An" <[email-masked]>
Date: Fri, 29 Mar 2002 12:11:00 -0500

I think the focus of this group is to get preferential treatments for
emergency traffic in a packet-based network during congestions. These
treatments is to be provided end-to-end (access, transport, and egress). NCS
wants to use GETS as a model of how it gets preferential treatments for
voice traffic in PSTN. NCS would like to be able to do that in a packet
world. So ETS in a packet-based network would include voice and data
(including video traffic). For example, an authorized emergency  personnel
needs to be able to successfully send/distribute video clips (of the sites
he/she surveys) to others in real time during a disaster. Again, the focus
here is to include voice and data.

I agreed that IM would be a useful application to use in a emergency
situation.

Regards,

An Nguyen

-----Original Message-----
From: Marshall Eubanks [mailto:[email-masked]]
Sent: Friday, March 29, 2002 10:47 AM
To: Fred Baker; Gunn, Janet NE
Cc: [email-masked]
Subject: Re: [Ieprep] Public Safety?

On Thu, 28 Mar 2002 21:30:50 -0800
 Fred Baker <[email-masked]> wrote:
> At 02:31 PM 3/28/2002, Gunn, Janet NE wrote:
<snip>

> >If public safety is in scope, land mobile radio
> interoperability (again, 
> >specifically out of scope for GETS) is an important
> requirement.  During 
> >the recovery efforts after 9/11, the the lack of
> interoperability between 
> >the land mobile radio networks used by the various
> groups (Police, Fire, 
> >Rescue, etc) from different jurisdictions was a major
> problem.  It seems 
> >plausible that, if each of these systems had an
> interface to the Internet, 
> >the Internet could provide the interoperability between
> the systems.
> 
> I'm in the market for some words...
> 

Is the focus of this group excusively on voice ?
Wouldn't a instant messager application for emergency
intercommunication be much easier to set up than
interoperating between literally thousands of legacy radio
systems ?

Regards
Marshall Eubanks

> 
> _______________________________________________
> Ieprep mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ieprep

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Marshall Eubanks" <[email-masked]>
Date: Fri, 29 Mar 2002 12:49:18 -0500

On Fri, 29 Mar 2002 12:11:00 -0500
> here is to include voice and data.

I would strongly urge (and am working on an I-D for) the
use of multicast to distribute video in this situation, as
it scales well and avoids edge melt-downs.
See, e.g., my presentation to NANOG-23

http://www.nanog.org/mtg-0110/eubanks.html

Regards
Marshall Eubanks