Subject: RE: [Ieprep] multicast

From: "Gunn, Janet NE" <[email-masked]>
Date: Fri, 29 Mar 2002 13:18:01 -0500

What, if any, priority mechanism would be appropriate with multicast?

-----Original Message-----
From: Marshall Eubanks [mailto:[email-masked]]
Sent: Friday, March 29, 2002 12:49 PM
To: Nguyen, An; 'Marshall Eubanks'
Cc: [email-masked]
Subject: Re: [Ieprep] Public Safety?

I would strongly urge (and am working on an I-D for) the
use of multicast to distribute video in this situation, as
it scales well and avoids edge melt-downs.
See, e.g., my presentation to NANOG-23

http://www.nanog.org/mtg-0110/eubanks.html

Regards
Marshall Eubanks

---

From: "Marshall Eubanks" <[email-masked]>
Date: Fri, 29 Mar 2002 13:36:30 -0500

On Fri, 29 Mar 2002 13:18:01 -0500
> What, if any, priority mechanism would be appropriate

Hello;

The method that I intend to recommend is to have IANA set up
an emergency allocation block from the RFC 3138  
Class D address pool, and then set up ASM and SSM
suballocations in that block (there are at least 1000 /24's
available for this, if needed). All other multicast
addresses could then be filtered out if necessary in an
emergency, and these filters could be set up in advance.
(There could be pools set up in this for European
broadcasts, the USA, Japan, the UN, etc., etc.)

This, of course, means that priority is a manual
intervention scheme that would have to be triggered in the
NOC's or the equivalent, but a static, preconfigured,
allocation scheme offers certain advantages in an emergency,
akin to "tune to channel 2 in case of an actual emergency".

Regards
Marshall Eubanks

> http://www.nanog.org/mtg-0110/eubanks.html

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep