Subject: RE: [Ieprep] draft-ietf-ieprep-requirements-00.txt

From: "Gunn, Janet NE" <[email-masked]>
Date: Wed, 10 Jul 2002 10:18:54 -0400

Do we also have to consider the possibility of "some kind of virus"
(terrorist inspired or otherwise) generating a large amount of traffic, and
"using up" the overprovisioning? 

 Or is that a red-herring?

Janet 

-----Original Message-----
From: Folts, Harold [mailto:[email-masked]]
Sent: Wednesday, July 10, 2002 10:12 AM
To: 'senthil ayyasamy'
Cc: ieprep
Subject: RE: [Ieprep] draft-ietf-ieprep-requirements-00.txt

> -----Original Message-----
> From: senthil ayyasamy [mailto:[email-masked]] 
> Sent: Friday, June 28, 2002 8:56 PM
> To: RJ Atkinson; ieprep
> Subject: Re: [Ieprep] draft-ietf-ieprep-requirements-00.txt
> 
> Some of the relevant issues:
> - At emergency times,if in some case,expected load
> exceeds the backbone capacity,how quickly you can
> increase the backbone capacity.
>    If you cannot bring the network to normality within
> a short time scale,one have to go for QoS /traffic
> engineering options.
> 
> Also,remember we are trying to give priority to
> emergency traffic and not create a robust network
> which will be a answer to all sort of congestion
> problems.
> 
> - Access has the only option of using QoS to
> prioritize emergency traffic.
> 
> - one should have a effective co-operation between
> service providers to accomodate emergency traffic.This
> can be addressed by means of peering or service level agreements only.
> 

These are important points that must be taken into consideration.

Overprovisioning is not the single solution. As previsously pointed out in
another email to the list, not all networks are over provisioned. Lots of
unused bandwidth is widely available so it does not cost any more at the
moment to use it for over provisioning. But as traffic demand in the
marketplace increases over time, the excess bandwidth will soon disappear.
Then it may not be cost effective to expand bandwidth just for over
provisioning.

Ensuring that emergency recovery communications can get through heavy
congestion in timely response to a serious disaster is critically important.

Hal

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Stuart (Stu) Goldman" <[email-masked]>
Date: Wed, 10 Jul 2002 08:16:31 -0700

Janet,

If the purpose of the service is to provide emergency communication during a
disaster, including a terrorist  attack, I don't think it makes good sense to
rule out a coordinated physical attack along with a DDoS and virus, etc.  If we
can think of it, so can the bad guys.

---

From: senthil ayyasamy <[email-masked]>
Date: Wed, 10 Jul 2002 09:24:09 -0700 (PDT)

I accept that code-red and nimada had more effect on
the net than disaster events. But, cyberattacks seems
too broad to cover in a WG such as this one. Their are
many better places to discuss them (ICMP traceback,
IPPT, partly by psamp&IPFIX, many CERT initiatives.)
 The only issue of interest to ieprep community is
*differentiating flash crowds/emergency traffic with
DDOS attacks* at the access. I think the present
charter doesnt allow even this one.

> >  Or is that a red-herring?

__________________________________________________
Do You Yahoo!?
Sign up for SBC Yahoo! Dial - First Month Free
http://sbc.yahoo.com

---

From: Sean Donelan <[email-masked]>
Date: Mon, 15 Jul 2002 19:45:18 -0400 (EDT)

>  Or is that a red-herring?

Its a red herring.  The existing GETS service has a number of
vulnerabilities, including "some kind of virus" terrorist inspired or
otherwise.  Bill Gates will pay everyone $1,000 who can guess the
secret code number by dialing the special number 1-710-627-4387 and
entering your guess.  Enter as often as you can.  No purchase necessary.

Depsite the fact the engineers could not solve every potential problem
someone could think up, GETS was deployed with those vulnerabilities.
Heck, GETS still has problems with 710 special access code not being
recognized by some switches.

It is extremely unlikely all problems will ever be solved.

The question remains, what problem are you trying to solve?