Subject: [Ieprep] SOS: Secure Overlay Services

From: Sean Donelan <[email-masked]>
Date: Sat, 27 Jul 2002 18:50:41 -0400 (EDT)

Another proposal supporting emergency services

http://www.acm.org/sigcomm/sigcomm2002/papers/sos.html

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: senthil ayyasamy <[email-masked]>
Date: Sat, 27 Jul 2002 18:06:21 -0700 (PDT)

These days one can find lot of literature relating to
prevention of  DDoS attacks and other types of
malicious intrusions. Pick a topic..You can find a
work relating to fault tolerance and robustness. Some
people even call for *robustness considerations* like
*security considerations* in IETF RFCs :-).The
research starts from exterme networking, sensor
networks, peer to peer, CDN and many types of resilent
overlay networks. But these technologies are in
research  stage and doesnt consider practical
requirements.

   The above sigcomm 2002 paper is one among them
providing fault tolerance in overlay networks. 
But one important property which overlay networks
doesnt concur but is otherwise paramount to 
internet : *scalability* and if you go by randy et
all arch guidelines draft: overlay networks will 
increase the *complexity*. But an interesting 
research topic.
- senthil

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com