Subject: [Ieprep] change in chairs for ieprep

From: Scott Bradner <[email-masked]>
Date: Thu, 15 Aug 2002 14:59:27 -0400 (EDT)

Due to unforeseen circumstances Fred has had to resign as chair of the
ieprep working group.  Temporally, I will take over as chair while looking
for new chair(s), Allison will become the lead AD for the working group.

I want to thank Fred profusely for all the work he as put into this topic
over a number of years, without him the working group probably would not
have gotten going and without his vision, would not be in as good a shape if
it had.

Scott

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Folts, Harold" <[email-masked]>
Date: Thu, 15 Aug 2002 15:09:46 -0400

Sorry to hear the sad nows. We will very much miss Fred's outstanding
leadership, insight, and guidance in this important endeavor. I wish him the
very best.

Hal

-----Original Message-----
From: Scott Bradner [mailto:[email-masked]]
Sent: Thursday, August 15, 2002 2:59 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Ieprep] change in chairs for ieprep

Scott

---

From: "Beard, Cory" <[email-masked]>
Date: Thu, 15 Aug 2002 14:17:51 -0500

Thanks so much, Fred.  All the best to you.

Cory

> Sent: Thursday, August 15, 2002 1:59 PM
> To: [email-masked]
> Cc: [email-masked]
> Due to unforeseen circumstances Fred has had to resign as 
> chair of the ieprep working group.  Temporally, I will take 
> over as chair while looking for new chair(s), Allison will 
> become the lead AD for the working group.
> 
> I want to thank Fred profusely for all the work he as put 
> into this topic over a number of years, without him the 
> working group probably would not have gotten going and 
> without his vision, would not be in as good a shape if it had.
> 
> Scott
> 
>