Subject: [Ieprep] Atlanta Agenda Scheduling

From: "King, Kimberly S." <[email-masked]>
Date: Mon, 14 Oct 2002 08:46:30 -0400

If you want to discuss issues with drafts at the Atlanta meeting,
please request a slot to do so, by sending mail to the WG chairs.

Keep in mind:

	It is not the purpose of a WG session to have
	presentation of the content of a document. It
	is assumed that all attendees will have read the
	drafts in advance of the meeting.

	For documents that are work-in-progress, the
	presentation should cover issues resolved since
	the last draft followed by open issues, and
	controversial topics with the intent to reach a
	resolution of said issues and topics.

	For new work items, the presentation should focus on
	what the problem is and why it is necessary for the
	work group to address it.  Further it must be shown how 
	the work falls within the existing charter; no time
	will be allocated for proposals that do not fit the
	current WG charter.  

	The appropriate way of bringing new work to the working
	group is to post an Internet Draft, send a pointer to
	the draft to the mailing list and promote
	discussion on the list. Slots on the agenda should be used
	to discuss outstanding topics that haven't been settled
	on the mailing list.

	Keep the number of slides in presentations small.
	Speakers should budget their at least 25% of their time to
	allow for discussion/questions.

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: RJ Atkinson <[email-masked]>
Date: Mon, 14 Oct 2002 09:20:30 -0400

On Monday, Oct 14, 2002, at 08:46 America/Montreal, King, Kimberly S. 
> please request a slot to do so, by sending mail to the WG chairs.

	I plan to discuss issues.  I don't want a timeslot though,
because I won't have a presentation.  It would be better, IMHO,
if we had few or no presentations, instead focusing on discussion
of the drafts and how to move forwards.  Procedurally, it is a BAD
IDEA to encourage presentations as the above request does.

	Also, prior to Atlanta it would be helpful if Scott would clarify
which I-Ds are considered to be in scope for this WG at this time.  
We've
got a bunch on the IETF site (both draft-ietf-ieprep and individual 
submissions),
several of which overlap significantly.

Ran
[email-masked]