Subject: RE: [Ieprep] ieprep-requirements-01 - reqs 6-10 - discussion request

From: "Ayyasamy, Senthilkumar (UMKC-Student)" <[email-masked]>
Date: Wed, 6 Nov 2002 12:51:27 -0600

>     > Operators generally employ flow/pkt passive
>     > measurement tools like Netflow...
> 
> No, they don't.

Operators do need some tools for accounting, capacity 
planning and backbone measurements. They cannot totally 
rely on SNMP/MRTG for monitoring. Flow/pkt passive 
monitoring tools are used in ATT backbone and sprint 
IPMON for recording flow details. I see lot of presentations 
in nanog sessions on these topics. 

But, I must accept your views as you have rich operational
experience.

> Not sure any of this is particularly germane, in any event.

Noted.
_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Bill Woodcock <[email-masked]>
Date: Wed, 6 Nov 2002 14:48:34 -0800 (PST)

On Wed, 6 Nov 2002, Ayyasamy, Senthilkumar  (UMKC-Student) wrote:
    > rely on SNMP/MRTG for monitoring.

The unfortunate fact is that a significant number don't do _either_.  The
vast majority use SNMP counters, often just at the edges.  A tiny handful
of ISPs run netflow or equivalent, and an even smaller fraction of those
(fewer than a dozen globally, by several estimates) actually analyze the
netflow data to understand their traffic flows.

    > I see lot of presentations

Unfortunately it's the same bunch of us pushing it every time...  those
who get it are already doing it, and those who don't get it don't seem to
be rushing to pick up clue.

This is very unfortunate, but it's true despite the best efforts of quite
a few folks.

                                -Bill