Subject: Re: [Ieprep] Re: Is QoS Dead?

From: [email-masked]
Date: Thu, 21 Nov 2002 10:49:26 EST

In a message dated 11/21/2002 7:11:13 AM Eastern Standard Time, 
[email-masked] writes:

> An asked:
> >So back to the QoS issue, Fred, is there a need to provide end-to-end QoS? 
> 
> Fred said:
> >Is there a need for end to end QoS? I dunno, I think there's only a 
> >need if you want your inelastic applications to reliably work end to 
> >end. Is that important? 
> 
> It is also important to ask the right questions.  Is world peace important?
> Yes, I believe it is but what chance do we have solving it (were it within
> the charter) in ieprep? 
> 

[MAP] Since previous e-mail exchanges on this list indicated out that there 
is a difference of opinion on what "QoS" means, as used in the above several 
sentences (both valid meanings), could I suggest that there are separate 
questions as follows:

1. "Is there a need to worry about the quality of an end-to-end service?"
2. "Is there a need to figure out ways to improve the quality of an 
end-to-end service?"
3. "Is there a need to provide an end-to-end protocol to support the 
improvement in the end-to-end quality of a service?"
4. "Is there a need to guarantee perfect end-to-end quality?"

These are very different questions. I believe the answers are:

1. Absolutely yes.
2. Yes, at least in some cases.
3. Maybe.
4. No, trying to do this would be like getting total world peace.

Mike Pierce
Artel

---

From: Bill Woodcock <[email-masked]>
Date: Thu, 21 Nov 2002 08:17:26 -0800 (PST)

> 4. No, trying to do this would be like getting total world peace.

If you're using "end-to-end" in the IETF sense of "between the application
layers at the endpoints" then we're in complete agreement.

                                -Bill

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: David Meyer <[email-masked]>
Date: Thu, 21 Nov 2002 08:32:45 -0800

>> layers at the endpoints" then we're in complete agreement.

I was about to ask for the same clarification with the same
conclusion. 

Dave