Subject: RE: [Ieprep] any commercial usage for "emergency QoS"?

From: "Dvorak, Charles A (Chuck), ALASO" <[email-masked]>
Date: Wed, 27 Nov 2002 12:07:20 -0500

One thing barely mentioned about this Nairobi demo was the excessive
latency (nearly 700ms if I recall), which was not really evident due to
the lack of stringent interactions. Most of the focus has been on how
many packets were lost...

The effects are delay on speech quality are well modeled by the E-model
(G.107). Even with zero packet loss, users consider such large delays to
have substantially degraded quality, to the point of making such calls
unusable for routine conversations/discussions/negotiations.

Chuck Dvorak 

> -----Original Message-----
> From: Nguyen, An [mailto:[email-masked]]
> Sent: Wednesday, November 27, 2002 5:26 AM
> To: 'Bill Woodcock '; 'RJ Atkinson '
> Cc: [email-masked] '
> Subject: RE: [Ieprep] any commercial usage for "emergency QoS"?
> 
> 
> Bill,
> 
> Sorry I was not there for the demos. I wondered if you took 
> into account the
> peak internet usage time when you gave the demos. I heard the 
> demos were
> given around 4:00PM EST( please correct me if I am wrong). 
> That would have
> been around 3:00 or 4:00 AM in Nairobi??? Do you consider 
> those two time
> zones are in the peak usage intervals? In other words, was the highway
> basically empty when your traveled? What is the utilization 
> factor of your
> pipes when you VoiceIP calls traverse from one point to another? 
> 
> It would be nice if you could show us that given the traffic 
> utilization
> factor of , say, from .1 to 0.5, your voiceIP can still be 
> good or something
> to that extent. 
> 
> I truly believe that quality of the call is related to 
> traffic utilization
> and congestion of the network.
> 
> Regards,
> 
> An
_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Bill Woodcock <[email-masked]>
Date: Wed, 27 Nov 2002 09:27:55 -0800 (PST)

On Wed, 27 Nov 2002, Dvorak, Charles A (Chuck), ALASO wrote:
    > users consider such large delays to have substantially degraded
    > quality, to the point of making such calls unusable for routine
    > conversations/discussions/negotiations.

No we don't.

                                -Bill