Subject: RE: [Ieprep] Summary of ieprep work and VoIP--Take 2

From: "King, Kimberly S." <[email-masked]>
Date: Tue, 17 Dec 2002 14:11:53 -0500

> We seem to disagree that the parameters you outline will result in "a 
> link
> completely unusable for TCP traffic".  In particular, my operational
> experience says that 10+ % drop rates are annoying, but that TCP-based
> applications (e.g. use of Telnet to read email over a 2.4 Kbps shared 
> WAN
> radio link) are still usable.  Now I'd prefer to have more bandwidth
> in all cases, but there is a different between "completely 
> unusable" and
> "not as high performance as one might prefer".

If the "you" you are addressing is me then read my words 
again.  

"If other non-VoIP traffic is also carried, then there is a 
tradeoff to make between the performance of voice and non-voice 
applications.  For example, enough VoIP on a congested link 
(e.g., 10-40% packet drop rates) can be sufficient to make the
link essentially unusable for TCP traffic. "

To say "completely unusable" means it will not work. 
"Essentially unusable" affords a more subjective 
view of whether it works or not. In any event, we aren't 
discussing a potential RFC here -- I've written
a summary email message. :-)

Kimberly

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: RJ Atkinson <[email-masked]>
Date: Tue, 17 Dec 2002 16:02:16 -0500

On Tuesday, Dec 17, 2002, at 14:11 America/Montreal, King, Kimberly S. 
> To say "completely unusable" means it will not work.

The phrase "completely unusable" was used in your second note.

> view of whether it works or not.

I was able to read email just fine on a congested 2.4 Kbps
radio link, which seems significantly at variance from
"essentially unusable".  So I don't think that claim is quite
right.

Ran
[email-masked]