Subject: RE: [Ieprep] commercial SIP service

From: "King, Kimberly S." <[email-masked]>
Date: Mon, 9 Dec 2002 14:05:57 -0500

Ran,
 
> On Friday, Dec 6, 2002, at 16:12 America/Montreal, King, Kimberly S. 
> wrote:
> 
> > Worldcom offers IP Communications, ...
> 
> Which part of Worldcom is offering this particular service/product ?
> There are many parts of Worldcom, many of which are operated 
> separately
> from each other.

Henry is out of the country this week but perhaps this link offers more
information.  

http://www.worldcom.com/us/products/connection/
 
> For example, is this an MCI service or a UUnet service or an 
> MFS service
> or some other construct ?
> 
> Does it use the UUnet backbone or a specially-constructed backbone of
> some other operating unit of Worldcom ?

I read somewhere this isn't the UUnet backbone but rather another IP
network.  I'll send you some contacts offline too.

Kimberly
_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Gunn, Janet" <[email-masked]>
Date: Mon, 9 Dec 2002 17:20:15 -0500

Just a clarification.

Does this mean that only the 800 based "alternate GETS numbers" would work,
or would the 710 based numbers work too?

-----Original Message-----
From: King, Kimberly S. [mailto:[email-masked]]
Sent: Friday, December 06, 2002 4:12 PM
To: [email-masked]'
Cc: [email-masked]'
Subject: [Ieprep] commercial SIP service

Worldcom offers IP Communications, a converged voice/data service using SIP
mainly targeted at small to medium businesses.   I contacted them on behalf
of ieprep as a result of last week's discussions and Henry Sinnreich was
kind enough to provide some answers.

...

What would happen if someone dialed a GETS call today using IP Comm?
Either the "shared local gateway" in the WorldCom network, or a physical
local gateway box will connect such calls (911, 800, 411, etc) to the local
phone network.

...

- Kimberly

---

From: "Gunn, Janet" <[email-masked]>
Date: Wed, 11 Dec 2002 11:19:28 -0500

As in 710 xxx yyyy, in a context where a 10 digit North American Numbering
Plan number is appropriate input.

-----Original Message-----
From: Nguyen, An [mailto:[email-masked]]
Sent: Wednesday, December 11, 2002 8:57 AM
To: 'Bill Woodcock '; 'King, Kimberly S. '
Cc: Gunn, Janet; [email-masked]' '; [email-masked]' '
Subject: RE: [Ieprep] commercial SIP service

I think Kimberly meant the GETS area code, not the AS number.

An

-----Original Message-----
From: Bill Woodcock
To: King, Kimberly  S.
Cc: 'Gunn, Janet'; [email-masked]'; [email-masked]'
Sent: 12/10/02 9:43 PM
Subject: RE: [Ieprep] commercial SIP service

      On Tue, 10 Dec 2002, King, Kimberly  S. wrote:
    > I asked "If you dial 710 now on your SIP phone, do you reach the
    > PSTN and one of the IXCs?"

That would depend on the dial-plan:

% whois -h whois.ripe.net as710

aut-num:      AS710
as-name:      BENT-NET-AS
descr:        Royal Air Base
              Bentwaters
              GB

                                -Bill

---

From: "Gunn, Janet" <[email-masked]>
Date: Thu, 12 Dec 2002 10:23:04 -0500

And I repeat...
In a context where the NORTH AMERICAN NUMBERING PLAN (that sure sounds like
a "dial-plan" to me) is expected.

We all recognize that if you dial 710 xxx yyyy in a context that is
expecting SOMETHING OTHER THAN THE NORTH AMERICAN NUMBERING PLAN, you aren't
going to get the GETS behavior,  That is true in the PSTN too.

-----Original Message-----
From: Bill Woodcock [mailto:[email-masked]]
Sent: Wednesday, December 11, 2002 8:01 PM
To: Nguyen, An
Cc: 'King, Kimberly S. '; Gunn, Janet; [email-masked]' ';
[email-masked]' '
Subject: RE: [Ieprep] commercial SIP service

    > I think Kimberly meant the GETS area code, not the AS number.

And I repeat...  Dialing that would produce different results (GETS, RAF,
or something else entirely) depending what dial-plan you were using.  That
was exactly my point.

                                -Bill

---

From: "Gunn, Janet" <[email-masked]>
Date: Thu, 12 Dec 2002 13:43:17 -0500

I have been corrected in my terminology.

In the context of a dial-plan which expects to se a NANP number, and at the
place in the dial-plan which expects to see a NANP number.

-----Original Message-----
From: Gunn, Janet 
Sent: Thursday, December 12, 2002 10:23 AM
To: 'Bill Woodcock'; Nguyen, An
Cc: 'King, Kimberly S. '; [email-masked]' ';

And I repeat...

-----Original Message-----
From: Bill Woodcock [mailto:[email-masked]]
Sent: Wednesday, December 11, 2002 8:01 PM
To: Nguyen, An
Cc: 'King, Kimberly S. '; Gunn, Janet; [email-masked]' ';

                                -Bill