Subject: [Ieprep] Fwd: RTP codec enhancements

From: RJ Atkinson <[email-masked]>
Date: Mon, 30 Dec 2002 13:38:52 -0500

Both of these enhancements seem very directly relevant
to making VoIP work robustly in an IEprep context that includes
VoIP.

Cheers,

Ran

Begin forwarded message:
> From: The IESG <[email-masked]>
> Date: Mon Dec 30, 2002  13:28:34 America/Montreal
> To: IETF-Announce: ;
> Cc: RFC Editor <[email-masked]>, Internet Architecture Board 
> <[email-masked]>, [email-masked]
> Subject: Protocol Action: RTP Payload Format for Enhanced Variable 
> Rate Codecs (EVRC) and Selectable Mode Vocoders SMV to Proposed 
> Standard
> Message-Id: <[email-masked]>
> Precedence: bulk
>
> The IESG has approved the Internet-Draft 'RTP Payload Format for
> Enhanced Variable Rate Codecs (EVRC) and Selectable Mode Vocoders SMV'
> <draft-ietf-avt-evrc-smv-03.txt> as a Proposed Standard.  This document
> is the product of the Audio/Video Transport Working Group.
>
> The IESG contact persons are Scott Bradner and Allison Mankin.

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 30 Dec 2002 15:44:11 -0500

Actually, I'd think the opposite - don't assume any compression.
It may be that it's impractical to force 3G wireless systems to
deliver uncompressed voice when connected to emergency systems.
They do today of course, but it may be that future architectures
favor direct connection of the compressed stream into the emergency
center.  However, we surely don't advocate forcing every VoIP device
to implement a proprietary codec.  

Of course, forcing every mobile phone system in the world to have 
a common codec would be very interesting ;)

Brian

> -----Original Message-----
> From: RJ Atkinson [mailto:[email-masked]]
> Sent: Monday, December 30, 2002 1:39 PM
> To: ieprep
> Subject: [Ieprep] Fwd: RTP codec enhancements
> 
> 
>