Subject: Re: [Ieprep] Revised Topologies ID for WG consideration

From: "King, Kimberly S." <[email-masked]>
Date: Fri, 3 Jan 2003 15:26:26 -0500

Scott said:
>the purpose of the document is to define terminology
>I do not think it is needed to overload it with a 
>description of the Internet

I agree.  The idea has come up of renaming the document 
with a title that more clearly defines its objective
(e.g., "IEPREP Telephony Interworking Terminology").

Kimberly
_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Scott Bradner <[email-masked]>
Date: Fri, 3 Jan 2003 15:28:19 -0500 (EST)

note also that this doc has already been passed from teh WG to the IESG
which has OKed its publication pending a name change

Scott

--