Subject: [Ieprep] What Do You Recommend?

From: "Beard, Cory" <[email-masked]>
Date: Fri, 3 Jan 2003 18:13:21 -0600

I have a simple question I was asking myself as I went through the latest postings here.  But I could not decide how some of you would answer this question, so I will just ask.

What Internet-based applications/communications tools do you recommend that emergency response workers (in general, federal or local) use as part of their standard operating procedures using existing protocols?  IM? E-mail? VoIP? Web? Video? GIS/database applications? Wireless versions of these?

Keep in mind that by "standard operating procedures" I mean those that are "in the manual".  Anyone trained to be an emergency worker would be trained to follow these procedures.  Local response organizations would be instructed to follow these procedures and buy the equipment to do them.

These procedures would be important to follow because of efficiency of operation (i.e., lives might be at stake) and the safety of the workers.  People cannot waste time with a communications tool that may or may not work.

The reason I ask is that for some services/applications I am not sure if some of you would say "use the Internet, it is plenty reliable" or if you would say "do not plan to use the Internet, because the reliability is impossible to control because of all of the devices and organizations involved."  

Remember, the whole goal here is to expand the capabilities of emergency workers to use Internet-based tools to save lives.

Cory Beard

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "pat cain" <[email-masked]>
Date: Sat, 4 Jan 2003 17:05:57 -0500

Cory,
It's impossible to answer this question using the term 'emergency worker'.
Many 'emergency workers' are 'first responders' (aka, fire, ems, bomb squad)
and
are already self-contained or have adequate communications systems.

Other 'emergency workers' (aka FEMA, Civil defense) are mostly coordinators
and directors
and require different communications depending on their location and
purpose. Note that Kimberly's
data gathering from various places has not identified a trend.

To make his on-topic for ieprep, I expect that there are many emergency
workers that will not
benefit from our efforts in this WG. Other workers may be ecstatic.

Pat

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Beard, Cory
> Sent: Friday, January 03, 2003 7:13 PM
> To: [email-masked]
> Subject: [Ieprep] What Do You Recommend?
>
>
> I have a simple question I was asking myself as I went through
> the latest postings here.  But I could not decide how some of you
> would answer this question, so I will just ask.
>
> What Internet-based applications/communications tools do you
> recommend that emergency response workers (in general, federal or
> local) use as part of their standard operating procedures using
> existing protocols?  IM? E-mail? VoIP? Web? Video? GIS/database
> applications? Wireless versions of these?
>