Subject: [Ieprep] FYI: Virus-Like Infection Slows Internet Traffic

From: "King, Kimberly S." <[email-masked]>
Date: Sat, 25 Jan 2003 11:40:35 -0500

http://www.washingtonpost.com/wp-dyn/articles/A41673-2003Jan25.html

"The attack sought to take advantage of a software flaw discovered by
researchers in July 2002 that permits hackers to seize control of corporate
database servers. Microsoft deemed the problem "critical" and offered a free
repairing patch, but it was impossible to know how many computer
administrators applied the fix. 

"People need to do a better job about fixing vulnerabilities," Schmidt said.
"
_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Bill Woodcock <[email-masked]>
Date: Sat, 25 Jan 2003 08:50:56 -0800 (PST)

> "The attack sought to take advantage of a software flaw
    >  discovered by researchers in July 2002 that permits hackers
    >  to seize control of corporate database servers.
                           ^^^^^^^^^^^^^^^^^^

They misspelled "Microsoft SQL".  Real servers were fine, of course.

                                -Bill

---

From: "Barry Raveendran Greene" <[email-masked]>
Date: Sat, 25 Jan 2003 09:07:05 -0800

What isn't being said is that inter-ISP Security communication systems worked
and this worm was roughly contained within hours of the discovery. We're
currently in the phase of more tightly containing the infected servers. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of King,
> Kimberly S.
> Sent: Saturday, January 25, 2003 8:41 AM
> To: [email-masked]'
> Subject: [Ieprep] FYI: Virus-Like Infection Slows Internet Traffic
>