Subject: [Ieprep] Slides and Docs from WG meeting?

From: "Thorsten Claus" <[email-masked]>
Date: Thu, 20 Mar 2003 15:33:41 -0800

Hi,

Are the Slides and Docs from the WG meeting yesterday somewhere available?

:: tc ::

---

From: "Gunn, Janet" <[email-masked]>
Date: Thu, 20 Mar 2003 19:25:35 -0500

The documents are all available here
http://www.ietf.org/ids.by.wg/ieprep.html
<http://www.ietf.org/ids.by.wg/ieprep.html> 
or here
http://www.ietf.org/ids.by.wg/none.html
<http://www.ietf.org/ids.by.wg/none.html> 
 
I expect the [resentations will be available later.

-----Original Message-----
From: Thorsten Claus [mailto:[email-masked]]
Sent: Thursday, March 20, 2003 6:34 PM
To: ieprep
Subject: [Ieprep] Slides and Docs from WG meeting?

Hi,

:: tc ::

---

From: "King, Kimberly S." <[email-masked]>
Date: Thu, 20 Mar 2003 19:36:56 -0500

Hello,

I submitted the presentation materials this morning.  They will be at
http://www.ietf.org/proceedings/03mar/ in about a day or two.

I'll submit the minutes as soon as I get rough consensus on what happened.
:-)

Kimberly

-----Original Message-----
From: Thorsten Claus
To: ieprep
Sent: 3/20/2003 6:33 PM
Subject: [Ieprep] Slides and Docs from WG meeting?

Hi,

Are the Slides and Docs from the WG meeting yesterday somewhere
available?

:: tc ::

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep