Subject: RE: [Ieprep] not an ad but maybe useful background info

From: "King, Kimberly S." <[email-masked]>
Date: Fri, 7 Mar 2003 11:11:36 -0500

This may also shed light some light on today's state of the art.

"Representative David Blumenthal said that on April 1 EarthLink will begin
offering BlackBerry pagers loaded with software that lets emergency-services
workers tap a database of private information on 98 percent of the U.S.
adult population. The database, run by LocatePlus, includes names,
addresses, phone numbers, prior addresses, dates of birth, social security
numbers, real estate holdings, bankruptcies and criminal records. "

http://news.com.com/2100-1039-991409.html

- Kimberly
_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Steve Silverman" <[email-masked]>
Date: Fri, 7 Mar 2003 15:09:29 -0500

So much for privacy in the USA.  If emergency workers can access this,
so can anyone else
with an interest.  Sounds great for assisting identity theft.
Steve Silverman

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> King, Kimberly S.
> Sent: Friday, March 07, 2003 11:12 AM
> To: 'Scott Bradner'; [email-masked]
> Subject: RE: [Ieprep] not an ad but maybe useful background info
>
>
>