Subject: RE: [Ieprep] Fwd: [e2e] e2e delay characteristics

From: "Gunn, Janet" <[email-masked]>
Date: Mon, 25 Aug 2003 11:14:27 -0400

Are there any statistics, reports, etc. on the traffic impact of the various
recent viruses and worms (Sobig, Blaster, Blaster "copies")?  

For VoIP traffic, even highly localized, very short duration congestion can
have a significant impact, so long term, widespread averages do not
necessarily tell the whole story.

-----Original Message-----
From: RJ Atkinson [mailto:[email-masked]]
Sent: Tuesday, August 19, 2003 9:53 AM
To: ieprep
Subject: [Ieprep] Fwd: [e2e] e2e delay characteristics

The note below appeared on the IRTF End-to-End RG's public
mailing list this morning.  Since it provides measured data
on delay and congestion in a typical IP backbone, it might be
of interest to some folks here.

Ran

Begin forwarded message:
> From: Konstantina Papagiannaki <[email-masked]>
> Date: Mon Aug 18, 2003  18:02:09 America/Montreal
> To: Matthew Wright <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [e2e] e2e delay characteristics
> Message-Id: <[email-masked]>
> In-Reply-To: Message from Matthew Wright <[email-masked]>  of 
> "Sat, 16 Aug 2003 08:25:37 EDT." 
> <[email-masked]>
> Mime-Version: 1.0
> Content-Type: text/plain; charset=us-ascii
>
> This is not exactly what you are looking for, but it may give you an 
> idea of
> what the delays look like for packets that transit the core of a 
> backbone
> network. At http://ipmon.sprint.com/delaystat/ you can see the 
> distribution of
> delays experienced through the Sprint IP network. Equal Cost MultiPath
> generates sometimes distributions with multiple modes, depending on 
> how many
> equal paths exist through the network and what their propagation 
> delays are
> (an example is 
> http://ipmon.sprint.com/delaystat/delay.php?date=20021121&linkpa
> ir=results/20021121/sj-01.0-to-nyc-27.0). There is very little 
> evidence of
> congestion in the core, so if you are looking for congestion and loss, 
> this
> type of statistics are definitely not what you are looking for:-)
>
> Hope this helps...
>
> Dina

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "King, Kimberly S." <[email-masked]>
Date: Mon, 25 Aug 2003 14:07:07 -0400

Janet,

>recent viruses and worms (Sobig, Blaster, Blaster "copies")? 

Excellent information available at http://www.caida.org/ .

Kimberly