Subject: RE: [Ieprep] IEPREP in Korea

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 4 Feb 2004 08:00:10 -0500

I think this draft is not appropriate for IEPREP, at least as I interpret
the draft.  I believe the IEPREP charter deals with how the Internet 
can be used in disasters, where existing facilities may be needed by 
responders to organize relief.

The normal call for help, for which 9-1-1 would be the phone number 
in North America, is out of scope.  We are dealing with these issues 
in sipping, and there is a draft (currently expired, but expected to be 
reissued shortly) that covers the specific problem raised by this draft 
(9-1-1 is not an internationally recognized directory number for 
emergencies), although it proposes a different solution.

Brian

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]
> Sent: Wednesday, February 04, 2004 2:12 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Ieprep] IEPREP in Korea
> 
> 
> Hi, Scott & Kimberly,
> 
> I am writing a new internet-draft. And I want to present this draft 
> in the next meeting in Korea. The abstract of the draft is written in 
> below. 
> 
> Abstract
> 
>    This document presents a usage of anycast in support of Emergency 
>    Telecommunications Services (ETS) within the context of IP 
> telephony. 
>    In the Public Switched Telephone Network (PSTN), 911 is 
> reserved to 
>    call to the closest designated emergency agency. Instead of 911, 
>    this document presents using anycast addresses within IP 
> architecture 
>    and service models for in support of ETS.
> 
> 
> Now I'm not sure if I will be able to submit this draft till 
> next Monday.
> If possible, please add my presentation to time schedule of 
> the next meeting.
> The presentation may take 10 minitus.
> 
> Regards,
> Kosuke TOMONAGA
> 
> 
> On Thu, 15 Jan 2004 09:46:25 -0500 (EST)
> [email-masked] (Scott Bradner) wrote:
> 
> > 
> > at this point we do not plan to have an ieprep meeting in Korea 
> > 
> > if feel very strongly that we should please let us know
> > 
> > Scott & Kimberly
> > 
> > _______________________________________________
> > Ieprep mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ieprep
> > 
> 
> _______________________________________________
> Ieprep mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ieprep
> 

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: [email-masked] (Scott Bradner)
Date: Wed, 4 Feb 2004 08:12:19 -0500 (EST)

> in North America, is out of scope.

Brian is corect that citizen-to-authority emergency calling is out of
scope for ieprep and is being addressed in sipping

Scott