Subject: In-band soft-state control plane?RE: [Ieprep] I-D ACTION:draft-ietf-ieprep-domain-req-00.txt

From: Janet P Gunn <[email-masked]>
Date: Mon, 2 Feb 2004 12:02:44 -0500

James,

Can you explain to me exactly what is meant by  "In_band soft_state control
plane ".  It sounds great but I am having difficulty envisioning exactly
what it is. (Or refer me to the appropriate section of an ID or RFC)

Thanks

----------------------------------------------------------------------------------------

This is a PRIVATE message. If you are not the intended recipient, please
delete without copying and kindly advise us by e-mail of the mistake in
delivery. NOTE: Regardless of content, this e-mail shall not operate to
bind CSC to any order or other contract unless pursuant to explicit written
agreement or government initiative expressly permitting the use of e-mail
for such purpose.
----------------------------------------------------------------------------------------

                      "James M. Polk"                                                                                            
                      <jmpolk                  To:      "Ken Carlberg" <[email-masked]>                                     
                      @cisco.com>              cc:      <[email-masked]>                                                        
                      Sent by:                 Subject: RE: [Ieprep] I-D ACTION:draft-ietf-ieprep-domain-req-00.txt              
                      ieprep-admin                                                                                               

                      01/29/2004 06:04                                                                                           
                      PM                                                                                                         

...
It is Fred Baker's and my opinion that an In_band soft_state control plane
would be the very best of all worlds to provide all manners of offered load

to capacity analysis at the congestion point - and not continue to rely on
some server architecture to maintain the congestive state of all interfaces

for 1000s of router interfaces (in rear-time).

...

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Fred Baker <[email-masked]>
Date: Mon, 02 Feb 2004 14:02:48 -0800

At 09:02 AM 2/2/2004, Janet P Gunn wrote:
>Can you explain to me exactly what is meant by  "In_band soft_state 
>control plane".

RSVP is an example of one.