Subject: RE: [Ieprep] Preferential Services

From: Janet Gunn <[email-masked]>
Date: Mon, 31 Jul 2006 15:04:33 -0400 (EDT)

I have a similar reaction to Stu's.

"Preferential Services" somehow loses the "it is for your own good", or "for the greater good" connotation that goes with "Emergency Preparedness".

Janet

-----Original Message-----
>From: "GOLDMAN, STUART O (STUART)" <[email-masked]>
>Sent: Jul 31, 2006 2:58 PM
>To: Fred Baker <[email-masked]>, [email-masked]
>Subject: RE: [Ieprep] Preferential Services
>
>Fred,
>
>When people think of "preferential services" often they may think of
>silver, gold, & platinum services such as the airlines have where you
>get preferential service by paying more, or doing more business with the
>service provider. Do we need a term that better reminds us of the more
>unique nature of the  "IEPREP" users in that they provide a service
>during an emergency?
>
>Stuart Goldman
>Lucent Technologies
>[email-masked]
>602 493 8438
>
>-----Original Message-----
>From: Fred Baker [mailto:[email-masked]] 
>Sent: Monday, July 31, 2006 10:54 AM
>To: [email-masked]
>Subject: [Ieprep] Preferential Services
>
>You know, I think one thing that trips this group up is in the title.  
>The issue this Working Group is thinking about is not so much  
>"Emergency use of the Internet", which is often about deploying a new  
>network when the usual one has been smashed by a hurricane or an  
>airplane crash, but "Precedence-related Services in the Internet".
>
>Would it make sense, in this recharter, to call it "Preferential  
>Services" or some such thing?
>
>_______________________________________________
>Ieprep mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ieprep
>
>_______________________________________________
>Ieprep mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ieprep

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Howard C. Berkowitz" <[email-masked]>
Date: Mon, 31 Jul 2006 14:33:59 -0500

Quoting Janet Gunn <[email-masked]>:

> "Preferential Services" somehow loses the "it is for your own good", or "for
> the greater good" connotation that goes with "Emergency Preparedness".

Having spent time on the medical and other delivery sides of emergency services,
the telco phrases "special service protection" or "special safeguarding
measures" might be a start. Yes, I know the latter has other implications. For
those of us with access to emergency responders, it may be well to ask them if
any term comes to mind. I will ask my housemate, an emergency physician with
extensive field radio communications experience.

Most hospitals, for example, deliberately have at least one POTS line in each
critical area that has a mechanical relay that flips it to a direct FXS if the
PBX goes down.  Unfortunately, I can't think of any general term used for this
other than "the backup phone line when the PBX breaks".

While the overall system is far too complex, I wonder if there might be useful
language in the [US] National Communications Systems' Restoration Priority System?