Subject: [Ieprep] on the ieprep recharter

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 18 Dec 2006 08:30:03 -0500

To the IEPREP WG,

After considerable deliberation within the IESG, I am sorry to report that the IESG is not comfortable approving the IEPREP charter as it stands. 

In particular, the IESG is concerned about a perceived lack of focus in the deliverables, and collectively feels that it is difficult to assess the support of the community for this charter. Some of the open-endedness in the charter about non-real-time communications has given rise to questions about the diverse expertise required to complete the work. Concerns about whether or not the IETF is the proper venue for this work continue to be expressed within the IESG as well.

At this time, the rough consensus in the IESG is that in order for the charter to progress, the community would have to affirm its support for the work in the context of a BoF. The IESG is willing to participate in honing the charter for such a BoF if this is the direction you'd like to take it.

I am sorry after such a long time to be returning with another negative response. I do believe that the response reflects an informed consensus of the IESG.

Jon Peterson
NeuStar, Inc.

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: ken carlberg <[email-masked]>
Date: Mon, 18 Dec 2006 11:42:52 -0300

Jon,

would it be possible to pass along the comments that Sam sent to the  
IESG?  He asked if you could (in response to a message from me a  
couple of weeks ago) in the IETF mailing list, and I would appreciate  
more information on this decision -- at least the information that  
Sam said he felt comfortable sharing.

regards,

-ken

On Dec 18, 2006, at 10:30 AM, Peterson, Jon wrote:

>
> To the IEPREP WG,
>
> After considerable deliberation within the IESG, I am sorry to  
> report that the IESG is not comfortable approving the IEPREP  
> charter as it stands.
>
> In particular, the IESG is concerned about a perceived lack of  
> focus in the deliverables, and collectively feels that it is  
> difficult to assess the support of the community for this charter.  
> Some of the open-endedness in the charter about non-real-time  
> communications has given rise to questions about the diverse  
> expertise required to complete the work. Concerns about whether or  
> not the IETF is the proper venue for this work continue to be  
> expressed within the IESG as well.
>
> At this time, the rough consensus in the IESG is that in order for  
> the charter to progress, the community would have to affirm its  
> support for the work in the context of a BoF. The IESG is willing  
> to participate in honing the charter for such a BoF if this is the  
> direction you'd like to take it.
>
> I am sorry after such a long time to be returning with another  
> negative response. I do believe that the response reflects an  
> informed consensus of the IESG.
>
> Jon Peterson
> NeuStar, Inc.
>

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 18 Dec 2006 09:49:30 -0500

The deadline for BOF submissions for Prague is Jan 15th.  Is that
reasonable to aim for, or is Chicago a better choice?

Janet

"Peterson, Jon" <[email-masked]> wrote on 12/18/2006 08:30:03 AM:

> report that the IESG is not comfortable approving the IEPREP charter
> as it stands.
>
> In particular, the IESG is concerned about a perceived lack of focus
> in the deliverables, and collectively feels that it is difficult to
> assess the support of the community for this charter. Some of the
> open-endedness in the charter about non-real-time communications has
> given rise to questions about the diverse expertise required to
> complete the work. Concerns about whether or not the IETF is the
> proper venue for this work continue to be expressed within the IESG as
well.
> support for the work in the context of a BoF. The IESG is willing to
> participate in honing the charter for such a BoF if this is the