Subject: [Ieprep] ieprep test

From: Cullen Jennings <[email-masked]>
Date: Sat, 17 Mar 2007 16:58:42 +0100

Just testing if this is all working - sorry, Cullen

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "James M. Polk" <[email-masked]>
Date: Sat, 17 Mar 2007 20:18:52 -0500

>Just testing if this is all working - sorry, Cullen

yep - it's working

but it is a silent list lately... ;-)