Subject: [ietf-dkim] I-D Action:draft-ietf-dkim-implementation-report-06.txt

From: [email-masked]
Date: Mon, 28 Mar 2011 00:15:02 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Domain Keys Identified Mail Working Group of the IETF.

	Title           : RFC4871 Implementation Report
	Author(s)       : M. Kucherawy
	Filename        : draft-ietf-dkim-implementation-report-06.txt
	Pages           : 17
	Date            : 2011-03-28

This document contains an implementation report for the IESG covering
DomainKeys Identified Mail (DKIM) in support of the advancement of
that specification along the Standards Track.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dkim-implementation-report-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 28 Mar 2011 01:28:10 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Monday, March 28, 2011 12:15 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action:draft-ietf-dkim-implementation-report-06.txt
> 
> DomainKeys Identified Mail (DKIM) in support of the advancement of that
> specification along the Standards Track.
> [...]

This is just an update of the OpenDKIM numbers to keep them reasonably current, and a bit more chatter about the "changed header fields" portion of the report.  No other major changes.