Subject: [ietf-dkim] mipassoc site is down?

From: Franck Martin <[email-masked]>
Date: Thu, 31 Mar 2011 14:24:55 +1200 (FJT)

telnet mipassoc.org 80 
Trying 2001:470:1:76::ffff:4834:7146... 
telnet: connect to address 2001:470:1:76::ffff:4834:7146: Host is down 
Trying 72.52.113.70... 
Connected to mipassoc.org. 

and in my browser http://mipassoc.org/ returns a blank page (connects but result is blank page). 
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 31 Mar 2011 10:26:26 +0200

if you folks get this message, the problem must be fixed...

sorry for the hiccup.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Jim Fenton <[email-masked]>
Date: Thu, 31 Mar 2011 11:54:10 -0700

It looks like the IPv6 address for mipassoc.org isn't working, although 
the IPv4 address is.

-Jim