Subject: Re: [Ietf-languages] Registration requests: akuapem, asante

From: "Doug Ewell" <[email-masked]>
Date: Mon, 22 May 2017 08:58:58 -0700

On May 18 I wrote:

> Is it already the case that Twi is tagged inconsistently as either
> 'tw' or 'ak'?

Hearing no response, I offer this suggestion:

The purpose of BCP 47 is to provide identifiers for language content,
based when possible on ISO standard code elements.

ISO 639 has coded Twi [tw, twi] separately from Akan [ak, aka].

Irrespective of the fact that "Twi" is actually a name for two of the
three major dialects of Akan (the two for which Sascha has proposed
variant subtags), I believe it would be destabilizing for BCP 47 to
encourage users to tag Twi content as "ak" or "ak-anything" instead of
using "tw".

Therefore, I suggest (to the Reviewer in particular) that Sascha's
proposals be approved as is, without adding "Prefix: ak" to either. 
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Sun, 28 May 2017 02:00:34 +0100

I agree. I don’t think the prefix “ak” should be added, and I approve these subtags.

I wish that there were more actual information about African languages on the Wikipedia. 

Michael

> On 22 May 2017, at 16:58, Doug Ewell <[email-masked]> wrote:
> 
> On May 18 I wrote:
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Sascha Brawer <[email-masked]>
Date: Sun, 28 May 2017 16:12:28 +0200

Thanks. Indeed, it would be nice if Wikipedia was better. So many things to
do...

— Sascha

---

From: Michael Everson <[email-masked]>
Date: Mon, 29 May 2017 01:56:13 +0100

> On 29 May 2017, at 01:52, Hugh Paterson <[email-masked]> wrote:
> 
> Why would we wish for more content on Wikipedia? en.wikipedia requires citation and not original research? wouldn't a better resource to consult be sriptsource.org which allows for original research?

Scriptsource is mostly empty.

Go. Compare the Wikipedia article on Georgian verbs, or Irish phonology with ANY article on any Bantu or Manden language. 

It’s all about resource. What we couldn’t do with resource.

Michael Everson

---

From: Hugh Paterson <[email-masked]>
Date: Sun, 28 May 2017 17:52:09 -0700

Why would we wish for more content on Wikipedia? en.wikipedia requires
citation and not original research? wouldn't a better resource to consult
be sriptsource.org which allows for original research?

- Hugh Paterson III