Subject: [Ietf-languages] Twi and Fanti UDHR samples

From: "Doug Ewell" <[email-masked]>
Date: Tue, 30 May 2017 12:40:54 -0700

Sascha mentioned the UDHR examples; here is Article 1 in all three
languages/dialects:

Twi (Akuapem)

Ahyɛde 1
Wɔawo adesamma nyinaa sɛ nnipa a wɔwɔ ahofadi. Wɔn nyinaa wɔ nidi
ne kyɛfa koro. Wɔwɔ adwene ne ahonim, na ɛsɛ sɛ wobu wɔn ho wɔn
ho sɛ anuanom.

Twi (Asante)

Ahyɛdeɛ 1.
Nnipa nyinaa yɛ pɛ. Na wɔde adwene ne nyansa na abɔ obiara. Ɛno
nti, ɛsɛ sɛ obiara dɔ ne yɔnko, bu ne yɔnko, di ne yɔnko ni.

Fanti

Asɛmpɔw 1
Wɔwo adasa nyina to fahodzi mu, na hɔn nyina yɛ pɛr wɔ enyimnyam na
ndzinoa mu. Wɔmaa hɔn nyina adwen na tsibowa, na ɔwɔ dɛ hɔn
nkitahodzi mu ndzeyɛɛ da no edzi dɛ wɔyɛ enuanom.

I think it's clear that all three of these differ in more than just
orthography.

Michael said these examples didn't form the strongest use case, but to
be fair, we've all agreed there aren't very many examples of Akan or
other African languages on the Internet. Perhaps this is the best we can
get for now. It's certainly not the weakest use case I've seen. 
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Hugh Paterson <[email-masked]>
Date: Tue, 30 May 2017 21:07:04 -0700

To what extent is the logic of internet availability of minority languages
circular?

For example: we can't find texts in a minority language because text
encoders or web-admin do not use a "lang:" tag to declare the language in
the text for search engines.
If a valid but wrong "lang:" tag is used by said web-admin (as is often the
case with minority language users setting up OSS like WordPress but using
interface languages in major languages), then search engines look no
further than the declared language in the "lang:" tag and bodies like IETF
remain uninformed.
Bodies like IETF look for texts and say: there doesn't seem to be that much
text in XYZ language on the internet, maybe it is not that big a deal to
have a tag for it...

Still learning here,
-Hugh

On Tue, May 30, 2017 at 12:40 PM, Doug Ewell <[email-masked]> wrote:

> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>

---

From: David Starner <[email-masked]>
Date: Wed, 31 May 2017 05:39:47 +0000

> To what extent is the logic of internet availability of minority languages

Do the searches. Pick some word in the language and search for it. I'm
guessing that most languages that aren't the base language of schools
aren't found much; the value of using a dominant language on the open
Internet is even more than in local situations in meatspace.

> text in XYZ language on the internet, maybe it is not that big a deal to

Is there any lack of tags for languages? ISO 693-3 seems to have covered
everything; any non-constructed languages not included are basically not
known of.

---

From: "Don Osborn" <[email-masked]>
Date: Wed, 31 May 2017 01:38:03 -0400

Doug, The differences in the texts you see may be a function of the linguistic varieties, or of the choices (or even the skills, biases, etc.) of the translators. Also,  in languages where there may not be established terms for various concepts used in law and human rights, there could be alternative ways of expressing those concepts. 

The OHCHR site* indicates that the same organization was responsible for the two Twi versions, but has no info on the people who actually worked on the translations, and several organizations for the Fante translation. Even in the same language it is possible - and I've seen it with Bambara for example - to have good translators come up with different ways of translating the same source material.

Basically it is not possible to say much about differences and similarities of these three Akan languages or dialects from the UDHR translations without knowing more about how they were translated. Keep in mind that these varieties of Akan are said to be interintelligible.

Don Osborn

* http://www.ohchr.org/EN/UDHR/Pages/SearchByLang.aspx

-----Original Message-----
From: Ietf-languages [mailto:[email-masked]] On Behalf Of Doug Ewell
Sent: Tuesday, May 30, 2017 3:41 PM
To: ietf-languages <[email-masked]>
Subject: [Ietf-languages] Twi and Fanti UDHR samples

Twi (Akuapem)

Ahyɛde 1
Wɔawo adesamma nyinaa sɛ nnipa a wɔwɔ ahofadi. Wɔn nyinaa wɔ nidi ne kyɛfa koro. Wɔwɔ adwene ne ahonim, na ɛsɛ sɛ wobu wɔn ho wɔn ho sɛ anuanom.

Twi (Asante)

Ahyɛdeɛ 1.
Nnipa nyinaa yɛ pɛ. Na wɔde adwene ne nyansa na abɔ obiara. Ɛno nti, ɛsɛ sɛ obiara dɔ ne yɔnko, bu ne yɔnko, di ne yɔnko ni.

Fanti

Asɛmpɔw 1
Wɔwo adasa nyina to fahodzi mu, na hɔn nyina yɛ pɛr wɔ enyimnyam na ndzinoa mu. Wɔmaa hɔn nyina adwen na tsibowa, na ɔwɔ dɛ hɔn nkitahodzi mu ndzeyɛɛ da no edzi dɛ wɔyɛ enuanom.

I think it's clear that all three of these differ in more than just orthography.

Michael said these examples didn't form the strongest use case, but to be fair, we've all agreed there aren't very many examples of Akan or other African languages on the Internet. Perhaps this is the best we can get for now. It's certainly not the weakest use case I've seen.

---

From: Caoimhin O Donnaile <[email-masked]>
Date: Wed, 31 May 2017 13:24:03 +0100 (BST)

Indigenous Tweets generates a page for Akan:

   http://indigenoustweets.com/ak/

   https://twitter.com/Twi_teacher
   https://twitter.com/Nkyea

although the tweets in the language are thin on the ground among lots 
of English.

Caoimhín