Subject: Re: [Ietf-languages] BCP 47 and subdivisions (was: RE: Montenegrin)

From: Doug Ewell <[email-masked]>
Date: Tue, 10 Oct 2017 18:47:51 -0600

No, Misha is saying that the codes in the Online Browsing Platform are available free of charge, which is true. It's possible, though tedious, to scrape the web pages and create a workable data file, but I suspect that is not permitted.

--Doug Ewell | Thornton, CO, US | ewellic.org
-------- Original message --------From: John Cowan <[email-masked]> Date: 10/10/17  15:33  (GMT-07:00) To: [email-masked] Cc: [email-masked] Subject: Re: [Ietf-languages] BCP 47 and subdivisions (was: RE: Montenegrin) 
Yes, they are publicly available at 38 Swiss francs.  That doesn't count as "freely".  
On Tue, Oct 10, 2017 at 3:32 PM,  <[email-masked]> wrote:
Re-sending ...

-----Original Message-----

From: Wolf, Misha (TR Technology & Ops)

Sent: 10 October 2017 19:37

To: [email-masked]

Subject: RE: [Ietf-languages] BCP 47 and subdivisions (was: RE: Montenegrin)

John Cowan wrote:

> We considered that when writing the RFC.  But it falls down on a

> number of counts:

> 1) 3166-2 codes aren't freely and publicly available direct from ISO

> (although Wikipedia is pretty good about keeping its copies up to date).

See:

    https://www.iso.org/obp/ui/

Regards,

Misha

_______________________________________________

Ietf-languages mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Sascha Brawer <[email-masked]>
Date: Wed, 11 Oct 2017 08:08:09 +0200

For reference, here’s the CLDR data for subdivisions used for BCP47
extension U.
http://www.unicode.org/cldr/charts/latest/supplemental/territory_subdivisions.html
http://unicode.org/repos/cldr/trunk/common/subdivisions/
http://unicode.org/repos/cldr/trunk/common/supplemental/subdivisions.xml

— Sascha

On Wed, Oct 11, 2017 at 2:47 AM, Doug Ewell <[email-masked]> wrote:

> No, Misha is saying that the codes in the Online Browsing Platform are
> available free of charge, which is true. It's possible, though tedious, to
> scrape the web pages and create a workable data file, but I suspect that is
> not permitted.
>
>
>
> --
> Doug Ewell | Thornton, CO, US | ewellic.org
>
> -------- Original message --------
> From: John Cowan <[email-masked]>
> Date: 10/10/17 15:33 (GMT-07:00)
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Ietf-languages] BCP 47 and subdivisions (was: RE:
> Montenegrin)
>