Subject: Re: [Ietf-languages] Montenegrin

From: "Doug Ewell" <[email-masked]>
Date: Tue, 10 Oct 2017 11:30:33 -0700

Peter Constable wrote:

> The ISO 639-RA/JAC is processing a request from the National Library
> of Montenegro to encode “Montenegrin” in ISO 639-2. This has been
> requested before, but on previous occasions there wasn’t much support
> for it. This time, though, the level of interest appears to be on the
> rise.

This is being requested through the JAC, not through ISO 639-3/RA,
correct? That would explain why it doesn't appear on the 639-3 change
request pages.

The 639-2 process is less transparent than 639-3; there doesn't appear
to be any publicly available repository of requests. Maybe that path was
chosen intentionally.

> It’s not clear to me how the changing sentiment much is influenced by
>
> (i) Perception that this really is a distinct language.

I agree with Han Steenwijk on this: if they can demonstrate this within
the applicable working definitions -- not with appeals to national pride
or political independence, and not by citing the new letters that were
invented specifically to lend credence to the "separate language"
argument -- only then should a new code element be granted.

> (ii) Feeling that it’s no more or less a distinct language than
> Serbian vs. Croatian vs. Bosnian, and that it’s not appropriate to
> bias against this one.

Is that a working model of the JAC, that once an error is made in
disunifying language codes, the floodgates are open? I would hope not.
It's not a question of "bias against."

> (iii) Feeling tired of the issue and assuming there’s no real harm to
> encoding, so we’ll be better off putting this behind us.

Again, one would hope that exhaustion does not become an acceptable
strategy for proposals.

Mark Davis replied to the last point:

> I do believe the end result of giving their dialect a language code
> will be counterproductive, since there is already a code for
> expressing what they have: sr-ME.

Yep. It would be helpful if the community were required to indicate what
it is about "sr-ME" that doesn't meet their needs.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Peter Constable <[email-masked]>
Date: Tue, 10 Oct 2017 18:47:32 +0000

> This is being requested through the JAC, not through ISO 639-3/RA, correct?

The request was submitted to the ISO 639-2 RA.

> Is that a working model of the JAC, that once an error is made in disunifying language codes, the floodgates are open?

No. I gave a simplistic characterization. A better characterization of that POV would be, "There's a practical reality that distinctions between these varieties need to be made, and that should be supported in a uniform manner."

> Again, one would hope that exhaustion does not become an acceptable strategy for proposals.

I'm not concerned that exhaustion alone would become a sufficient criterion.

Peter

-----Original Message-----
From: Ietf-languages [mailto:[email-masked]] On Behalf Of Doug Ewell
Sent: Tuesday, October 10, 2017 11:31 AM
To: [email-masked]
Subject: Re: [Ietf-languages] Montenegrin

> for it. This time, though, the level of interest appears to be on the 

This is being requested through the JAC, not through ISO 639-3/RA, correct? That would explain why it doesn't appear on the 639-3 change request pages.

The 639-2 process is less transparent than 639-3; there doesn't appear to be any publicly available repository of requests. Maybe that path was chosen intentionally.

> (i) Perception that this really is a distinct language.

I agree with Han Steenwijk on this: if they can demonstrate this within the applicable working definitions -- not with appeals to national pride or political independence, and not by citing the new letters that were invented specifically to lend credence to the "separate language"
argument -- only then should a new code element be granted.

> Serbian vs. Croatian vs. Bosnian, and that it’s not appropriate to 

Is that a working model of the JAC, that once an error is made in disunifying language codes, the floodgates are open? I would hope not.
It's not a question of "bias against."

> encoding, so we’ll be better off putting this behind us.

Again, one would hope that exhaustion does not become an acceptable strategy for proposals.

> expressing what they have: sr-ME.

Yep. It would be helpful if the community were required to indicate what it is about "sr-ME" that doesn't meet their needs.

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&data=02%7C01%7Cpetercon%40microsoft.com%7C7a86f5aec6a24412e92e08d5100d4913%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636432571627183634&sdata=fq9HHeY29P0x%2FHZP8uKzi0728vRu3z91Z5h114bgV8Q%3D&reserved=0

---

From: David Starner <[email-masked]>
Date: Tue, 10 Oct 2017 21:49:38 +0000

> It's not a question of "bias against."

On the flip side, if Montengrin is encoded, it still doesn't mean the
floodgates are open. Montengrin has the nationalist aspects of a language
down; even if it set a precedent, there aren't that many languages that
could claim to follow it. And if the US decided it spoke American, I doubt
the opposition to it would prevent the addition of a code for it for long.

---

From: Michael Everson <[email-masked]>
Date: Tue, 10 Oct 2017 23:59:21 +0100

Valencia’s petition was rejected until such time as they could show that their language isn’t Catalan. (They can’t.)

The same burden of proof should rest with Montenegrin.

I have recently applied for a code for Western Armenian, and in that proposal whole paradigms of nouns and verbs were given in Eastern and Western Armenian, showing differences at least as great as those between Portuguese and Italian, if not Romanian.

> On 10 Oct 2017, at 22:49, David Starner <[email-masked]> wrote:
> 
> On the flip side, if Montengrin is encoded, it still doesn't mean the floodgates are open. Montengrin has the nationalist aspects of a language down; even if it set a precedent, there aren't that many languages that could claim to follow it. And if the US decided it spoke American, I doubt the opposition to it would prevent the addition of a code for it for long.
> https://www.ietf.org/mailman/listinfo/ietf-languages