Subject: [Ietf-languages] Forms for new ISO 15924 additions

From: "Doug Ewell" <[email-masked]>
Date: Tue, 28 Nov 2017 12:17:23 -0700

Following are proposed records and registration forms for three new
script subtags based on recent additions to ISO 15924. The review period
will run through December 12, 23:59 AoE unless there are issues.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2017-12-xx
%%
Type: script
Subtag: Rohg
Description: Hanifi Rohingya
Added: 2017-12-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
3. Record Requested:

Type: script
Subtag: Rohg
Description: Hanifi Rohingya

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2017-11-21, adding the code element 'Rohg' for "Hanifi Rohingya". The
ISO 15924 change is documented at
http://unicode.org/iso15924/codechanges.html .

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2017-12-xx
%%
Type: script
Subtag: Sogd
Description: Sogdian
Added: 2017-12-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
3. Record Requested:

Type: script
Subtag: Sogd
Description: Sogdian

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2017-11-21, adding the code element 'Sogd' for "Sogdian". The ISO 15924
change is documented at
http://unicode.org/iso15924/codechanges.html .

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2017-12-xx
%%
Type: script
Subtag: Sogo
Description: Old Sogdian
Added: 2017-12-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
3. Record Requested:

Type: script
Subtag: Sogo
Description: Old Sogdian

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2017-11-21, adding the code element 'Sogo' for "Old Sogdian". The ISO
15924 change is documented at
http://unicode.org/iso15924/codechanges.html .

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Wed, 29 Nov 2017 00:55:08 +0000

They look good to me. 

> On 28 Nov 2017, at 19:17, Doug Ewell <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages