Subject: [Ietf-languages] index of software by locale or language code

From: Hugh Paterson <[email-masked]>
Date: Wed, 15 Nov 2017 15:40:30 -0800

Greetings,

I'm curious if anyone knows of an index of software by locale or language
code.

Something like looking up en-US, or de_DE, or  and seeing what products (or
data stores) are using that locale.

Has anyone seen something like this?

all the best,

- Hugh Paterson III

---

From: Shawn Steele <[email-masked]>
Date: Thu, 16 Nov 2017 00:10:33 +0000

These codes don’t just impact the localization of the software, but impact the documents themselves.  So I could have a word doc tagged with Klingon content for example.  There are a lot of languages where the users of those languages use applications from other languages to manipulate their data.

-Shawn

From: Ietf-languages [mailto:[email-masked]] On Behalf Of Hugh Paterson
Sent: Wednesday, November 15, 2017 3:41 PM
To: ietf-languages <[email-masked]>
Subject: [Ietf-languages] index of software by locale or language code

Greetings,

I'm curious if anyone knows of an index of software by locale or language code.

Something like looking up en-US, or de_DE, or  and seeing what products (or data stores) are using that locale.

all the best,

- Hugh Paterson III