Subject: Re: [Ietf-languages] Macrolanguage (was: Forms for Montenegrin)

From: "Doug Ewell" <[email-masked]>
Date: Fri, 05 Jan 2018 16:00:10 -0700

On December 22, Michael Everson wrote:

> Last year they published in February. In this case I think I would
> like to disapprove your current change request until the the 639-3
? changes are published. There’s no point in making IANA make any
> changes twice for this subtag.

639-3/RA has added [cnr] to their code set. See
http://www-01.sil.org/iso639-3/default.asp and see also the downloadable
files.

I'd like to request that my forms be reconsidered as originally posted
on December 21. I don't know what the review period would be in a case
like this. I guess we would start over at two weeks.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Fri, 5 Jan 2018 23:27:00 +0000

Yes, start it afresh. Send the forms again. I think 

M

> On 5 Jan 2018, at 23:00, Doug Ewell <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Kent Karlsson <[email-masked]>
Date: Sun, 07 Jan 2018 02:52:36 +0100

Den 2018-01-06 00:00, skrev "Doug Ewell" <[email-masked]>:

639-3/RA has added
> [cnr] to their code set. See
http://www-01.sil.org/iso639-3/default.asp and
> see also the downloadable
files.

I'd like to request that my forms be
> reconsidered as originally posted
on December 21.

But that form lacks the macrolanguage bit. The 639-3 registration includes
the macrolanguage.

/Kent K