Subject: Re: [Ietf-languages] Revised forms for Montenegrin (was: RE: Macrolanguage)

From: "Doug Ewell" <[email-masked]>
Date: Mon, 08 Jan 2018 14:51:17 -0700

unlike Kent Karlsson wrote:

> If we are to have comments like:
>
> Comments: see <every other language code under the same macrolanguage>
> for <every other language under the same macrolanguage>
>
> then we should do so systematically. We don't seem to have them for
> any other macrolanguage, so why for 'sh' (and then only partial such
> comments)?

There has never been an attempt to be 100% exhaustive or comprehensive
with Comments fields in any way.

I suggested this comment in

https://www.ietf.org/mail-archive/web/ietf-languages/current/msg00083.html

because "Montenegrin" has always been identified with the Serbian ("sr")
tag, and now a new tag is being created which destabilizes this usage,
and I thought it would be helpful to steer users toward the new tag. I
can remove this if it is going to be objectionable.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Kent Karlsson <[email-masked]>
Date: Mon, 08 Jan 2018 23:23:47 +0100

Your current proposed records do not follow your suggestion in that email.

/Kent K

---

From: Michael Everson <[email-masked]>
Date: Tue, 9 Jan 2018 00:54:20 +0000

This is vague. Be explicit about what you recommend, Kent.

> On 8 Jan 2018, at 22:23, Kent Karlsson <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages