Subject: Re: [Ietf-languages] Language Subtag Registration

From: "Doug Ewell" <[email-masked]>
Date: Tue, 21 Aug 2018 12:26:28 -0700

I briefly thought about making a similar request for Pittsburgh English,
a few years ago.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

-------- Original Message --------
      Type: variant
      Subtag: philly
      Description: Philadelphia dialect of US English
      Prefix: en-US

---

From: Hugh Paterson <[email-masked]>
Date: Tue, 21 Aug 2018 12:52:50 -0700

Why isn't there a geographic sub-tag as part of the tag process? I'm not up
on the IANA history.

Language-Nation-(Geography)?
en-US-(sub-national-geography)

On Tue, Aug 21, 2018 at 12:26 PM, Doug Ewell <[email-masked]> wrote:

> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>

-- 
*Hugh Paterson III *Innovation Analyst
*Innovation Development & Experimentation*, *SIL International*

*Web*: Contact & CV <http://hughandbecky.us/Hugh-CV/>
*Video chat: *Appear in <https://appear.in/Hugh's-cafe>
*Skype*: misionpilot
*Time Zone*: UTC-7/8 <https://time.is/Eugene>
*Collaborative Note Pad*: Spline <http://pad.spline.de/>

---

From: John Cowan <[email-masked]>
Date: Tue, 21 Aug 2018 16:14:13 -0400

On Tue, Aug 21, 2018 at 3:52 PM, Hugh Paterson <[email-masked]>
wrote:

> on the IANA history.

Such codes do exist and are part of ISO 3166-2.  But they are not stable:
countries can and do change the names, codes, and geographic boundaries
whenever they want.  For historical and constitutional reasons, the U.S.
codes are stable, but this is not true worldwide.  What is more, it is not
typical for language variant boundaries to follow political boundaries.

In addition, when the current process was established, ISO did not make the
codes publicly available.

If it were necessary to distinguish between variants spoken in
Philadelphia, Pennsylvania and Philadelphia, Mississippi, philapa and
philams could be used.

-- 
John Cowan          http://vrici.lojban.org/~cowan        [email-masked]
        Is it not written, "That which is written, is written"?

---

From: "Phillips, Addison" <[email-masked]>
Date: Tue, 21 Aug 2018 20:15:32 +0000

Sub national geographies are less well standardized, in terms of identifiers, and exhibit more stability issues (more prone to change). They aren't necessarily very indicative of local language or dialectical variation either. In this case, for example, Philadelphia and Pittsburgh are both in the same U.S. state, but speak differently.

In most cases, the spoken and orthographic variations are either interesting in themselves (as durable, meaningful dialectical variations that need separate identification) or just aren't useful enough as subtags to justify inclusion.

In most cases I think subtag requests such as this one are not particularly useful as other than curiosities: it's most useful when the dialect is recognized as distinct for processing purposes. Private use subtags suffice for small scale needs.

Addison

On August 21, 2018, at 12:54 PM, Hugh Paterson <[email-masked]> wrote:

Why isn't there a geographic sub-tag as part of the tag process? I'm not up on the IANA history.

On Tue, Aug 21, 2018 at 12:26 PM, Doug Ewell <[email-masked]<mailto:[email-masked]>> wrote:
I briefly thought about making a similar request for Pittsburgh English,
a few years ago.

--
Doug Ewell | Thornton, CO, US | ewellic.org<http://ewellic.org>

-------- Original Message --------
      Type: variant
      Subtag: philly

_______________________________________________
Ietf-languages mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-languages

--
Hugh Paterson III Innovation Analyst
Innovation Development & Experimentation, SIL International

Web: Contact & CV<http://hughandbecky.us/Hugh-CV/>
Video chat: Appear in<https://appear.in/Hugh's-cafe>
Skype: misionpilot
Time Zone: UTC-7/8<https://time.is/Eugene>
Collaborative Note Pad: Spline<http://pad.spline.de/>

---

From: Kent Karlsson <[email-masked]>
Date: Wed, 22 Aug 2018 00:37:03 +0200

Den 2018-08-21 22:14, skrev "John Cowan" <[email-masked]>:

> If it were necessary to distinguish between variants spoken in Philadelphia,
> Pennsylvania and Philadelphia, Mississippi, philapa and philams could be used.
> 
For Philadelphia (from Wikipedia):

Places
United States
* Philadelphia County, Pennsylvania, a county coterminous with the city of
the same name
> * Center City, Philadelphia , the old city of Philadelphia before
> consolidation with the county
* Philadelphia, Illinois
* Philadelphia, Indiana
* Philadelphia, Mississippi
* Philadelphia (town), New York
> * Philadelphia (village), New York
* Philadelphia, Tennessee

But for Philly (as a place), only one:

Philly is a common informal name for Philadelphia, a major city in
Pennsylvania, United States.

But that only one is listed may be a flaw in Wikipedia.

/Kent K

---

From: CE Whitehead <[email-masked]>
Date: Wed, 22 Aug 2018 17:14:48 +0000

My response is below!
________________________________
De : Ietf-languages <[email-masked]> de la part de Kent Karlsson <[email-masked]>
Envoyé : mardi 21 août 2018 18:37
À : John Cowan; Hugh Paterson
Cc : ietf-languages; Nicholas Felker; Doug Ewell
Objet : Re: [Ietf-languages] Language Subtag Registration

Den 2018-08-21 22:14, skrev "John Cowan" <[email-masked]<https://eur03.safelinks.protection.outlook.com/?url=cowan%40ccil.org&data=02%7C01%7C%7C2d026df70b91438b512b08d607b7ca1b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636704883276396201&sdata=oRbqu%2F30%2BNPmvYU8T0YB2OOWlp0mua07M0RGpncFy1o%3D&reserved=0>>:

If it were necessary to distinguish between variants spoken in Philadelphia, Pennsylvania and Philadelphia, Mississippi, philapa and philams could be used.

Places
United States

  *   Philadelphia County, Pennsylvania, a county coterminous with the city of the same name
     *   Center City, Philadelphia , the old city of Philadelphia before consolidation with the county
  *   Philadelphia, Illinois
  *   Philadelphia, Indiana
  *   Philadelphia, Mississippi
  *   Philadelphia (town), New York
     *   Philadelphia (village), New York
  *   Philadelphia, Tennessee

Philly is a common informal name for Philadelphia, a major city in Pennsylvania, United States.

/Kent K

Yes true there is only one "philly" that I know of and it is Philadelphia and that is the best variant name IMO: https://www.google.com/search?source=hp&ei=tJV9W5CpLMSYzwKV6LjoBQ&q=philly&oq=philly&gs_l=psy-ab.3..0j0i131k1j0l2j0i131k1j0l5.717.1870.0.2916.6.6.0.0.0.0.299.583.2-2.2.0....0...1.1.64.psy-ab..4.2.578....0.d63W3W9ue44

(But while I can recognize a Pennsylvania accent I am not sure I know what a Philadelphia accent is, I really don't; does it have some Scots and working class sounds in it? as says Wikipedia https://en.wikipedia.org/wiki/Philadelphia_English [I remember some  of this in the standard Pennsylvania accent]. Also what about German? or none of that? German varieties are still spoken in some parts of Pennsylvania near Hamburg/Lenhartsville; I was only in Pennsylvania a year and never thank goodness in Philly but I also knew two teachers from Pennsylvania in my high school  days & one had the standard Pennsylvania accent [he was I believe Pennsylvania "Deutsch"] and one who was in her past a newspaper editor may have had a very faint Pennsylvania accent mixed with a non-descript nationwide accent and with a bit of S-Central Florida accent which has a faint drawl but not really a drawl in any southern sense.
Today I understand there are many immigrant communities in Philly: https://slate.com/news-and-politics/2018/02/how-a-corner-of-southwest-philadelphia-became-little-africa.html)

Best,
--C. E. Whitehead
[email-masked]

---

From: Nicholas Felker <[email-masked]>
Date: Wed, 29 Aug 2018 21:14:10 -0500

Philadelphia's as a culture has evolved from a variety of cultures, with a
mix of common European and African-American. The distinct language contains
influences from Irish, Italian, German, and African-American sources.

When speaking of Philly as a sub-tag, it would not be distinct to the city
center but encapsulate the neighboring regions of the western Poconos,
southern New Jersey, and northern Delaware. The regional variant would best
fit within "Philly" as a name.

-Nick

On Wed, Aug 22, 2018 at 12:14 PM CE Whitehead <[email-masked]> wrote:

> My response is below!
> ------------------------------
> *De :* Ietf-languages <[email-masked]> de la part de
> Kent Karlsson <[email-masked]>
> *Envoyé :* mardi 21 août 2018 18:37
> *À :* John Cowan; Hugh Paterson
> *Cc :* ietf-languages; Nicholas Felker; Doug Ewell
> *Objet :* Re: [Ietf-languages] Language Subtag Registration
>
>
> Den 2018-08-21 22:14, skrev "John Cowan" <[email-masked]
> <https://eur03.safelinks.protection.outlook.com/?url=cowan%40ccil.org&data=02%7C01%7C%7C2d026df70b91438b512b08d607b7ca1b%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636704883276396201&sdata=oRbqu%2F30%2BNPmvYU8T0YB2OOWlp0mua07M0RGpncFy1o%3D&reserved=0>
> >:
>
> *United States *
>    - Philadelphia County, Pennsylvania, a county coterminous with the
>    city of the same name
>    - Center City, Philadelphia , the old city of Philadelphia before
>       - Philadelphia, Illinois
>    - Philadelphia, Indiana
>    - Philadelphia, Mississippi
>    - Philadelphia (town), New York
>    - Philadelphia (village), New York
>       - Philadelphia, Tennessee
>
>
> *Philly* is a common informal name for Philadelphia, a major city in
> Yes true there is only one "philly" that I know of and it is Philadelphia
> and that is the best variant name IMO:
> https://www.google.com/search?source=hp&ei=tJV9W5CpLMSYzwKV6LjoBQ&q=philly&oq=philly&gs_l=psy-ab.3..0j0i131k1j0l2j0i131k1j0l5.717.1870.0.2916.6.6.0.0.0.0.299.583.2-2.2.0....0...1.1.64.psy-ab..4.2.578....0.d63W3W9ue44
>
> (But while I can recognize a Pennsylvania accent I am not sure I know what
> a Philadelphia accent is, I really don't; does it have some Scots and
> working class sounds in it? as says Wikipedia
> https://en.wikipedia.org/wiki/Philadelphia_English [I remember some  of
> this in the standard Pennsylvania accent]. Also what about German? or none
> of that? German varieties are still spoken in some parts of Pennsylvania
> near Hamburg/Lenhartsville; I was only in Pennsylvania a year and never
> thank goodness in Philly but I also knew two teachers from Pennsylvania in
> my high school  days & one had the standard Pennsylvania accent [he was I
> believe Pennsylvania "Deutsch"] and one who was in her past a newspaper
> editor may have had a very faint Pennsylvania accent mixed with a
> non-descript nationwide accent and with a bit of S-Central Florida accent
> which has a faint drawl but not really a drawl in any southern sense.
> Today I understand there are many immigrant communities in Philly:
> https://slate.com/news-and-politics/2018/02/how-a-corner-of-southwest-philadelphia-became-little-africa.html
> )
>
>
>
> Best,
> --C. E. Whitehead
> [email-masked]
>
>