Subject: [Ietf-languages] Records and registration forms for review by October 27

From: "Doug Ewell" <[email-masked]>
Date: Fri, 12 Oct 2018 15:13:09 -0700

Here are proposed records and registration forms for three sets of
changes:

1. new languages added by ISO 639-3
2. changes to language names with click letters
3. new scripts added by ISO 15924

Please send any comments to the list. The review period for all of these
requests ends Saturday, October 27 AoE.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: dno
Description: Ndrulo
Description: Northern Lendu
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: dno
Description: Ndrulo
Description: Northern Lendu

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-09-14, adding the code element 'dno' for Ndrulo. Both Description
fields were provided by ISO 639-3.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: dwz
Description: Dewas Rai
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: dwz
Description: Dewas Rai

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-09-14, adding the code element 'dwz' for Dewas Rai.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: aue
Description: ǂKxʼauǁʼein
Added: 2009-07-29
Deprecated: 2015-02-12
Preferred-Value: ktz
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: aue
Description: ǂKxʼauǁʼein
Deprecated: 2015-02-12
Preferred-Value: ktz

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'aue' from "=/Kx'au//'ein"
to "ǂKxʼauǁʼein".

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: gfx
Description: Mangetti Dune ǃXung
Added: 2012-08-12
Deprecated: 2015-02-12
Preferred-Value: vaj
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: gfx
Description: Mangetti Dune ǃXung
Deprecated: 2015-02-12
Preferred-Value: vaj

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'gfx' from "Mangetti Dune
!Xung" to "Mangetti Dune ǃXung" (replacement of ASCII exclamation point
with click letter).

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: gku
Description: ǂUngkue
Added: 2015-02-12
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: gku
Description: ǂUngkue

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration removes the secondary Description field "=/Ungkue" for
consistency with ISO 639-3 changes of 2018-07-31 in which other ASCII
representations of click letters were changed.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: gnk
Description: ǁGana
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: gnk
Description: ǁGana

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'gnk' from "//Gana" to
"ǁGana".

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: gwj
Description: ǀGwi
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: gwj
Description: ǀGwi

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'gwj' from "/Gwi" to
"ǀGwi".

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: hgm
Description: Haiǁom
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: hgm
Description: Haiǁom

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'hgm' from "Hai//om" to
"Haiǁom".

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: hnh
Description: ǁAni
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: hnh
Description: ǁAni

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'hnh' from "//Ani" to
"ǁAni".

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: huc
Description: ǂHua
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: huc
Description: ǂHua

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'huc' from "=/Hua" to
"ǂHua".

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: ktz
Description: Juǀʼhoan
Description: Juǀʼhoansi
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: ktz
Description: Juǀʼhoan
Description: Juǀʼhoansi

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference names for 'ktz' from "Ju|’hoan" and
"Ju|’hoansi" to "Juǀʼhoan" and "Juǀʼhoansi" (replacement of ASCII
vertical line and right single quotation mark with click letter and
modifier apostrophe).

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: ngh
Description: Nǀu
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: ngh
Description: Nǀu

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'ngh' from "N/u" to "Nǀu".

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: nmn
Description: ǃXóõ
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: nmn
Description: ǃXóõ

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'nmn' from "!Xóõ" to
"ǃXóõ".

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: oun
Description: ǃOǃung
Added: 2009-07-29
Deprecated: 2015-02-12
Preferred-Value: vaj
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: oun
Description: ǃOǃung
Deprecated: 2015-02-12
Preferred-Value: vaj

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'oun' from "!O!ung" to
"ǃOǃung" (replacement of ASCII exclamation points with click letters).

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: vaj
Description: Sekele
Description: Northwestern ǃKung
Description: Vasekele
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: vaj
Description: Sekele
Description: Northwestern ǃKung
Description: Vasekele

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the first additional name for 'vaj' from
"Northwestern !Kung" to "Northwestern ǃKung" (replacement of ASCII
exclamation point with click letter).

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: xam
Description: ǀXam
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: xam
Description: ǀXam

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'xam' from "/Xam" to
"ǀXam".

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: language
Subtag: xeg
Description: ǁXegwi
Added: 2009-07-29
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: xeg
Description: ǁXegwi

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2018-07-31, changing the reference name for 'xeg' from "//Xegwi" to
"ǁXegwi".

--

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: script
Subtag: Elym
Description: Elymaic
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: script
Subtag: Elym
Description: Elymaic

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective 
2018-08-26, adding the code element 'Elym' for Elymaic.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2018-xx-xx
%%
Type: script
Subtag: Nand
Description: Nandinagari
Added: 2018-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: script
Subtag: Nand
Description: Nandinagari

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2018-08-26, adding the code element 'Nand' for Nandinagari.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: "Doug Ewell" <[email-masked]>
Date: Wed, 31 Oct 2018 07:48:40 -0700

These have been approved and sent to IANA. We're just waiting for the
Registry to be updated.