Subject: RE: Number of eligible people (RE: Update)

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 22 Jan 2003 11:02:50 +0100

> I asked this of the secretariat during Atlanta week, and here 
> is what they  answered (dated Nov 26):
> ----------------------------------------
> Hi Harald,
> 
> Under the "2 out of last 3" rule, there were 1218 eligible
> 
> Under the "3 out of the last 5", there were 1189 eligible
> 
> 
So then to me, it seems as if changing the rules would not 
really change much, would it?

Bert

---

From: Donald Eastlake 3rd <[email-masked]>
Date: Wed, 22 Jan 2003 08:02:11 -0500 (EST)

We really don't know exactly what the overlap is between these two 
numbers. Certainly neither is a subset of the other. The 3 out of 5 
rules requires people with more experience and permits them even if they 
happen to have missed the last two meetings or the last meeting and the 
meeting two before that. If attendence patterns had been odd enough, as 
might happen if there were three IETF meetings a popular North American 
locations followed by two at overseas locations that were expensive to 
readh from NA (I know that's not very plausible), you could have the 3 
of 5 pool actually be larger than the 2 of 3 pool. So what? They would 
still be, in my opinion, better qualified people.

That's the whole point of the change. To get a somewhat more experienced 
nomcom.

Thanks,
Donald
======================================================================
 Donald E. Eastlake 3rd                       [email-masked]
 155 Beaver Street              +1-508-634-2066(h) +1-508-851-8280(w)
 Milford, MA 01757 USA                   [email-masked]

On Wed, 22 Jan 2003, Wijnen, Bert (Bert) wrote:

> Date: Wed, 22 Jan 2003 11:02:50 +0100
> From: "Wijnen, Bert (Bert)" <[email-masked]>
> To: Harald Tveit Alvestrand <[email-masked]>,
>      [email-masked]
> Subject: RE: Number of eligible people (RE: Update)
> 
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>
>

---

From: Scott W Brim <[email-masked]>
Date: Wed, 22 Jan 2003 08:52:09 -0500

> really change much, would it?

It changes the experience you get.  I don't know how significant the
change is, but the eligible group would lean some amount toward those
who had a longer-term relationship with the IETF, even if that
relationship was intermittent.

---

From: Dave Crocker <[email-masked]>
Date: Wed, 22 Jan 2003 07:24:59 -0600

WBB> So then to me, it seems as if changing the rules would not
WBB> really change much, would it?

you are correct.

whatever it is that people think needs fixing, this won't do it.

d/
-- 
 Dave <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 t +1.408.246.8253; f +1.408.850.1850