Subject: RE: deadlock problem

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 13 May 2003 10:53:03 +0200

I'd say: remove the clause all-together.

2nd choice would be option A (as proposed by Ran).

Thanks,
Bert 

> -----Original Message-----
> From: Avri Doria [mailto:[email-masked]]
> Sent: dinsdag 13 mei 2003 0:46
> To: [email-masked]
> Subject: Re: deadlock problem
> 
> 
>  From the chair:
> 
> The last time this issue was discussed I felt there
> was no consensus and therefore things were left as written
> in RFC2727.
> 
> To achieve consensus this time around, I ask that a lot of
> people on this list please speak up on the issue and see if we
> can't mostly convince ourselves that one option is really the
> right option.
> 
> You have been given lots of options from:
> - doing nothing and leaving it as written in RFC2727 and 2727bis,
> - to making one of the changes {A-D} Mike suggests,
> - to removing the clause altogether and leaving it up to
>    the CB to determine it own processes as Harald suggests.
> 
> 
> Since I would like to take this doc to WG last call as soon
> as possible, please respond in the next couple of days.  It
> would be really nice to hear from a large cross-section of
> the list participants instead of the  same few who always
> step-up and contribute.  I plan to try and determine the
> state of consensus by the end of the week.
> 
> 
> Thanks
> 
> a.
> 
> 
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>
>

---

From: Scott Bradner <[email-masked]>
Date: Tue, 13 May 2003 11:38:53 -0400 (EDT)

Joel sez:
> I am uncomfortable with the notion that a canddiate would be accepted who 
> was not good enough to get 1/2 of the IAB to agree that he should / could / 
> would do the job.

if memory serves, this was why that there is anything in the document
about what the confirming needs to do

Scott