Subject: RE: IESG Issue 5

From: "Putzolu, David" <[email-masked]>
Date: Wed, 08 Oct 2003 08:17:12 -0700

I agree with this - WG chairs have exposure to IESG members 
routinely (at least in the area of their wg) and so are 
likely to have a decently informed opinion.

-David

> -----Original Message-----
> From: Scott Bradner [mailto:[email-masked]] 
> Sent: Wednesday, October 08, 2003 5:54 AM
> To: [email-masked]
> Subject: IESG Issue 5
> 
> 
> 
> > Question: Should WG chairs be added to the list of those 
> who should be  
> > consulted?
> 
> YES!!!!
> 
> the idea that the nomcom can reasonabally evaluate a sitting 
> AD without
> talking to the WG chairs is plain silly
> 
> Scott
> 
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>
>

---

From: Jeff Williams <[email-masked]>
Date: Wed, 08 Oct 2003 22:32:59 -0700

David and all,

  I would say MAY have a "decently informed opinion", not necessarily
likely to have such.  From my experience, some do and some certainly
DO NOT have a "decently informed opinion" as has been commented
on this forum a number of times in the not so distant past...

> > talking to the WG chairs is plain silly

Regards,

--
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 131k members/stakeholders strong!)
"Be precise in the use of words and expect precision from others" -
    Pierre Abelard
===============================================================
CEO/DIR. Internet Network Eng. SR. Eng. Network data security
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number: 214-244-4827 or 214-244-3801