Subject: IESG Issue 5

From: Scott Bradner <[email-masked]>
Date: Wed, 08 Oct 2003 08:53:50 -0400 (EDT)

> Question: Should WG chairs be added to the list of those who should be  
> consulted?

YES!!!!

the idea that the nomcom can reasonabally evaluate a sitting AD without
talking to the WG chairs is plain silly

Scott

---

From: Dave Crocker <[email-masked]>
Date: Wed, 08 Oct 2003 08:35:40 -0700

>> Question: Should WG chairs be added to the list of those who should be  
SB> YES!!!!
SB> the idea that the nomcom can reasonabally evaluate a sitting AD without
SB> talking to the WG chairs is plain silly

In fact, working group editors often have the content-related interactions
with area directors.

One of the serious difficulties caused by nominee anonymity is that others
with direct knowledge about a candidate cannot know to offer their insight.

d/
--
 Dave Crocker <dcrocker-at-brandenburg-dot-com>
 Brandenburg InternetWorking <www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>

---

From: Jeff Williams <[email-masked]>
Date: Wed, 08 Oct 2003 21:38:49 -0700

Scott and all,

> > Question: Should WG chairs be added to the list of those who should be

  Agreed.  However such should be given no special or extra consideration.

> talking to the WG chairs is plain silly

  Well maybe not silly, but it would be unwise in most instances.

>
>
> Scott
>
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>

Regards,

--
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 131k members/stakeholders strong!)
"Be precise in the use of words and expect precision from others" -
    Pierre Abelard
===============================================================
CEO/DIR. Internet Network Eng. SR. Eng. Network data security
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number: 214-244-4827 or 214-244-3801