Subject: RE: IESG Issue 1

From: [email-masked]
Date: Wed, 08 Oct 2003 11:53:41 -0400

>| The list of positions is posted publicly along with the call for
>| nominations.  So, would this information (which will come in through
>| the same channel, probably at the same time) also be posted publicly?
> 
> I agree with Scott's answer to Avri's question.   Yes, of 
> course it is.
> 
> How could anyone rationally imagine a job ad (which is 
> essentially what a call for nominations is - except no 
> remuneration is being offered...)in which there was no 
> statement of what qualifications and abilities are
> expected of those who might apply (or be nominated for) 
> the job in question.
> 
> That information is essential.

No information of this sort has been included in any of 
the nomcom announcements that I've ever seen.  I have not
been on the IESG/IAB during a nomcom cycle, so I can't
personally attest to whether it was sent to the nomcom or
not, but it wasn't published.

I applaud the nomcom WG for adding the requirement that
the IESG and IAB submit a list of qualifications.  I am 
also glad that you, at least, think it should be sent 
publicly, because that is my preference.

However, I couldn't find anywhere in the document that
actually _says_ that, and I did find at least one place
(see below) that seemed (to me) to indicate otherwise.

We have now spent approximately 10 times as much effort
arguing about whether or not this is clear than it would
have taken to write the text to clarify it...

If the nomcom WG agrees that it was your intent that this
information should be sent publicly, how about making 
that explicit like this:

OLD:

   14.  The Chair obtains the list of IESG and IAB positions to be
        reviewed and announces it along with a solicitation for names of
        volunteers from the IETF community willing to serve on the
        nominating committee.

NEW:

   14.  The Chair obtains the list of IESG and IAB positions to be
	  reviewed and a description of the desirable qualifications for 
        those positions. This information is announced, along with a 
        solicitation for names of volunteers from the IETF community 
        willing to serve on the nominating committee.

Margaret

---

From: "Putzolu, David" <[email-masked]>
Date: Wed, 08 Oct 2003 09:01:06 -0700

Announcing the qualifications is a good change, and the
text looks good to me.  In the interest of being completely 
precise, add where it is announced:

OLD NEW:

NEW:

        those positions. This information is announced on 
        [email-masked], along with a solicitation for names 
        of volunteers from the IETF community willing to serve on 
        the nominating committee.

-David

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] 
> Sent: Wednesday, October 08, 2003 8:54 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RE: IESG Issue 1
> 
> 
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>
>