Subject: Re: [ietf-nomcom] I-D Action:draft-galvin-rfc3777bis-00.txt (fwd)

From: Danny McPherson <[email-masked]>
Date: Wed, 6 May 2009 02:39:23 -0600

Jim,
Are there any outstanding issues with this document?  I recall
comments triggered by Brian Carpenter and John Klensin, did you
pull any necessary text updates from those thread?

Are there other changes necessary here before we progress?  I
heard that at the plenary someone said they believed that the
IAOC-related changes alone weren't enough to mandate a 3777
update here, what do other folks think about that?

I'd prefer not to lump the dont-wait and openlist I-Ds in
with this, as they'll likely be much longer getting progressed
if we do that.

Do others have thoughts on this?

-danny

On Mar 4, 2009, at 11:04 AM, James M Galvin wrote:

>
>
> -------- Forwarded Message --------
> Date: March 4, 2009 9:45:01 AM -0800
> From: [email-masked]
> To: [email-masked]
> Subject: I-D Action:draft-galvin-rfc3777bis-00.txt
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>
> 	Title           : Operation of the Nominating and Recall Committees
> 	Author(s)       : J. Galvin
> 	Filename        : draft-galvin-rfc3777bis-00.txt
> 	Pages           : 41
> 	Date            : 2009-03-04
>
> <1>
> The IETF uses two committees to manage the selection, confirmation,
> and recall of some or all of the individuals who serve terms of
> membership on the bodies that support its operation.  As of the
> publication of this document the list of bodies includes the IESG,
> IAB, and the IAOC.  This document is a self-consistent, organized
> compilation of the process as it was known at the time of
> publication.Discussion of this Draft
>
> <2>
> Please direct all comments, suggestions, and questions regarding this
> draft to the following mailing list:
> <3>
>
> [email-masked]
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-galvin-rfc3777bis-00.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>
> -------- End Forwarded Message --------
>
>
> From: [email-masked]
> Date: March 4, 2009 10:45:01 AM MST
> To: [email-masked]
> Subject: I-D Action:draft-galvin-rfc3777bis-00.txt
> Reply-To: [email-masked]
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts  
> directories.
>
> 	Title           : Operation of the Nominating and Recall Committees
> 	Author(s)       : J. Galvin
> 	Filename        : draft-galvin-rfc3777bis-00.txt
> 	Pages           : 41
> 	Date            : 2009-03-04
>
> <1>
> The IETF uses two committees to manage the selection, confirmation,
> and recall of some or all of the individuals who serve terms of
> membership on the bodies that support its operation.  As of the
> publication of this document the list of bodies includes the IESG,
> IAB, and the IAOC.  This document is a self-consistent, organized
> compilation of the process as it was known at the time of
> publication.Discussion of this Draft
>
> <2>
> Please direct all comments, suggestions, and questions regarding this
> draft to the following mailing list:
> <3>
>
> [email-masked]
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-galvin-rfc3777bis-00.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> <mime-attachment>_______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> _______________________________________________
> ietf-nomcom mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-nomcom

---

From: Bernie Hoeneisen <[email-masked]>
Date: Wed, 6 May 2009 10:53:56 +0200 (CEST)

Danny, et al.,

> Do others have thoughts on this?

AFAIK there was consensus on the IAOC issues, namely:

- the IAOC can appoint a liaison to the NomCom (optional appointment)

- the way the IAOC selection has been handled by Nomcom in the
   last couple of years shall be reflected to 3777bis

Have I missed any futher issue?

cheers,
  Bernie, member of IETF NomCom