Subject: [ietf-nomcom] draft-dawkins-nomcom-dont-wait-02.txt posted

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 25 May 2009 08:40:28 -0500

I've just posted a revision to this draft, available at
http://www.ietf.org/internet-drafts/draft-dawkins-nomcom-dont-wait-02.txt.

This draft hasn't gotten much additional feedback since -01, so I'm thinking 
Russ may forward it for publication "soon". This would be a great time to 
send comments if you have them...

Thanks,

Spencer

---

From: [email-masked] (Scott O. Bradner)
Date: Mon, 25 May 2009 10:06:35 -0400 (EDT)

looks ready to go to me

Scott

----
From: "Spencer Dawkins" <[email-masked]>
To: "NomComDiscussion" <[email-masked]>
Date: Mon, 25 May 2009 08:40:28 -0500

Thanks,

Spencer

---

From: Bernie Hoeneisen <[email-masked]>
Date: Mon, 25 May 2009 16:21:57 +0200 (CEST)

Looks good to me too. Good work!

cheers,
  Bernie

On Mon, 25 May 2009, Scott O. Bradner wrote:

> _______________________________________________
> ietf-nomcom mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-nomcom
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 27 May 2009 10:58:17 -0500

I've just posted a revision to this draft, available at
http://www.ietf.org/internet-drafts/draft-dawkins-nomcom-dont-wait-03.txt.

Russ did an AD review on -02 and asked me to make a few editorial changes 
(more capitalization than anything else). I also added an explicit 
informational reference for the IETF 74 plenary minutes.

Thanks,

Spencer