Subject: [ietf-types] Registration of media type application/embed+xml

From: James Snell <[email-masked]>
Date: Sat, 20 Aug 2011 10:09:29 -0700

For review... http://www.ietf.org/internet-drafts/draft-snell-embed-document-01.txt

      Type name: application
      Subtype name: embed+xml
      Required parameters: None.
      Optional parameters:
        "charset": This parameter has smantics identical
          to the charset parameter of the "application/xml"
          media type as specified in [RFC3023].
      Encoding considerations:
        Identical to those of "application/xml" as described
        in [RFC3023], Section 3.2.
      Security considerations:
        As defined in this specification. In addition, as this
        media type uses the "+xml" convention, it shares the
        same security considerations as described in [RFC3023],
        Section 10.
      Interoperability considerations:
        There are no known interoperability issues.
      Published specification:
        This specification.
      Applications that use this media type:
        OpenSocial 2.0 (http://opensocial.org)
        Apache Shindig (http://shindig.apache.org)
      Additional information:
        Magic number(s):
          As specified for "application/xml" in [RFC3023],
          Section 3.2.
        File extension(s):
          .embed
        Macintosh file type code(s):
          TEXT
      Person & email address to contact for further information:
        James M Snell ([email-masked])
      Intended usage:
        COMMON
      Restrictions on usage:
        None
      Author:
        James M Snell ([email-masked])
      Change controller:
        IESG

Thank you...

- James Snell

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Tue, 23 Aug 2011 17:50:05 +0200

>        Apache Shindig (http://shindig.apache.org)

This should identify the class of application like word processors or 3d
modeling tools, not list individual implementations.

>          As specified for "application/xml" in [RFC3023],

This should say "none beyond" or something to that effect.

>        James M Snell ([email-masked])

The parens should be angle brackets as that format is the most common,
but it does not matter much.
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/