Subject: [ietf-types] Registration of media type application/rpki-ghostbusters

From: Stewart Bryant <[email-masked]>
Date: Wed, 14 Sep 2011 18:48:02 +0100

Please review http://www.ietf.org/id/draft-ietf-sidr-ghostbusters-12.txt

The IANA is requested to register the media type application/
    rpki-ghostbusters as follows

    MIME media type name: application
    MIME subtype name: rpki-ghostbusters
    Required parameters: None
    Optional parameters: None
    Encoding considerations: binary
    Security considerations: Carries an RPKI Ghostbusters Record
       [I-D.ietf-sidr-ghostbusters].
    Interoperability considerations: None
    Published specification: This document
    Applications which use this media type: Any MIME-complaint transport
    Additional information:
       Magic number(s): None
       File extension(s): .gbr
       Macintosh File Type Code(s):
    Person & email address to contact for further information:
       Randy Bush <[email-masked]>
    Intended usage: COMMON
    Author/Change controller: Randy Bush <[email-masked]>

Thanks

Stewart

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Wed, 14 Sep 2011 20:01:41 +0200

>    Published specification: This document

This seems to lack a statement what content you use this label for, from
the document one might well think a vCard file that follows the rules in
the document could use this type.

>    Applications which use this media type: Any MIME-complaint transport

This should identify the class of applications (think "photo editing").

>    Author/Change controller: Randy Bush <[email-masked]>

You are using an outdated template, the current one is in RFC 4288. Some
of the fields are named and/or organized differently.
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/